Advertisement:

Author Topic: SMFPacks.com Shoutbox, Chat  (Read 1006087 times)

Offline davejo

  • Jr. Member
  • **
  • Posts: 313
    • Dave's Hobby Workshop
Re: SMFPacks.com Shoutbox, Chat
« Reply #2800 on: August 23, 2019, 03:45:17 AM »
Hi,

I have installed the latest free version and although the settings are set to maxlength 1024 I can still only get 61 characters on a line. Has anyone else had the same issue with version 1.1 please?

Nibogo...would you have the courtesy to reply to this message please?

You were on the site yesterday

Last Active:    Yesterday at 14:50:42
If you want 'Quiz' questions Click here
Quiz Test Site Link

Offline Tricky-Ricky

  • Semi-Newbie
  • *
  • Posts: 42
Re: SMFPacks.com Shoutbox, Chat
« Reply #2801 on: August 23, 2019, 05:01:21 PM »
Well after testing I don't have the issue iv set to 800 and it posts just fine.

Offline YogiBear

  • SMF Hero
  • ******
  • Posts: 1,937
Re: SMFPacks.com Shoutbox, Chat
« Reply #2802 on: August 24, 2019, 08:56:46 AM »
Hi davejo, at least a few of us are having this problem. Make a pot of coffee and take a look at pages starting at...
https://www.simplemachines.org/community/index.php?topic=269091.2600

Tricky-Ricky : your solution has improved things a bit.  :) 
SMF v2.0.15  Mods : Ohara YouTube Embed v1.2.9,  Custom Tab v1.2 , Bakers' Dozen Pages v1.2 , SMFPacks Shoutbox v1.1,  Board Color & Icons v1.1 , Simple Image Upload , Snow & Garland v1.4

Offline davejo

  • Jr. Member
  • **
  • Posts: 313
    • Dave's Hobby Workshop
Re: SMFPacks.com Shoutbox, Chat
« Reply #2803 on: August 24, 2019, 11:18:06 AM »
Hi Yogi,

Thanks for the reply

I've literally looked at every possible reason for this not working correctly. I have the Pro 1.0.14 version, my year of support has expired long ago, but that doesn't work either as it doesn't even post a single word let alone a line of text, that's why I unistalled the that version and tried to install the free 1.1 version.

I wonder if it's got something to do with some other mod. Recently I was trying to get in post vidoes working but they always come back with an error too so maybe when I was adding the mods to do that they have left some residual code in the templates somewhere.

I really can't think of anything else as it always used to work with no issues.

For now I, as I have Simple Portal installed, I am using that on the forum page and it works OK, as far as SMFPacks version is concerned I'll just have to look into it further another time.

If you want 'Quiz' questions Click here
Quiz Test Site Link

Offline davejo

  • Jr. Member
  • **
  • Posts: 313
    • Dave's Hobby Workshop
Re: SMFPacks.com Shoutbox, Chat
« Reply #2804 on: August 25, 2019, 03:40:24 AM »
OK I had a lightbulb moment and I checked the PHP version for my site and the host had set it to 7.0. I have now reverted it back to 5.6 and everything works as it should do including my Pro version of the shoutbox.

Not sure what the implications are of going back to 5.6 are but maybe anyone having similar issues should check their settings too.

My host also has PHP 7.0 - 7.3 so tested it on 7.3 and it doesn't work on that either.

So the question is: Has the Shoutbox mod, either the Pro version or the free version, been updated to work with the newer versions of PHP 7.0 and above?

As my discovery seems to show it would seem not: or is it not as simple as that?

As always any comments are welcome.
If you want 'Quiz' questions Click here
Quiz Test Site Link