Error on smf_permissions

Started by excon, October 27, 2008, 09:40:07 AM

Previous topic - Next topic

excon

Hello, Please help me..

I just upgrade my forum to 2.0 beta 3 from 1.1.5 then I transfer to new server.
Of course I back-up my forum.
When I got the new server, I install the SMF from fantastico then upgrade to 2.0 beta 3 so that it will match the previous forum.
Then when I restore the backup, No problems/error occurred. But some tables were not updated to I decided to transfer the file (backup_smf_...) to new database.
When I transfer the smf_permissions to the current database, I got this error..

Unknown column 'add_deny' in 'field list'

Now that is my problem..
And may I also ask this, should I also copy the logs (backup_smf_log_...) and transfer it to my new database?

Please help..

This is my problem from this thread..
http://www.simplemachines.org/community/index.php?topic=254619.0


Again, thank you in advance and I hope you understand this message. Sorry If I'm not good in english!

N3RVE

Is this still an issue?
It seems you have mixed tables from different db versions, please move your 1.1.5 back'd up database to the new host, move only the Settings.php and Settings_bak.php files, run repair_settings (What is repair_settings.php?) to change paths accordingly. Download the Large Upgrade Package and run the upgrade.php script.
Ralph "[n3rve]" Otowo
Former Marketing Co-ordinator, Simple Machines.
ralph [at] simplemachines [dot] org                       
Quote"Somewhere, something incredible is waiting to be known." - Carl Sagan

Advertisement: