Advertisement:

Author Topic: TinyPortal  (Read 759137 times)

Offline Biology Forums

  • SMF Hero
  • ******
  • Posts: 3,747
    • StudyForcePS on Facebook
    • @studyforceps on Twitter
Re: TinyPortal
« Reply #1280 on: April 17, 2011, 10:00:25 PM »
Why is my topic display messed up when using internet explorer? :( It looks fine on Chrome and Firefox. I know its not the modifications I've done because I tested it using an unmodified display.template.php file.

http://biology-forums.com

http://biology-forums.com/index.php?topic=2718.0

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1281 on: April 18, 2011, 10:52:25 AM »
Re: Recent Articles and Most Read Article blocks in an article download function block. Could you indicate where I could change the default list of 5 items and change to 10 thanks?

Assuming SMF2? In Themes/default/TPsubs.template.php find this code and change the number 5 in the art_recentitems() function. There is 3 spots for 3 different options.
Code: [Select]
case 'dl-stats7':
$it = array();
$it = art_recentitems('5','date');
if(sizeof($it) > 0)
{
foreach($it as $item)
{
echo '<span class="smalltext"><a title="'.$item['date'].'" href="'.$scripturl.'?page='.$item['id'].'">'.$item['subject'].'</a>
</span><br />';
}
}
break;
case 'dl-stats8':
$it = array();
$it = art_recentitems('5', 'views');
if(sizeof($it) > 0)
{
foreach($it as $item)
{
echo '<span class="smalltext"><a title="'.$item['views'].' '.$txt['tp-views'].'" href="'.$scripturl.'?page='.$item['id'].'">'.$item['subject'].'</a>
</span><br />';
}
}
break;
case 'dl-stats9':
$it = array();
$it = art_recentitems('5', 'comments');
if(sizeof($it) > 0)
{
foreach($it as $item)
{
echo '<span class="smalltext"><a title="'.$item['comments'].'" href="'.$scripturl.'?page='.$item['id'].'">'.$item['subject'].'</a>
('.$item['comments'].')<br /></span>';
}
}
break;
IchBin™        TinyPortal
Coding Guidelines       

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1282 on: April 18, 2011, 10:57:51 AM »
Why is my topic display messed up when using internet explorer? :( It looks fine on Chrome and Firefox. I know its not the modifications I've done because I tested it using an unmodified display.template.php file.

http://biology-forums.com

http://biology-forums.com/index.php?topic=2718.0

Topic display looks fine to me in IE8.
IchBin™        TinyPortal
Coding Guidelines       

Offline Biology Forums

  • SMF Hero
  • ******
  • Posts: 3,747
    • StudyForcePS on Facebook
    • @studyforceps on Twitter
Re: TinyPortal
« Reply #1283 on: April 18, 2011, 12:22:58 PM »
Why is my topic display messed up when using internet explorer? :( It looks fine on Chrome and Firefox. I know its not the modifications I've done because I tested it using an unmodified display.template.php file.

http://biology-forums.com

http://biology-forums.com/index.php?topic=2718.0

Topic display looks fine to me in IE8.

No, I am using SMF 1.1.13, sorry for the confusion. Do I still make the changes?

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1284 on: April 18, 2011, 12:29:39 PM »
That response was for rafferty shuban. There are no changes you need to make. Perhaps you can show me a screenshot of what you are seeing in your problem. I do not see a problem when looking at your site in IE. Do you see the same problem when looking at your topic in the SMF default core theme?
IchBin™        TinyPortal
Coding Guidelines       

Offline Rafferty

  • Jr. Member
  • **
  • Posts: 318
  • Gender: Male
    • 16 Air Defence Regiment Members
Re: TinyPortal
« Reply #1285 on: April 23, 2011, 07:17:02 PM »
Many Thanks Ich
Don't Follow me I got No Idea what I'm Doing

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1286 on: May 09, 2011, 12:55:12 PM »
Mandatory update today folks. Please read the first post as I have added a few sentences in that post at the top for an explanation.
IchBin™        TinyPortal
Coding Guidelines       

Offline dcorc

  • Semi-Newbie
  • *
  • Posts: 19
Re: TinyPortal
« Reply #1287 on: May 10, 2011, 09:34:50 PM »
I'm running smf 1.1.13 and have just installed the mandatory update - I'm finding that in the Admin section of my site, the TP control pages are only showing the headings - the rest of the page flashes up momentarily and then disappears again?

Advice please?


Dave

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1288 on: May 11, 2011, 10:47:46 AM »
Are you running any ad blocking software?
IchBin™        TinyPortal
Coding Guidelines       

Offline dcorc

  • Semi-Newbie
  • *
  • Posts: 19
Re: TinyPortal
« Reply #1289 on: May 12, 2011, 10:24:24 AM »
Quote
Are you running any ad blocking software?

Yes, I'm running adblock on Chrome - and as soon as I turned it off for my domain, everything shows again!

Thank you!!!

(I hadn't noticed any comment that this can be the case - or perhaps I just missed it?)


Dave

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1290 on: May 12, 2011, 01:35:30 PM »
Nope, but it's something I noticed using the same ad blocker in chrome. That's why I asked.  :)
IchBin™        TinyPortal
Coding Guidelines       

Offline corvy

  • Newbie
  • *
  • Posts: 2
Re: TinyPortal
« Reply #1291 on: May 14, 2011, 03:52:33 PM »
Hello, I cannot get it to work on RC5.

   1.    Extract Tree    ./Themes    
   2.    Extract Tree    ./Themes    
   3.    Extract Tree    ./Sources    
   4.    Extract Tree    ./tp-downloads    
   5.    Extract Tree    ./tp-images    
   6.    Extract Tree    ./tp-files    
   7.    Execute Modification    SMF2/tinyportal200rc4.mod    Modification parse error
   8.    Adapt Database    SMF2/tp_upgrade.php    

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1292 on: May 15, 2011, 02:43:21 AM »
That's usually a server error from what I can tell. Try uploading the files into a folder inside the Packages/ directory instead of uploading the zip. Then try to install again.
IchBin™        TinyPortal
Coding Guidelines       

Offline corvy

  • Newbie
  • *
  • Posts: 2
Re: TinyPortal
« Reply #1293 on: May 15, 2011, 08:23:26 AM »
Thanks, I managed to get it installed in the end but I had to hack a bit to get it running. I basically unzipped it and copied it to the temp folder during the install and it worked. Very strange I must say ...

Now my new problem is that I cannot get the panels to show in IE 8. Look at hxxp:demo.saforeningen.no/ [nonactive], the panels show nice in FF and Opera, nothing in IE. Not sure why ...

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1294 on: May 16, 2011, 11:37:52 AM »
Your panels are showing fine for me in IE8 here. Are you sure you didn't upshrink them in that browser?
IchBin™        TinyPortal
Coding Guidelines       

Offline darkoro

  • Newbie
  • *
  • Posts: 5
Re: TinyPortal
« Reply #1295 on: May 16, 2011, 08:16:28 PM »
i am having this error after the install

//leicanomaru.co.cc/index.php ://leicanomaru.co.cc/index.php

i dont why why it try to load the doble directory
i guess i wrote somthing wrong when installing but i dont know where, any ideas?

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1296 on: May 16, 2011, 09:12:53 PM »
Sorry I don't understand what your error is. Would also be nice to know what version of SMF you are using? Link to the site so I can see the error?
IchBin™        TinyPortal
Coding Guidelines       

Offline darkoro

  • Newbie
  • *
  • Posts: 5
Re: TinyPortal
« Reply #1297 on: May 16, 2011, 09:46:34 PM »
ttp://leicanomaru.co.cc/

i think is an error on the index file, caus its trying to reload the same directory

i am using the lastest one

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: TinyPortal
« Reply #1298 on: May 16, 2011, 10:06:30 PM »
All I can see is a blank page in firefox. In Chrome is says there's a server error.
IchBin™        TinyPortal
Coding Guidelines       

Offline darkoro

  • Newbie
  • *
  • Posts: 5
Re: TinyPortal
« Reply #1299 on: May 16, 2011, 11:35:17 PM »
ok i see whats the error, it seems that when i run tp_upgrade even if it says that the tables are created they are not..

how can i create them manually?
« Last Edit: May 17, 2011, 12:00:19 AM by darkoro »