• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 09:17:57 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


TinyPortal

Started by lurkalot, February 12, 2005, 04:43:00 AM

Previous topic - Next topic

Adrek

Hi, i got a question... there is any way to have transparent background in "Alternative listing icon" ?
Because now when i add this icon, background is black...
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

Not sure what you're talking about adi1166. Could you show a screen shot or something?
IchBin™        TinyPortal

Adrek

November 20, 2010, 02:55:15 PM #922 Last Edit: November 30, 2010, 09:18:32 AM by adi1166
Icon with transparent backgroung (saved as PNG):


Here screen shows how it suposed to look:
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

Can you show me a page where you are viewing this so I can see what is causing it?
IchBin™        TinyPortal

Adrek

Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

looking at your page, it looks just fine to me. I don't see a dark background behind the icon. Am I missing something?
IchBin™        TinyPortal

Adrek

November 20, 2010, 04:19:49 PM #926 Last Edit: November 20, 2010, 04:22:57 PM by adi1166
check out the last two articles on first page
Before the latter has a transparent background (and you see black)
The last has a background in color style forum

(translated by google...)
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

It has something to do with your images. Those are two different images. The one has a black background while the other doesn't.
IchBin™        TinyPortal

Adrek

this with black background had transparent bg before i sent it using option "Upload a new icon :"

I think I'll leave it as it is now...
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

Well I suppose something could happen during the upload. Was it resized? Or did you upload that current size it is?
IchBin™        TinyPortal

Adrek

November 20, 2010, 04:50:27 PM #930 Last Edit: November 30, 2010, 09:19:31 AM by adi1166
Maybe you try to upload this picture

Here you can see that it has a transparent background:


http://img219.imageshack.us/img219/8853/aaazio.pn

(translated by google...)
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

IchBin™

Yes, that is the problem. When the image is resized to 128x128 it looses it's alpha transparency. If I were you for now I would resize the image with an editor so you don't lose the transparency, then upload the file. Sorry, but at this point I don't know much about this upload routine, and to know if I can fix this problem or not.
IchBin™        TinyPortal

Bugo

IchBin™, u have updated mod tonight. What's new?

ZarPrime

Bugo,

Nothing changed in the Mod yet, only the description on the download page.  Working on it.

ZarPrime

IchBin™

Yes, I have only updated the mod page because the description was blank after the mod was turned over to me. I am working on an update for RC4.
IchBin™        TinyPortal

Adrek

Hello again..
where can i modify social bookmarks ?
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

lesmond

Quote from: adi1166 on November 27, 2010, 05:23:30 AM
Hello again..
where can i modify social bookmarks ?

Look in TPsubs.template.php starting around line 1627



Free Forum Image Hosting



The only person who got all his work done by Friday was Robinson Crusoe

Adrek

hmm.. for me code of social bookmarks begins in 3467 line
anyway, thanks for tip ;)
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

.Vapor


WillyP

IchBin is working on it and as soon as he is done he will post here, and let everyone know.  There is really know way for him to make an accurate prediction on when that will be, as there is no way to know what bugs will surface, or how long it will take to correct them.  I would say soon, though, but that is just a guess.

In the meantime, several members have posted solutions to get it working for RC4 in this thread.

Advertisement: