• Welcome to Simple Machines Community Forum. Please login or sign up.
September 22, 2021, 04:52:03 AM

News:

Join the Facebook Fan Page.


TinyPortal

Started by lurkalot, February 12, 2005, 04:43:00 AM

Previous topic - Next topic

bloc

It was a temporary lapse in the server during a upgrade - should be fine now.

Beadan

Quote from: Bloc on February 13, 2005, 06:59:59 AM
Quote from: SOTG Marine on February 13, 2005, 05:19:44 AM
I'm using the Helios Theme, .. and I think that's my problem. I see everything you guys are talking about on the regular theme. How do I get it to work on the Helios theme?


I will convert all my themes ( well, almost..) to alternative versions for use in TinyPortal. Mainly its just adding some images, and changing index.template.php. So then you can use that version of Helios instead.

But if you already have Helios modifiled, just send me the index.template.php file and I will insert the code for you.

Hi Bloc

Will I be able to send you my index.template.php as well?  I'm receiving the following error on TP.

TinyPortal1.0 beta 4
"Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that bla bla"
Fault:
7.     Execute Modification     ./index.php     Test failed

I have prob posted a similar question on the Helios section with the problem I'm having with simple awards as well.

Any help would be appreciated!

Kindred

please do not cross post in multiple threads. I have explained your problem in the helios thread. (BTW: Neither problem has to do with helios... also, please note the failure is in index.php not index.template.php. It has nothing to do with the theme)

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Distroman

December 02, 2009, 08:40:02 AM #483 Last Edit: December 02, 2009, 08:48:26 AM by Distroman
Execute Modification     ./Themes/default/index.template.php     Test failed
Execute Modification     ./Themes/default/Help.template.php     Test failed

Until this everything was going fine.  :)

Oh, no other mods installed.

Heeeeelp.  :)
Regards
        DistroMan

IchBin™

If you don't have any other mods installed, this is probably because you installed mods previously or altered those two files. You'll need to do one of two things.
1. Restore those two files that the install failed on, then try the install again.
2. Or install the code to those files manually after running through the install even when it has failed.
IchBin™        TinyPortal

Distroman

Thanks heaps, greatly, profusely and with much gusto.  :)
Regards
        DistroMan

paulmagno

Hi...I've had TinyPortal installed for about two months now and it's worked perfectly...until yesterday when I tried to edit the info in the side panels. Now, when I access the TinyPortal part of the Admin area, I can't access the "Panels and Blocks" or "Modules and Tags" sections...Everything else comes up fine, but when I try to get those two sections, I get a message that says:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

I haven't changed anything at all to my board or tiny portals...How can I fix this? Oh, yeah: I'm using SMF version 1.1.10 and TinyPortal version 1.083

By the way, I tried to access TinyPortals.net, but the site has been down since yesterday...

Thanks in advance!

bloc

This is probably due to TP fetching latest news from tp.net. It has been down for 12 hours now, and I am trying to get the host to check whats wrong.

paulmagno

Quote from: Bloc on December 17, 2009, 11:43:45 AM
This is probably due to TP fetching latest news from tp.net. It has been down for 12 hours now, and I am trying to get the host to check whats wrong.

Problem solved...Thank you very much Sr. Bloc

paulmagno

Quote from: paulmagno on December 17, 2009, 11:32:39 AM
Hi...I've had TinyPortal installed for about two months now and it's worked perfectly...until yesterday when I tried to edit the info in the side panels. Now, when I access the TinyPortal part of the Admin area, I can't access the "Panels and Blocks" or "Modules and Tags" sections...Everything else comes up fine, but when I try to get those two sections, I get a message that says:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

I haven't changed anything at all to my board or tiny portals...How can I fix this? Oh, yeah: I'm using SMF version 1.1.10 and TinyPortal version 1.083

By the way, I tried to access TinyPortals.net, but the site has been down since yesterday...

Thanks in advance!

Problem is back...Is this Tiny Portal again or is it me? I can't access the panels to edit them...

paulmagno

Quote from: paulmagno on December 28, 2009, 11:33:51 AM
Quote from: paulmagno on December 17, 2009, 11:32:39 AM
Hi...I've had TinyPortal installed for about two months now and it's worked perfectly...until yesterday when I tried to edit the info in the side panels. Now, when I access the TinyPortal part of the Admin area, I can't access the "Panels and Blocks" or "Modules and Tags" sections...Everything else comes up fine, but when I try to get those two sections, I get a message that says:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

I haven't changed anything at all to my board or tiny portals...How can I fix this? Oh, yeah: I'm using SMF version 1.1.10 and TinyPortal version 1.083

By the way, I tried to access TinyPortals.net, but the site has been down since yesterday...

Thanks in advance!

Problem is back...Is this Tiny Portal again or is it me? I can't access the panels to edit them...

Bump!
Help!
Problem is same as in quote box

Ken.

paulmanno, you'll likely get a quicker response by posting your issue on the TinyPortal Support boards.
http://www.tinyportal.net/index.php?action=forum
"If you don't have a stack of failures in your shop, you aren't trying hard enough". --Richard Raffin.


paulmagno

Quote from: paulmagno on December 29, 2009, 12:07:20 AM
Quote from: paulmagno on December 28, 2009, 11:33:51 AM
Quote from: paulmagno on December 17, 2009, 11:32:39 AM
Hi...I've had TinyPortal installed for about two months now and it's worked perfectly...until yesterday when I tried to edit the info in the side panels. Now, when I access the TinyPortal part of the Admin area, I can't access the "Panels and Blocks" or "Modules and Tags" sections...Everything else comes up fine, but when I try to get those two sections, I get a message that says:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

I haven't changed anything at all to my board or tiny portals...How can I fix this? Oh, yeah: I'm using SMF version 1.1.10 and TinyPortal version 1.083

By the way, I tried to access TinyPortals.net, but the site has been down since yesterday...

Thanks in advance!

Problem is back...Is this Tiny Portal again or is it me? I can't access the panels to edit them...

Bump!
Help!
Problem is same as in quote box

Help, please...nobody is responding to my problem at Tinyportals.net...

would a switch to simple portal be recommended?

bloc

Its related to the main site, so the RSS fails. I am working to figure out why, but you are welcome to try SimplePortal instead of course.

Plural..

Very nice mod. I was wondering, where is that forum template that is displayed in the pictures provided? Do they come with the mod?

Thank you.

Ken.

Quote from: Plural.. on January 04, 2010, 04:28:39 PM
Very nice mod. I was wondering, where is that forum template that is displayed in the pictures provided? Do they come with the mod?

Thank you.

If you are asking about the themes the answer is no, TinyPortal includes no themes, instead it uses the themes that you install through the SMF theme management system.
There are custom themes available of course, here on SMF, on the TP site and other sites that make themes for SMF. 
"If you don't have a stack of failures in your shop, you aren't trying hard enough". --Richard Raffin.


Lt Storm

I can't access the modules/tags and blocks/panels, I can access other options in the Tiny Portal, but when I try to access the Panels or Modules options it loads forever then goes to "can't display page".  I get this both in IE and FireFox.  Everything was fine earlier, and those are the only two pages that won't load. 

Any idea what's going on?

IchBin™

It's because those two pages pull information from TP.net. And right now TP.net is down while Bloc works out some problems. Will hopefully be back by tomorrow.
IchBin™        TinyPortal

oOo--STAR--oOo

Does TP offer a download System?
You can't fool a sufficiently talented fool.

http://www.uniquez-home.com
In Design Phase!

Mods I am designing,  No refresh Collapse Categories , Poll Redesign , Pure CSS Breadcrumb , Profile Statuses, Profile Views.


Advertisement: