Advertisement:
GCWebhosting

Author Topic: 2.0 install problem  (Read 1952 times)

Offline =<|Skary|>=

  • Semi-Newbie
  • *
  • Posts: 43
  • Gender: Male
  • you do what i say because i said it
    • xbox 360 clan - Digital Demonz
2.0 install problem
« on: December 05, 2008, 07:40:25 PM »
my site is hosted on yahoo geocities. i had 1.1.7 installed in www.digital-demonz.com/forums. i backed up my entire site except the mysql DB. i forgot to do that. i uploaded 2.0, ran install and got to step 6, the admin account step, and after hitting continue got this error, "Unknown column 'member_name' in 'field list'". I ran the repair_settings.php and indeed it did find and fix some problems, but i hit the back button on the error page, re-entered the info, hit continue and got the same error. any suggestions? can i just ask yahoo to re-install mysql? i don't need any of the info, as it was only 4 days old when i decided to start over.
« Last Edit: December 05, 2008, 08:09:06 PM by Skary[DD] »

Offline swtdivalove

  • Full Member
  • ***
  • Posts: 652
Re: 2.0 install problem
« Reply #1 on: December 05, 2008, 08:53:19 PM »
If you didn't delete the DB, the info is still there.  Only problem is SMF 2.0.4beta4 DB is slightly different.

If you really don't care what's in the DB, delete it and then install SMF 2.0.4beta4.

Offline =<|Skary|>=

  • Semi-Newbie
  • *
  • Posts: 43
  • Gender: Male
  • you do what i say because i said it
    • xbox 360 clan - Digital Demonz
Re: 2.0 install problem
« Reply #2 on: December 05, 2008, 08:54:55 PM »
that's what i was thinkin. thanks a lot chief.