Advertisement:

Author Topic: Problem with Preview  (Read 2673 times)

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Problem with Preview
« on: December 18, 2008, 05:00:56 AM »
Hi I have such a problem
   
when you want to explore the contribution before sending it to me just shows that the message "Fetching preview..."
also, nothing happens when you click on the "Insert Quote" in reply.

   
which could be the problem?

Offline tyhgdgh

  • Jr. Member
  • **
  • Posts: 284
  • Gender: Male
  • thismany
    • VGRecordist
Re: Problem with Preview
« Reply #1 on: December 18, 2008, 07:26:07 AM »
is your forum new?

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problem with Preview
« Reply #2 on: December 18, 2008, 09:30:38 AM »
It operates about two years

Offline tyhgdgh

  • Jr. Member
  • **
  • Posts: 284
  • Gender: Male
  • thismany
    • VGRecordist
Re: Problem with Preview
« Reply #3 on: December 18, 2008, 09:43:07 AM »
ths started happening

you could try Repair_settings.php

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problem with Preview
« Reply #4 on: December 18, 2008, 11:56:16 AM »
I tried repair_setting.php 
Unfortunately, the problem is not corrected.

Forum version is 1.1.7.

Offline JimM

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,980
  • Gender: Male
    • Southern Spirit Hunters
Re: Problem with Preview
« Reply #5 on: December 18, 2008, 12:09:43 PM »
If you recently upgraded, check to make sure your files are all the current version.
Jim "JimM" Moore
Former Support Specialist

Please do not PM me for support!                   
Installing SMF
Upgrade SMF
Manual Installation of Mods

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problem with Preview
« Reply #6 on: December 18, 2008, 12:56:07 PM »
all my files are  the current version.

Offline JimM

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,980
  • Gender: Male
    • Southern Spirit Hunters
Re: Problem with Preview
« Reply #7 on: December 18, 2008, 06:51:34 PM »
How long has the problem been occurring and have you recently installed any mods that could be the cause?
Jim "JimM" Moore
Former Support Specialist

Please do not PM me for support!                   
Installing SMF
Upgrade SMF
Manual Installation of Mods

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problem with Preview
« Reply #8 on: December 19, 2008, 02:45:38 AM »
How long this takes no idea. Since I was before he went without these features.

instaled mod
1.     View Single Post     1.1 
2.    PM On Registration    1.0.2    
3.    SMF 1.1.2 Update Package    1.1.2
4.    SMF 1.0.11 / 1.1.3 Update    1.1    
5.    SMF 1.0.12 / 1.1.4 / 2.0 b1.1 Update    1.0    
6.    SMF 1.0.13 / 1.1.5 / 2.0 b3.1 Update    1.0
7.    SMF 1.0.14 / 1.1.6 Update    1.0
8.    SMF 1.0.15 / 1.1.7 Update    1.0    
9.    PDF Tag    1.1
10.    Default Avatar    1.1.1    
11.    SMF Gallery Pro    1.4

Offline Kermit

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,365
  • Gender: Male
Re: Problem with Preview
« Reply #9 on: December 19, 2008, 03:51:30 AM »
Try this,maybe it will fix your problem

in Display.template.php

Code: (find) [Select]
// Can they reply? Have they turned on quick reply?
if ($context['can_reply'] && !empty($options['display_quick_reply']))
echo '
<a href="', $scripturl, '?action=post;quote=', $message['id'], ';topic=', $context['current_topic'], '.', $context['start'], ';num_replies=', $context['num_replies'], ';sesc=', $context['session_id'], '" onclick="doQuote(', $message['id'], ', \'', $context['session_id'], '\'); return false;">', $reply_button, '</a>';

Code: (replace with) [Select]
             if ($context['can_reply'])       
            echo '               
<a href="', $scripturl, '?action=post;quote=', $message['id'], ';topic=', $context['current_topic'], '.', $context['start'], ';num_replies=', $context['num_replies'], ';sesc=', $context['session_id'], '">', $reply_button, '</a>';
My Mods
Please don't PM/mail me for support,unless i invite you
Formerly known as Duncan85
Quote
"Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."

A. Einstein

Offline lahalo

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problem with Preview
« Reply #10 on: December 19, 2008, 06:59:49 AM »
Unfortunately, the not resolve my problem

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Problem with Preview
« Reply #11 on: January 15, 2009, 06:14:45 PM »
I know it's been asked, but I'm not sure of your answer.  When was it working 100% and when not working?  What was the changes from when it was to not working?

Link to forum.  It's most likely a javascript error at browser level.  What browser are you using?  Can you supply a test account to test the preview function?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]