News:

Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

Can only reply via quick Reply when Using Internet explorer (solved)

Started by sreisenb001, December 26, 2008, 10:52:04 AM

Previous topic - Next topic

sreisenb001

Just one memeber so far... any way to correct this?

Thanks

Gidget Claire

Go to his profile, lookout and layout preferences, 'use quick reply on topic display', set it to 'don't show at all'.

Friend of the friends!

Burke ♞ Knight

You mean they cannot use the Reply button?

1. Link to forum would be useful.
2. Is that member part of any group?
3. A test account also would be useful.

Quote from: Gidget Claire on December 26, 2008, 10:55:12 AM
Go to his profile, lookout and layout preferences, 'use quick reply on topic display', set it to 'don't show at all'.

Claire, that only deals with the Quick Reply. If that member can only use quick reply, then they'd have no way to reply. :P

sreisenb001

Quote from: BurkeKnight on December 26, 2008, 10:56:20 AM
You mean they cannot use the Reply button?

1. Link to forum would be useful.
2. Is that member part of any group?
3. A test account also would be useful.

Quote from: Gidget Claire on December 26, 2008, 10:55:12 AM
Go to his profile, lookout and layout preferences, 'use quick reply on topic display', set it to 'don't show at all'.

www.mnsportscentral.com

He is a MOD
Test account?

Claire, that only deals with the Quick Reply. If that member can only use quick reply, then they'd have no way to reply. :P


sreisenb001

okay i think the problem was the security settings in IE were to high.. I never changed my settings.. how does that happen

JimM

Is this issue solved or do you still require assistance?
Jim "JimM" Moore
Former Support Specialist

Advertisement: