Ad Management mod

Started by SMFHacks.com Team, January 30, 2006, 08:41:19 PM

Previous topic - Next topic

pikeman

Hi, I switched to script 2.1.1 and since then the mode does not display banners at the bottom of the forum properly. Banners are not visible to guests from Firefox only when they are in one of the topics, when they log in, everything is fine. On the other pages the display is as it should be.
Other browsers display banners well without any problems.
What could be the problem?


vbgamer45

That would be strange. There is no browser checking code in the mod.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

pikeman


hotrod007

Years ago you did some custom work for me...   Gave me a location...  Show Ads Instead of news..   I upgraded.. can you do this again...     https://njsaltwaterfisherman.com/forums/index.php

Matthias

I see google ads on your page. This is not as simple as it used to be.

If you have enabled automatic ads in your Adsense account and specified a fixed place for a Google ad on your website, ads will still be placed automatically.
Quality first

pikeman

Google ads are not related to mode (they were inserted manually and have an automatic display) and have nothing to do with this error.  With and without them, it appears described as I stated because of the drop-down menu in the right corner.

Advertisement: