• Welcome to Simple Machines Community Forum. Please login or sign up.
September 28, 2021, 08:57:00 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


problem upgrading from 1.5 to 1.6

Started by crotalusco, January 02, 2009, 09:23:24 PM

Previous topic - Next topic

crotalusco

I am running 5 SMF forums on the same server. All but one upgraded fine through the package manager. All are set up the same with similar mods. However one of them wont let me upgrats. I get a failure on SSI.php

I have also downloaded the larde upgrade 1.7 file and tried that but am getting a corrupt message.

any tips?

JimM

If the only failure is with SSI.php, go ahead and do the upgrade and then manually edit that file. 
Jim "JimM" Moore
Former Support Specialist

crotalusco

Do i have to edit the file or just replace it? I know nothing of PHP

JimM

If you are upgrading all the way to 1.1.7, just replace it with the file from the 1.1.7 upgrade package.
Jim "JimM" Moore
Former Support Specialist

crotalusco

that looks like it worked thank you much

JimM

You are quite welcome.  Feel free to mark the topic as solved by clicking the 'Topic Solved' link at the bottom-left of the page.
Jim "JimM" Moore
Former Support Specialist

Advertisement: