Advertisement:

Author Topic: Weird Viewing Member Profile Slowness  (Read 1316 times)

Offline quiz_modder

  • Jr. Member
  • **
  • Posts: 246
  • Gender: Male
    • SMF Modding
Weird Viewing Member Profile Slowness
« on: January 22, 2009, 04:49:32 PM »
I have a weird issue. A couple of my members had issues trying to get on the board. They registered fine, but it was impossible to log in. Whenever I viewed their profile pages it would take ages 30 seconds + for their profile page to come up, if it didn't return with a blank page. The only thing similar with these members is that they come from UAE.

Anyway, I deleted their accounts and created them myself. Now they appear to login OK, but I am still having this real slow issue when viewing their profile page. I have hundreds of other members and their profiles all come up without problem.

So my question is, does anyone know why this would be happening? Is there some kind of lookup going on? I found it odd that this only occurred for these two member from the UAE.

Thanks for any advice.

Oh, this is on SMF 2 beta 4.

Offline charlottezweb

  • SMF Hero
  • ******
  • Posts: 2,486
  • Gender: Male
    • Charlottezweb.com
Re: Weird Viewing Member Profile Slowness
« Reply #1 on: January 22, 2009, 10:15:45 PM »
Do they have signatures?  If so, any "odd" code there?

Do you have hostname lookups disabled in your admin area?

Offline quiz_modder

  • Jr. Member
  • **
  • Posts: 246
  • Gender: Male
    • SMF Modding
Re: Weird Viewing Member Profile Slowness
« Reply #2 on: January 23, 2009, 02:23:43 PM »
Do they have signatures?  If so, any "odd" code there?

Do you have hostname lookups disabled in your admin area?

Seems disabling the hostname lookups worked, cheers.