Advertisement:

Author Topic: How Do I Make the Boards Show to People NOT Logged In?  (Read 1632 times)

Offline kegelcoach

  • Newbie
  • *
  • Posts: 2
How Do I Make the Boards Show to People NOT Logged In?
« on: January 22, 2009, 10:16:47 PM »
Hello!

Right now, if you're not logged in, all you can see are the board headings:   

Forum Stats
Users Online
Login

Please see the screen shot attached so you can see what I'm talking about.

I'd like people who aren't yet registered to be able to browse the forums (not post, though), simply to see the user activity.

Under CONFIGURATION--> Features and Options, I *DO* have "Allow guests to browse the forum" checked.

Can someone please help?

Thank you!
« Last Edit: January 23, 2009, 03:37:06 PM by kegelcoach »

Offline charlottezweb

  • SMF Hero
  • ******
  • Posts: 2,481
  • Gender: Male
    • Charlottezweb.com
Re: How Do I Make the Boards Show to People NOT Logged In?
« Reply #1 on: January 22, 2009, 10:48:17 PM »
Can you provide a link to your forum?

Have you adjusted the "guest" permissions?

Offline charlottezweb

  • SMF Hero
  • ******
  • Posts: 2,481
  • Gender: Male
    • Charlottezweb.com
Re: How Do I Make the Boards Show to People NOT Logged In?
« Reply #2 on: January 23, 2009, 08:22:53 AM »
In the lower right side of your screenshot is the "Attachments" section.  Try enabling the "view attachments" option there.

Offline charlottezweb

  • SMF Hero
  • ******
  • Posts: 2,481
  • Gender: Male
    • Charlottezweb.com
Re: How Do I Make the Boards Show to People NOT Logged In?
« Reply #3 on: January 23, 2009, 02:24:31 PM »
Sorry, I think I misread your original post or confused it with another one.

Have you checked the board permissions as well?  You can assign permissions on specific boards in addition to users.

Offline kegelcoach

  • Newbie
  • *
  • Posts: 2
Re: How Do I Make the Boards Show to People NOT Logged In?
« Reply #4 on: January 23, 2009, 03:05:47 PM »
Sorry, I think I misread your original post or confused it with another one.

Have you checked the board permissions as well?  You can assign permissions on specific boards in addition to users.

Actually, I found the issue. It was just a matter of clicking the right group under Allowed Groups. Thanks for your assistance!

Andrew
« Last Edit: January 23, 2009, 03:38:19 PM by kegelcoach »