News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

[Updated for SMF 2.0 RC4!] Enhanced Dropdown

Started by Nibogo, February 08, 2009, 06:40:40 AM

Previous topic - Next topic

hcfwesker

All my custom themes revert to the default Post.template.php from the default theme.  Plus I alway check the SMF Default Core theme when adding new MODs.   As I said, the package added successfully, the changes were made to the  Post.template.php file, I'm just not getting the changes.  Like the code is not even being read.

Nibogo

Quote from: hcfwesker on August 21, 2010, 02:44:53 PM
All my custom themes revert to the default Post.template.php from the default theme.  Plus I alway check the SMF Default Core theme when adding new MODs.   As I said, the package added successfully, the changes were made to the  Post.template.php file, I'm just not getting the changes.  Like the code is not even being read.

Attach your file and I'll see what I can do

hcfwesker



hcfwesker

#104
Whoa!   Matter a fact, there's 2 new errors, and about 60 pages already with just these 2 errors.


8: Undefined offset: 533
File: /home/brawldom/public_html/Themes/default/Display.template.php
Line: 1219


8: Undefined offset: 532
File: /home/brawldom/public_html/Themes/default/Display.template.php
Line: 1218

I Uninstalled  both Drop down codes, and the errors went away.  I've attached my Display.template.php file as well.



hcfwesker

#106
Well, I added that, and this came up

Parse error: syntax error, unexpected ')', expecting ']' in /home/brawldom/public_html/Themes/default/Display.template.php on line 1219

So I had to readd my original.  I'm assuming it was cause because I didn't reinstall the 2 MODs.

ɔɔɔɔɔɔuɥoɾ

I checked it, a simple typo

Line 1219 is

'face' => array('code' => 'font', 'before' => '[font=Verdana]', 'after' => '[/font]', 'description' => $txt['font_face'),


It should be

'face' => array('code' => 'font', 'before' => '[font=Verdana]', 'after' => '[/font]', 'description' => $txt['font_face']),


SMF 2.0 RC5

   
Webhost to New Webhost file transfer service, PM me - Fast transfers

Bugo

Quote from: aljo1985 on August 15, 2010, 06:00:38 AM
Works good in FF but for some reason in IE8 it only displays the colors and not the font size or style..

Anyway to get this to show in IE8?
The same problem in Google Chrome.


Zirc

Any idea if this could easily be made to work with Google Chrome?  That browser doesn't show the size, color or font style in the dropdowns with the mod installed.

B.SkiLLs

Help please.
Noticed awhile back and forgot to post but... When installed this behind Font and Size Dropdown Mod is makes the text in the default drop downs wrong. So size text label is actually the face and the face is actually wrote out to be the size when it swaps them around and adds the enhanced. So when it adds the 12 13 14 etc and the colors for each color etc..

How can this be fixed without effecting this mod of the Font and Size Dropdown Mod

Figure it's just a typo but wanted to ask first. Cause since it's an actual function that flips and not just wording.

oh not to mention the box sizes get a little messed up looking and smaller on the one for size i think it was.

Thxs.
VICKTORY THE UNDERDOG Documentary – Pitbulls the untold true story

This is a must read & watch. Then Buy your DVD today. You will not regret it. Totally AWESOME. Best i ever seen. --
 
____________________
Message approved by
: [B. SkiLLs]
 


imbuzz

hi
i use smf 1.1.11  with "goldmoon"theme as a custom .i want to install Enhanced Dropdown mod . this mod support 1.1.11 like picture.

but when i install & modify it,after apply it shows me this error :


what is the problem ?
help me :)tnx

B.SkiLLs

Quote from: imbuzz on October 11, 2010, 03:37:04 PM
hi
i use smf 1.1.11  with "goldmoon"theme as a custom .i want to install Enhanced Dropdown mod . this mod support 1.1.11 like picture.

but when i install & modify it,after apply it shows me this error :


what is the problem ?
help me :)tnx


did you manually install or download package ??
VICKTORY THE UNDERDOG Documentary – Pitbulls the untold true story

This is a must read & watch. Then Buy your DVD today. You will not regret it. Totally AWESOME. Best i ever seen. --
 
____________________
Message approved by
: [B. SkiLLs]
 


Aoife

I recently upgraded from 2.0 RC3 to 2.0 RC4 and when I tried to reinstall this mod, it fails both tests in the installation. I've tried using the emulation for RC3 and also RC4 and neither work.

Just thought I'd let you know - I miss this mod alot.

Thanks!


Kimmen

Hey,
I really want this mod aswell, i was to open a support topic on how to get this, and searched, found this mod, and i need it for SMF2 RC4, anyone? Need som help please.

Kimmen



henrik1782

Hmm...

New install on SMF v2 RC4. Only colours are working!

The idea looks nice.
My favorite mods: Forum Firewall, httBL, MessagePreviewOnHover, BoardHover Mod, VB Style Board Index, Separate Replies and Views Column, Realtime clock by Joker, ENotify, Topic Solved.

TheListener

Quote from: henrik1782 on January 19, 2011, 07:52:44 PM
Hmm...

New install on SMF v2 RC4. Only colours are working!

The idea looks nice.

Any errors on install?

Advertisement: