SMF Support > Server Performance and Configuration

Twenty-four things you can do to make SMF go faster (Updated June 16th, 2010)

<< < (69/79) > >>

teos55:
SMF 2.0.3  default theme  curve    Simple Portal  2.3.5  shout box enabeled ,    Smileys

  Read all the topic from time to time, applied some of them where applicable, avatars etc.

  Was facing performance issues with my site, home page comes very slowly ...

 Removed some mods, do some maintenance, no help.

 While dealing with smileys, I've noticed that some manualy added smileys to aspecific simeley folder by me, are not in other smiley folders,so  receving warnings.
I didnt pay attention to that for a while, but today I copied the missing smileys to other smiley dirs, that system is reporting as missing.
  Voola  ...  The page loads faster then before ...

I dont know how is applicable to all themes and variations  but can you pls check your systems and report accordingly.

It might be a considance, then I'll delete this post ...
Give it a try ...

( moving these smileys to a subdomain might be an alternative, I haven tried yet)

crobbe:
Hi folks.

Just wanted to doublecheck though I am going to move my avatars right now:)

I'm running SMF 2.0.3

I've created a new directory http://www.mydomain.com/avat

Am I supposed to put the entire URL in the "Specific catalouge" box or just /avat?

After I've done that I just put in the url http://www.mydomain.com/index.php?action=manageattachments;sa=moveAvatars in my browser, and that will move the avatars over?

Thanks

Chris

crobbe:
Did the above but the avatars does not move over to the new directory.

New avatars ends up there but the old ones are still in the old directory, please advice.

Arantor:
That would be because you did not read the instructions properly. The URL you used is for 1.1.x, the URL for 2.0 is index.php?action=admin;area=manageattachments;sa=moveAvatars as per the first post in this thread.

crobbe:

--- Quote from: Arantor on January 05, 2013, 03:53:36 PM ---That would be because you did not read the instructions properly. The URL you used is for 1.1.x, the URL for 2.0 is index.php?action=admin;area=manageattachments;sa=moveAvatars as per the first post in this thread.

--- End quote ---

Used that one too, says the directory is not writeable.

The new /avat directory is set to 777.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version