News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF Quiz

Started by Diego Andrés, February 18, 2009, 01:08:19 PM

Previous topic - Next topic

Dave J

Quote from: GlitchPC on March 05, 2012, 03:38:26 PM
Thanks for the reply...

I doubt it's a theme issue since I see the same on your site...and I also experience the same in the default SMF Curve theme.  It just looks so ugly the way it's displayed...almost like an accordion...ya know?

I just think it's the way it's coded.  However...I've said it once...and I'll say it a thousand times...I'm no coder.  Kindred make me think about it, though...which I do...sometimes.  Sometimes I figure it out...and sometimes I don't.  That's when Kindred steps in and gives me a little nudge.  He's good for that...and I hope he knows I appreciate it.  As well as I appreciate your help, too, davejo.  Thanks!

I am exactly the same as you Glitch, I'm no coder and most of what I know is from info on boards like this with the help of everyone else, who I thank very much for their input and help.

I have just looked at your screenshot and have attached mine...I have used the default theme and the look of mine is not the same as yours. So now I'm thinking is it a browser issue..I'm using IE9..especially as you said that mine looks like yours.

here's my screenshot
If you want quizzes to add to the new SMF2.1 quiz mod go here . There are also walkthroughs in the forum to explain how to install them and other tips.

mrselnombre

Mine doesn't do that though.
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

Kindred

Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

GlitchPC

I'm using the latest version of Chrome...

Kindred

well, that's your problem, right there... :P
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Ozzie

Quote from: Kindred on March 05, 2012, 04:32:37 PM
well, that's your problem, right there... :P


you beat me too it kindred chrome knackers up a lot of stuff on my site to appearance wise i have got most of my members using ff now and no complaints at all

2000+ games available to download

GlitchPC

I run XP.  My 7 PC is down in Virginia.  I have to settle with what I have...for now, anyway.

IE8 and Chrome (latest versions for this PC) have issues.  IE8 loads page but, with errors on page.  Safari sucks!  Well...their latest version does.

All other browsers...okay!

vindinacho

Hi
Apologies if this is in the wrong place, but I am very keen to know if there is a Quiz mod available for 2.02 yet, I see from this thread that there appears to be a lot of interest/development. I can only see an older possibly unsupported version in the approved mod list.

I am a new user to this forum with limited knowledge of SMF, but I do run an SMF forum be it very small at the moment.
Any answers gratefully received.

Thanks
Vin

Dave J

Quote from: vindinacho on March 07, 2012, 12:52:27 PM
Hi
Apologies if this is in the wrong place, but I am very keen to know if there is a Quiz mod available for 2.02 yet, I see from this thread that there appears to be a lot of interest/development. I can only see an older possibly unsupported version in the approved mod list.

I am a new user to this forum with limited knowledge of SMF, but I do run an SMF forum be it very small at the moment.
Any answers gratefully received.

Thanks
Vin

Go here http://www.simplemachines.org/community/index.php?topic=293949.360

3rd post from the bottom and there's an attachment. That is a working version of the quiz and will install in SMF 2.0.2. Your only issue then is to install the quizzes themselves if you go further up on the same page you will see that I have given a walkthrough and a link to installing the quizzes via changes to the quiz database tables.

I should add that if you don't know what your doing then get someone who does, as making changes to the database can seriously harm your website should you mess it up.

Always make backups of your files and database before making any changes.
If you want quizzes to add to the new SMF2.1 quiz mod go here . There are also walkthroughs in the forum to explain how to install them and other tips.

vindinacho

Wow ok that sounds great news.
I will probably try and install on a test forum first as I probably don't know what I am doing but willing to learn :-)

Much appreciated, and will certainly keep an eye on this thread.

Thanks

Kindred

I will say it again.... there is no need to use that attachment since the Quiz Mod that is available as the confirmed package on the mod site works just fine on 2.0.2 (yes, you have to set your forum to use emulation, but in 2.0.x, that is a simple button click.

I have no idea what database changes or code changes davejo has done -- since he has yet to answer my question (posed twice already) but it is not needed.
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

FrizzleFried

Does someone have a working link to the categories mod mentioned in the OP (with a bad link)?

Thanks!

vindinacho

Hi again,

I am getting slightly confused, should I use the quiz on the mod site instead ?
And set my forum to emulation, (whatever that means, but I can find out)
Does it come with the quizzes ?

Sorry to sound so green but I am :-)

Thanks
Vin

Kindred

vindinacho,
no, I  don't believe that the mod comes with any quizzes, and the site which supplied the quizzes is gone... but you can make your own through the system.

As for emulation:   in the package manager, scroll down to the bottom of the packages list and click on the link labeled "Advanced". Change 2.0.2 to read 2.0 RC4 and then save. Now the "install" link should not appear for the quiz mod.
When you're done, go back to the advanced link and click the "revert" button and then save.
http://wiki.simplemachines.org/smf/Package_manager#Browse_Packages_2

FrizzleFried,
What categories mod?
This is for the SMF QUIZ mod
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

FrizzleFried

Quote from: Kindred on March 07, 2012, 02:18:01 PM
vindinacho,
no, I  don't believe that the mod comes with any quizzes, and the site which supplied the quizzes is gone... but you can make your own through the system.

As for emulation:   in the package manager, scroll down to the bottom of the packages list and click on the link labeled "Advanced". Change 2.0.2 to read 2.0 RC4 and then save. Now the "install" link should not appear for the quiz mod.
When you're done, go back to the advanced link and click the "revert" button and then save.
http://wiki.simplemachines.org/smf/Package_manager#Browse_Packages_2

FrizzleFried,
What categories mod?
This is for the SMF QUIZ mod

I meant the QUIZES themselves...  does anyone have any copies of what was available before the site went down?

vindinacho

Hi Kindred,

Thank you for the kind info, I am maybe missing out some basics but just to clarify, changed emulation as per your post.

Then ? I browsed for quiz mod within Download Packages and found it, but no download option available next to file name.
I then tried to download by URl, still no joy, but may well be doing that wrong.

So struggling a little to get the mod down at all ?
Any suggestions to what I'm doing wrong here
Thanks
Vin


vindinacho

Ok downloaded it now !

Just checking this version ?

   SMFQuiz_1.0.8_b4.zip

Thanks

Kindred

Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

vindinacho

Ok please put me out of my misery, what simple mistake am I making
I have done this so many times now.

1 - Changed emulation to SMF 2.0 RC4
2 - Downloaded package
3 - See "Instal mod" and press it
4 - Error - The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
5 - Checked Emulation and still set to SMF 2.0 RC4
6 - File used - SMFQuiz_1.0.8_b4.zip

Thanks

vindinacho

Panic over I did it ? somehow

Advertisement: