News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF Quiz

Started by Diego Andrés, February 18, 2009, 01:08:19 PM

Previous topic - Next topic

Eclipse16V

I worked with:
SMF 2 in German

Shop:
SID Giessen

Shades.

ShadesWeb.com - Custom Logos - My Themes on SMF | My Themes on ShadesWeb
https://shadesweb.com

BikerHound.com - Sniffing out the road ahead
https://bikerhound.com

Dream as if you'll live forever; Live as if you'll die today. - James Dean

quiz_modder

Quote from: BoZilla on May 15, 2009, 09:23:42 PM
Quote from: S_M_F_Modding on May 13, 2009, 07:32:35 PM
v1.0.7 has now been released

http://custom.simplemachines.org/mods/index.php?mod=1650
I have v1.0.6...how do I upgrade to v1.0.7?

Just uninstall and reinstall. It won't remove any of the data.

qubbah

i have the problem when try to play quiz.. its tell me to contact server administrator while i click the play button.

quiz_modder

Quote from: qubbah on May 19, 2009, 08:29:42 PM
i have the problem when try to play quiz.. its tell me to contact server administrator while i click the play button.

Try looking at the second post in this thread

http://www.smfmodding.com/index.php?topic=416.msg1707#new

See if that helps to provide a reason why you are getting this.

Thanks

Arveles

An unexpected parser error has occurred while retrieving data from the server. Please contact the server administrator and inform them of this error.
Elveda SMF...

quiz_modder

Quote from: <<Anadolu>> on May 25, 2009, 06:35:32 PM
An unexpected parser error has occurred while retrieving data from the server. Please contact the server administrator and inform them of this error.

Again, try looking at the second post in this thread

http://www.smfmodding.com/index.php?topic=416.0

quiz_modder

Did you get it resolved?

bluerose927

Quote from: S_M_F_Modding on February 21, 2009, 03:05:26 PM
Quote from: PerryM on February 21, 2009, 03:01:45 PM
I learned a long time ago that you get no respect with giving things away.

Tell me about it. I wrote this mod for my forum and then thought "oh, other people might like this too". So I put in a lot of effort to make it available for others and now I have had a lot of ungrateful comments. Hey, I wasn't expecting gratitude, but not some of the moaning I have seen. However, I have had some nice comments too that has made it seem worthwhile.

I am speaking up to say THANK YOU! I am working my way through the install for my own site, but have played at SMFModding and it is pure genius.
Thanks!

bluerose927

Quote from: <<Anadolu>> on February 18, 2009, 07:55:07 PM


------------------------------------and-------------------------------


Did you get this fixed. I am at 2.0 RC1.1 and am having the same issue.
Thanks for any help.

quiz_modder

I would suggest reading the following post

http://www.smfmodding.com/index.php?topic=416.0

If this doesn't help, please let me know.

Chaos Dragon

I just uploaded Quiz 1.0.7 to my SMF 2.0RC1-1 and it installed without a hitch, but when i try to go to the Admin Panel for the Quiz mod I get this error:
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/midev0/public_html/thecommentzone/forum/Sources/SMFQuizAdmin.php on line 2303

What would the fix be for this?

"Never stop exploring new ideas, concepts and techniques, but never forget the old ones, they just may come in handy someday!"
"Don't give up! Otherwise you do not win and nothing gets accomplished!"
Einstein "Insanity is doing the same thing over and over again, and expecting different results..."
Do Not PM me for Support. They will be Ignored. Use the Threads the have been provided.

quiz_modder

Quote from: Chaos Dragon on July 10, 2009, 02:52:02 PM
I just uploaded Quiz 1.0.7 to my SMF 2.0RC1-1 and it installed without a hitch, but when i try to go to the Admin Panel for the Quiz mod I get this error:
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/midev0/public_html/thecommentzone/forum/Sources/SMFQuizAdmin.php on line 2303

What would the fix be for this?

Check your version of PHP, it requires 5

Chaos Dragon

I am running PHP 5...It's all good though.....As mentioned in this post......Parse Error In SMFQuizAdmin.php
« Reply #6

Mu host is looking into why I am having this problem even though I am running the most current PHP 5.
I will update you on the situation.
"Never stop exploring new ideas, concepts and techniques, but never forget the old ones, they just may come in handy someday!"
"Don't give up! Otherwise you do not win and nothing gets accomplished!"
Einstein "Insanity is doing the same thing over and over again, and expecting different results..."
Do Not PM me for Support. They will be Ignored. Use the Threads the have been provided.

Chaos Dragon

Every things is now working. It was an issue on my hosts end......
"Never stop exploring new ideas, concepts and techniques, but never forget the old ones, they just may come in handy someday!"
"Don't give up! Otherwise you do not win and nothing gets accomplished!"
Einstein "Insanity is doing the same thing over and over again, and expecting different results..."
Do Not PM me for Support. They will be Ignored. Use the Threads the have been provided.

Realinfo

When U make this mod for 1.1.X.............. There are too many people are on this ver.................

primetime

Quote from: bluerose927 on June 18, 2009, 10:25:24 PM
Quote from: <<Anadolu>> on February 18, 2009, 07:55:07 PM


------------------------------------and-------------------------------


Did you get this fixed. I am at 2.0 RC1.1 and am having the same issue.
Thanks for any help.

I get the same error.

primetime

I uninstalled 1.07 and installed 1.08 beta 2 and everything works fine.

chadon

Quote from: S_M_F_Modding on May 26, 2009, 03:53:59 AM
Quote from: <<Anadolu>> on May 25, 2009, 06:35:32 PM
An unexpected parser error has occurred while retrieving data from the server. Please contact the server administrator and inform them of this error.

Again, try looking at the second post in this thread

http://www.smfmodding.com/index.php?topic=416.0

I have the same error and here is the message displayed by the xml file:

QuoteXML Parsing Error: junk after document element
Location: http://www.site.com/Sources/SMFQuizStart.php?id_quiz=1
Line Number 2, Column 1:<b>Notice</b>:  Undefined variable: scripturl in <b>/home/account/public_html/Themes/default/languages/Modifications.english.php</b> on line <b>99</b><br />
^

The line 99 in Modifications.english.php is related to a different mod "Auto email inactive users".
When I delete the line a different error appears with this content:
Quote<b>Notice</b>:  Undefined index:  mc_unapproved_poststopics in <b>/home/account/public_html/Sources/Subs.php</b> on line <b>3819</b><br />
^


My forum is in French and when I select the English language from my profile control panel, there is no error at all.
I tried to copy all the content of the mod from the English language files into the French ones but it was with no success.

quiz_modder

Quote from: chadon on September 28, 2009, 11:52:33 AM
Quote from: S_M_F_Modding on May 26, 2009, 03:53:59 AM
Quote from: <<Anadolu>> on May 25, 2009, 06:35:32 PM
An unexpected parser error has occurred while retrieving data from the server. Please contact the server administrator and inform them of this error.

Again, try looking at the second post in this thread

http://www.smfmodding.com/index.php?topic=416.0

I have the same error and here is the message displayed by the xml file:

QuoteXML Parsing Error: junk after document element
Location: http://www.site.com/Sources/SMFQuizStart.php?id_quiz=1
Line Number 2, Column 1:<b>Notice</b>:  Undefined variable: scripturl in <b>/home/account/public_html/Themes/default/languages/Modifications.english.php</b> on line <b>99</b><br />
^

The line 99 in Modifications.english.php is related to a different mod "Auto email inactive users".
When I delete the line a different error appears with this content:
Quote<b>Notice</b>:  Undefined index:  mc_unapproved_poststopics in <b>/home/account/public_html/Sources/Subs.php</b> on line <b>3819</b><br />
^


My forum is in French and when I select the English language from my profile control panel, there is no error at all.
I tried to copy all the content of the mod from the English language files into the French ones but it was with no success.

Have you tried reinstalling the mod?

Advertisement: