Advertisement:

Author Topic: Проблем при ъпгрейт  (Read 7061 times)

Offline translationmen

  • Newbie
  • *
  • Posts: 1
Проблем при ъпгрейт
« on: July 10, 2009, 01:35:49 AM »
Здравейте,
Използвах версия 1.17 ,после се опитах да мина на 1.19 и по някаква причина нв стана!Изилиза някакъв проблем когато се опитвам да се свържа с базата данни.Опитах да отсраня проблема с repair_settings.php.Ето ви и какво какво получавам:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/uticasof/public_html/phpBB3/install.php on line 989

A database error occurred while trying to create an administrator. This error was:
Unknown column 'memberName' in 'field list'
Click here to try this step again.

Мерси предварително,
Краси

hxxp:www.web-translations.com/Languages/german_translation.html [nonactive] hxxp:www.web-translations.com/Languages/spanish_translation.html [nonactive] hxxp:www.web-translations.com/Languages/japanese_translation.html [nonactive] hxxp:www.web-translations.com/Languages/italian_translation.html [nonactive]

Offline ivo2296

  • Full Member
  • ***
  • Posts: 514
  • Gender: Male
  • SMF Bulgarian Translator
Re: Проблем при ъпгрейт
« Reply #1 on: July 10, 2009, 10:16:16 AM »
Здравей Краси,

Няколко въпроса първо:
 
1. Надявам се имаш резервно копие на базата данни от 1.1.7 ?
2. От http://download.simplemachines.org/ си ползвал "Large upgrade" при опита за преминаване към 1.1.9?
3. Преди опита беше ли сложил основен език на форума да е английски?
4. Ако не ползваш основния дизайн на SMF(Default Theme), беше ли преминал към него преди Опита?

Ако е удобно дай линк към форума ти на PM или тук?

Това е като начало, с удоволствие ще съдействам според възможностите ми  :)