Advertisement:

Author Topic: Problem with Packages  (Read 1282 times)

Offline TheDisturbedOne

  • SMF Hero
  • ******
  • Posts: 1,700
    • Disturbed Message Board
Problem with Packages
« on: February 23, 2009, 08:58:01 PM »
When I go to install packages, on the screen where it shows the edits, it shows the readme for an older package, and doesn't install the new package.
Any ideas?

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,806
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Problem with Packages
« Reply #1 on: February 27, 2009, 07:38:17 PM »
Version of SMF?  What is the current mod you're trying to install?  What is the mod readme it's actually loading?  Did you install that last?  Did you just upgrade recently?  Have you tried Empty the file cache?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]

Offline TheDisturbedOne

  • SMF Hero
  • ******
  • Posts: 1,700
    • Disturbed Message Board
Re: Problem with Packages
« Reply #2 on: February 27, 2009, 09:11:38 PM »
I am using RC1, but it seems to be fixed.  It may have cached the old package?