Advertisement:

Author Topic: Problemi con smf media gallery  (Read 7195 times)

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,671
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Problemi con smf media gallery
« Reply #20 on: March 02, 2009, 12:17:36 PM »
Prego, son qua per questo ;)

ho un progetto per le traduzioni delle mod, se ti interessa mandami un PM ;)
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline fotografo74

  • Jr. Member
  • **
  • Posts: 184
  • Gender: Male
    • Macrofotografia.net
Re: Problemi con smf media gallery
« Reply #21 on: March 04, 2009, 02:22:01 PM »
..........
vedo 2 pulsanti galleria nel menu, ma credo sia dovuto al continuo installare e deinstallare,.. trovero' l'inghippo

...........

Se hai due pulsanti prova a vedere in index.template.php questo codice

Code: [Select]
// [SMF Media Gallery]
if (allowedTo('mgallery_access'))
echo ($current_action == 'mgallery' || $context['browser']['is_ie4']) ? '<td class="maintab_active_' . $first . '">&nbsp;</td>' : '' , '
<td valign="top" class="maintab_' , $current_action == 'mgallery' ? 'active_back' : 'back' , '">
<a href="', $scripturl, '?action=mgallery">' , $txt['mgallery_gallery'] , '</a>
</td>' , $current_action == 'mgallery' ? '<td class="maintab_active_' . $last . '">&nbsp;</td>' : '';


e questo
Code: [Select]
if ($context['current_action']=='mgallery')
$current_action = 'mgallery';

e vedi se รจ ripetuto due volte, in caso lascia una sola istanza.
Potrebbe essere questo il problema.
Anto

Offline gregxxiii

  • Semi-Newbie
  • *
  • Posts: 12
Re: Problemi con smf media gallery
« Reply #22 on: March 04, 2009, 04:57:13 PM »
si grazie 1000 fotografo,.. avevo risolto e scritto  :)
ty ty