Advertisement:

Author Topic: Login/Logout issues  (Read 2501 times)

Offline melaa

  • Semi-Newbie
  • *
  • Posts: 45
  • Gender: Female
    • Muppee
Login/Logout issues
« on: March 04, 2005, 01:55:04 PM »
Hola...

Mambo version 5.4.2
SMF 1.02

So I downloaded the MOS2SMF bridge and followed all the readmes to getting it installed.  Orginally I had a few error messages but using the FAQ section on this board I was able to get rid of all the error messages.  I just have a few questions left.

First...on the last readme for the bridge it said to "Apply the Mambo-SMF Login Mod package via your SMF Package Manager"  I couldn't find this anywhere to upload to my smf.  Does this matter?

Second...At the moment I am the only one with an account on mambo/smf but that was becasue it was created when i installed the two.  Currently when i log in to Mambo it does not automattically log me in to SMF when i click on the forum link...is it suppose to? or will we always have to sign in twice?

Third...I created a new user in mambo to see if it would create a user in SMF.  It did not.  So I used that mos2smfusers.php from the FAQ section to see if it would migrate them to SMF, it did not.  Since im not getting any error messages its hard to pin point why its not making smf accounts....any suggestions?

Thanks for any help you guys can give
Melaa

Offline melaa

  • Semi-Newbie
  • *
  • Posts: 45
  • Gender: Female
    • Muppee
Re: Login/Logout issues
« Reply #1 on: March 04, 2005, 03:09:42 PM »
Ok got it all figured out.  so you can delete my post