• Welcome to Simple Machines Community Forum. Please login or sign up.
December 04, 2021, 07:48:07 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


[3354][IE8] Problems with text box scroller/cursor moving.

Started by Adam112, May 08, 2009, 09:46:18 PM

Previous topic - Next topic

Arantor

Yes, I know the problem. Just that I wanted to know which version of 2.0 as 2.0 RC2 is supposed to have a fix in it already as per the bug report mentioned earlier.
No good deed goes unpunished
All helpful urges should be circumvented

searchgr

Very strange. Does anyone else that uses smf 2.0 rc2 has the same problem?

Arantor

No good deed goes unpunished
All helpful urges should be circumvented

searchgr

curve

You can try , post a very long text and then try to edit it.

Arantor

No good deed goes unpunished
All helpful urges should be circumvented


robarco

Quote from: Arantor on December 09, 2009, 05:18:14 PM
The notes are quite different for 2.0.

There is a patch applied in 1.1.11 that does not affect those lines in any way, whilst fixing the issue by using IE7 emulation.

I am on 1.1.11 but the problem is very much alive and unfixed....  :-X

Arantor

No good deed goes unpunished
All helpful urges should be circumvented

robarco


Arantor

And it's happening in IE8? What happens if you - for testing purposes - use Compatibility View?
No good deed goes unpunished
All helpful urges should be circumvented

robarco

Works fine in Compatibility view.

Yes IE8 which I installed maybe a couple of weeks ago max.

Thanks in advance for your time, appreciated.

Arantor

Weird, as that would suggest IE8 is ignoring the tag that is quite clearly in the code.
No good deed goes unpunished
All helpful urges should be circumvented


robarco

Quote from: Arantor on December 10, 2009, 07:57:06 AM
Weird, as that would suggest IE8 is ignoring the tag that is quite clearly in the code.

Is there a way to apply the mods manually to the textbox size, or rather, where can these be applied, to the 1.1.11 version?

Thanks again

Arantor

Not really since it's not a mod. It's an extra line in Load.php, which IS working as it should.

I'd ask open a new topic in the Support board to be honest; this is marked as a closed bug.
No good deed goes unpunished
All helpful urges should be circumvented

alphacaveman

This issue is giving me all kinds of fits. The PHPBB forum I run doesn't experience it. Just SMF.

NancyMB

We have a relatively new (~ November 2009) forum, using SMF 1.1.11.  Posters who use IE8 have reported  the "jumping text" problem when typing long replies.

After reading this thread, I suggested they use the Compatibility setting for IE, and that helps, but apparently the bug is still present.

searchgr

I couldn't find a solution for this. Is there any fix?
smf 2.0 rc2

I don't want to upgrade at this moment so if there is a fix for rc3 i can edit the css file manually.

thank you

Norv

I strongly recommend to upgrade, since RC3 has several security fixes.
I am not aware of the status of this particular issue in RC3, though.
To-do lists are for deferral. The more things you write down the later they're done... until you have 100s of lists of things you don't do.

File a security report | Developers' Blog | Bug Tracker


Also known as Norv on D* | Norv N. on G+ | Norv on Github

Arantor

I'm hearing reports that this has been fixed in RC3 somewhat, but not confirmed either way myself.
No good deed goes unpunished
All helpful urges should be circumvented

Advertisement: