Advertisement:

Author Topic: Greek UTF-8 Problem  (Read 11387 times)

Offline FOL

  • Semi-Newbie
  • *
  • Posts: 15
  • Gender: Male
  • PSPUAE Admin / Dev
    • PSPUAE (Ubiquitous Amiga Emulator)
Greek UTF-8 Problem
« on: December 27, 2008, 09:35:43 AM »
Hi, I setup a site for a greek friend, when I set the forum language default to greek. The site all works fine in greek, but the copyright message appears at the bottom of every page, saying "The copyright message was removed".

Now its nothing I have done and its not the SMF or TP installation, its the greek utf8 language files download from SMF downloads section. I have installed other languages and all of those work fine, its only the greekutf8 thats causing a problem.

Anyone know how to resolve this?
On news of PSPUAE update on DCEMU came this reply, lol.

Quote from: djk21108
this will sure make that horace guy happy....

Offline FOL

  • Semi-Newbie
  • *
  • Posts: 15
  • Gender: Male
  • PSPUAE Admin / Dev
    • PSPUAE (Ubiquitous Amiga Emulator)
Re: Greek UTF-8 Problem
« Reply #1 on: January 04, 2009, 08:35:10 AM »
Anyone able to help on this?

Cause its really annoying. We did come across a missing ; in the greek language file, which fixed the problem when you logged in, but on login screen, the copyright warning is still there.
On news of PSPUAE update on DCEMU came this reply, lol.

Quote from: djk21108
this will sure make that horace guy happy....

Offline agridoc

  • SMF Hero
  • ******
  • Posts: 3,274
  • Gender: Male
    • Aeromodelling GR - Aeromodelling in Greece
Re: Greek UTF-8 Problem
« Reply #2 on: January 08, 2009, 01:44:05 AM »
Download a fresh greek-utf8 language file and by FTP replace all the files in the server.
  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF - Greeklish to Greek mod
Δeν αφιερώνω χρόνο για μηνύματα σε greeklish.

Offline lokasgr

  • Semi-Newbie
  • *
  • Posts: 53
Re: Greek UTF-8 Problem
« Reply #3 on: June 15, 2009, 03:10:26 PM »
hi! i have a problem with a forum block. it shows last post in greek text with this character------>????????????. that block is from  a tracker and only in greek text shows like that.
the tracker witch is instaled inside the same db have characters in iso 8859-7 and all around shows fine and only in topics of forum tha happend.

if u can help me to solve this issue. if any writes in greek that would be awesome!
thnx advance!

Offline agridoc

  • SMF Hero
  • ******
  • Posts: 3,274
  • Gender: Male
    • Aeromodelling GR - Aeromodelling in Greece
Re: Greek UTF-8 Problem
« Reply #4 on: June 16, 2009, 01:49:18 AM »
  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF - Greeklish to Greek mod
Δeν αφιερώνω χρόνο για μηνύματα σε greeklish.