Advertisement:

Author Topic: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)  (Read 157751 times)

Offline atcair

  • Semi-Newbie
  • *
  • Posts: 50
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #120 on: October 17, 2005, 02:52:40 AM »
Ok, I'm just stupid.  No pspell installed....sorry to waste your time.

Thanks

Offline 1948Pal

  • Jr. Member
  • **
  • Posts: 389
  • Gender: Male
    • The Struggle for a free Palestine
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #121 on: October 25, 2005, 08:57:59 PM »
I am trying this theme because I like the dark look to it and the nice design, I also love the idea of the htmlbox, I think its great. But, I am trying to add a graphic(picture) stretched across the top the same width as the board, but it causes the whole board to shift to the right, making the user have to scroll the browser sideways.
Tried changing the width of the picture of course, which shrinks it but not the board, I also tried enclosing the picture withen a <tr><td> without good results. Link to the test forum. tester/tester is the test account.
Any suggestions?
« Last Edit: October 25, 2005, 09:00:45 PM by 1948Pal »
"No matter how long the river, the river will reach the sea".
Eugene Fitch Ware

Offline 1948Pal

  • Jr. Member
  • **
  • Posts: 389
  • Gender: Male
    • The Struggle for a free Palestine
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #122 on: October 25, 2005, 09:35:19 PM »
Nevermind, my stupid mistake.
"No matter how long the river, the river will reach the sea".
Eugene Fitch Ware

Offline mflintjer

  • Newbie
  • *
  • Posts: 8
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #123 on: October 25, 2005, 11:19:38 PM »
sweet theme -- thanks alot!! :)

Offline Weapon X

  • Semi-Newbie
  • *
  • Posts: 93
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #124 on: November 17, 2005, 03:02:16 PM »
Hey Bloc:

I use this theme among others and love it but I put a HTML code in the HTML box that took down the theme!!!  :o
I have other themes and was able to get into my forum by changing my theme setting in myphp.......but the theme only shows what the HTML code is linked to if they are using Cerebus.

My question..........where can I get into where I can remove the HTML code I added and re-activate the theme???
I am guessing all I have to do is find where the added code is stored, remove it, and the theme should work again???
All my other themes are fine.....but Cerebus only shows The top banner and the image/box the HTML I added links to....all else is black not buttons, no links......nada???  :o

Can you help me out or do I have to delete the theme and start again ?????

Thanks

« Last Edit: November 17, 2005, 03:03:51 PM by Weapon X »

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #125 on: November 17, 2005, 05:35:46 PM »
If you simply change these lines in index.template.php:
Code: [Select]
       if(isset($settings['topbar']) && !empty($settings['topbar'])){
               echo '<div class="mybox" style="text-align: ', isset($settings['topbaralign']) ? $settings['topbaralign'] : 'left' ,';">'.$settings['topbar'].'</div>';
       }
to this:
Code: [Select]
/*
       if(isset($settings['topbar']) && !empty($settings['topbar'])){
               echo '<div class="mybox" style="text-align: ', isset($settings['topbaralign']) ? $settings['topbaralign'] : 'left' ,';">'.$settings['topbar'].'</div>';
       }
*/

then you can get in and change the code. Afyerwards just revert back again to make it work again.

Offline Weapon X

  • Semi-Newbie
  • *
  • Posts: 93
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #126 on: November 17, 2005, 06:17:42 PM »
Thanks......will do.......... ;)

EDIT: That did the trick..........thanks So Friggen Much!!!!!  8)
« Last Edit: November 17, 2005, 06:31:58 PM by Weapon X »

unknown-error

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #127 on: November 27, 2005, 03:46:57 PM »
Can you tell me how to get the buttons of this theme to work?

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #128 on: November 27, 2005, 06:20:51 PM »
How do you mean? Are you using the correct version of cerberus? if you are using custom buttons - are the code correct?

I need more information to give an answer to that.

unknown-error

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #129 on: November 28, 2005, 02:12:14 PM »
I installed the theme obviously correctly yesterday(from the file that was linked in this topic), but the buttons did not work. I must also say I'm a big bloody N00B in this case   ;D

EDIT: Solved problem. Installed german button set.
« Last Edit: November 28, 2005, 02:18:39 PM by unknown-error »

Offline Celtland

  • Jr. Member
  • **
  • Posts: 104
  • Gender: Male
    • Mods To The Max
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #130 on: January 02, 2006, 10:44:03 AM »
I know it's probably down on your list a bit, Bloc, since you have more popular themes here... but will you be releasing an RC2 version of Cerberus?
Is maith an scáthán súil carad.

A friends eye is a good mirror.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #131 on: January 02, 2006, 11:35:13 AM »
Yes, i will. I will do all my themes this week.

Offline Celtland

  • Jr. Member
  • **
  • Posts: 104
  • Gender: Male
    • Mods To The Max
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC1)
« Reply #132 on: January 04, 2006, 03:02:07 AM »
Thanks!  :)
Is maith an scáthán súil carad.

A friends eye is a good mirror.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #133 on: January 14, 2006, 08:54:14 AM »
updated to work with SMF1.1RC2. See first post for download link.

Offline Grizz

  • Semi-Newbie
  • *
  • Posts: 19
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #134 on: January 14, 2006, 06:08:40 PM »
Thanks for the update Bloc!

I have been using the previous version and found the way to turn off the post count shown under the username, unfortunately it doesn’t work with your RC2 release. If you could point me in the right direction, I’d appreciate it.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #135 on: January 15, 2006, 06:51:23 AM »
Maybe just remove the counter from the template? In Display.template search for "post count".

Offline Grizz

  • Semi-Newbie
  • *
  • Posts: 19
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #136 on: January 15, 2006, 01:24:32 PM »
I get no results for that search.

Previously I found;

Code: [Select]
// Show how many posts they have made.
   echo '
                     ', $txt[26], ': ', $message['member']['posts'], '<br />
                    <br />';

And changed it to this;

Code: [Select]
// Show how many posts they have made.
// echo '
// ', $txt[26], ': ', $message['member']['posts'], '<br />
// <br />';

This has worked for all versions including the new default theme, but it does not work with your latest release.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #137 on: January 15, 2006, 03:31:20 PM »
Hm..I think this maybe due to the fact that Cerberus does not use Display.template for its own in RC2. Have you modified default theme with it then?

Offline Grizz

  • Semi-Newbie
  • *
  • Posts: 19
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #138 on: January 15, 2006, 07:17:39 PM »
Yes and the default RC2 theme works with the change I showed in the post above. I have tried setting Cerberus as the default theme and as selectable but either way it still displays the postcount.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #139 on: January 16, 2006, 03:59:05 AM »
Was this an upgrade of Cerberus theme - or a brand new install of the theme?