Advertisement:

Author Topic: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)  (Read 156269 times)

Offline Grizz

  • Semi-Newbie
  • *
  • Posts: 19
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #140 on: January 16, 2006, 02:22:54 PM »
It was an upgrade of Cerberus11rc1 and as it is my test setup on my computer it was done by directly overwriting the old files, then re installing it in the SMF admin panel.


Edit.

Your question set me to thinking and gave me the answer. I uninstalled it in the admin panel, deleted the theme, installed a new copy and reinstalled it in the admin panel and now there is no postcount showing.

Thanks for the help!
« Last Edit: January 16, 2006, 03:00:21 PM by Grizz »

Offline SN95Forums

  • Jr. Member
  • **
  • Posts: 234
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #141 on: January 20, 2006, 04:03:33 AM »
I really like this theme but after upgrading to 1.1RC2 from 1.0.5 its not working.  Yes I erased the old Cerberus and uploaded the new version but when I click on the "Shrink or Expand the header" square it doesnt work and it just displays "error on page" in the bottom left of my IE.

Anyone?!!?!

Offline McFly_Bravo

  • Newbie
  • *
  • Posts: 4
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #142 on: January 29, 2006, 12:27:58 AM »
I would like to change the buttons to german ones. What kind of font did u use, for example for Log Out?

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #143 on: January 30, 2006, 10:50:18 AM »
http://www.tinyportal.net/button-generator/cerberus.php

This generator will help you make those buttons. The font used is called "04B_11.TTF"

Offline McFly_Bravo

  • Newbie
  • *
  • Posts: 4
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #144 on: January 31, 2006, 03:41:26 PM »
THX a lot, that makes it pretty easy to translate them. I have some Problems with the German letters ä ö ü, but i'm finding a solution.

Some, files still need to be changed manually, but I think this should be done by next weekend. I gonna post u the files when i'm done  ;D

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #145 on: February 01, 2006, 01:44:28 PM »
Sounds good, thank you. :)

Offline Prasad007

  • SMF Hero
  • ******
  • Posts: 1,557
  • Gender: Male
  • JOOMLA AND SMF FAN!!
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #146 on: February 01, 2006, 01:46:14 PM »
another gr8 theme bloc!! Thank you !!! :)

Offline LRB

  • Newbie
  • *
  • Posts: 8
  • Gender: Male
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #147 on: February 19, 2006, 10:14:42 AM »
I have a little problem, I have set the theme to Cerberus but now al 'Theme and Layout' and 'Current theme' pages cant be loaded.

Help a noob? 
King Koos

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #148 on: February 19, 2006, 07:26:32 PM »
What version of Cerberus did you install? and what version of SMF do you have? :) This sounds like the wrong version installed initially.

Offline LRB

  • Newbie
  • *
  • Posts: 8
  • Gender: Male
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #149 on: February 20, 2006, 05:53:28 AM »
O, SMF 1.1 rc2 and Cerberus 1.1 rc2.
I'm sure i'm doing something wrong, but i dont think this is it.  ;)
King Koos

Offline Wizzard

  • Semi-Newbie
  • *
  • Posts: 50
  • Thrillseeker
Missing forum parts.... FireFox
« Reply #150 on: February 24, 2006, 08:08:45 AM »
I am using SMF 1.1rc2 and Firefox.

I have uploaded Cerberus theme and Techhead.

When I use these themes the horizontal and verticle bars (grey in cerberus) that make the frame are not there.....

If I use IE it all appears.

Any ideas.....

Ta.

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #151 on: February 25, 2006, 03:26:54 AM »
That sounds like some files are wrongly placed - but do you have a link perhaps?

Offline Wizzard

  • Semi-Newbie
  • *
  • Posts: 50
  • Thrillseeker
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #152 on: February 25, 2006, 07:14:57 PM »
I have left it running here.....

"sorted"  ;)
« Last Edit: February 25, 2006, 07:55:52 PM by Wizzard »

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #153 on: February 25, 2006, 07:37:28 PM »
You have a space in the path..that will create an error for the stylesheet, and the background images will not be found by Firefox. You need to change the path to the forum.

Offline Wizzard

  • Semi-Newbie
  • *
  • Posts: 50
  • Thrillseeker
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #154 on: February 25, 2006, 07:44:00 PM »
Thanks, I'll have a look.....  ;)

Offline Wizzard

  • Semi-Newbie
  • *
  • Posts: 50
  • Thrillseeker
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #155 on: February 25, 2006, 07:50:44 PM »
Using it on my other site and is now sorted.....  :D

Thank you very much for your time and help.....  ;)



Great looking theme.....   8)

Offline LRB

  • Newbie
  • *
  • Posts: 8
  • Gender: Male
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #156 on: February 26, 2006, 07:27:52 AM »
O, SMF 1.1 rc2 and Cerberus 1.1 rc2.
I'm sure i'm doing something wrong, but i dont think this is it.  ;)

 :D
King Koos

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #157 on: February 26, 2006, 06:32:22 PM »
O, SMF 1.1 rc2 and Cerberus 1.1 rc2.
I'm sure i'm doing something wrong, but i dont think this is it.  ;)

 :D
Forgot about this one.. :P

Do you have a link? Not sure I can tell more from that, but its a start.

Offline LRB

  • Newbie
  • *
  • Posts: 8
  • Gender: Male
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #158 on: March 08, 2006, 03:13:08 PM »
Oké, I guess you need to see the site,
do you need a administrator's rol voor that?

Leon
(normaly it is lockt voor guest)
King Koos

bloc

  • Guest
Re: [Theme] Cerberus (SMF 1.0.5 - 1.1RC2)
« Reply #159 on: March 08, 2006, 08:32:19 PM »
Whatever is needed, so I can see whats up.