• Welcome to Simple Machines Community Forum. Please login or sign up.

[Theme] Cerberus (SMF 1.0.5 - 1.1RC2)

Started by bloc, March 21, 2005, 03:34:21 PM

Previous topic - Next topic

bloc

All buttons are defined in index.template.php, in the function "template_menu()" - if its the top menu buttons you mean(home, help etc.)

Take a look at it, it should be straight-forward to just copy the ones already there.

dtm.exe

Quote from: Bloc on May 26, 2005, 08:30:24 AM
All buttons are defined in index.template.php, in the function "template_menu()" - if its the top menu buttons you mean(home, help etc.)

Take a look at it, it should be straight-forward to just copy the ones already there.

Exactly what I was looking for.  Thanks :).

-Dan The Man

EPro

i keep getting this at the top br where u are to see your profile ....... i cant fix it .... could u help?
Notice: Undefined index: hello_member in /home/content/e/n/f/enfamy/html/smf/Themes/cerberus/index.template.php on line 179 EPro
you have 0 messages, 0 are new.

bloc

Most likely an old version of SMF..the theme is made for SMF v1.0-1.0.3. What version are you using?

Brotherman

What setting do I need to adjust to insure the catagories are visable from the index even for guests?  Right now the problem I'm having is you need to be logged-in before you can even see what the catagories are.  I understand that permissions sets whether someone can post or not, but I want even guests to at least be able to see the posts without having to register.
"There's Nothing That The Proper Attitude Won't Render Funkable!"

bloc

Check that the setting "Allow guests to browse the forum" is set. You will find in "Admin/edit features and options".

Brotherman

June 01, 2005, 04:43:51 AM #46 Last Edit: June 01, 2005, 05:49:14 AM by Brotherman
Yes, that option has been checked.  But it still doesn't allow guests to see catagories inside the board.  Topics are not seen unless logged-in.  Any other suggestion?

And incidentally, I noticed the same problem exists when I just tried switching over to your other Helios_Multi theme as well.  Seems like it must be in the scripting, although I'm not sure.  Both themes are beautiful, BTW.  Which is why I'd really like it to work.
"There's Nothing That The Proper Attitude Won't Render Funkable!"

bloc

June 01, 2005, 06:39:16 AM #47 Last Edit: June 01, 2005, 06:40:53 AM by Bloc
Categories inside the board? You don't mean "child boards" by any chance?

If so, you need to set it to display that as default . Look in "current theme settings" / "Change the default member specific options." / "Show child boards on every page inside boards, not just the first."

But really, I would check the permissions..it seems to be something there, since both themes work exactly like the default theme regarding showing/not showing topics for guests.

Brotherman

Perhaps I mis-spoke.  When I say Catagories inside the board, I guess I'm speaking of the board index, not the child boards.  Unless one is logged-in, you can't see any boards whatsoever.  I've checked and rechecked your advice: "current theme settings" / "Change the default member specific options." / "Show child boards on every page inside boards, not just the first."  The problem remains.  And I've also checked the permissions for "Unregisted Guests" and it seems to be in order, but the problem still exists.

I've emailed you a link to my forum in hopes that you can see something that I might be missing.
"There's Nothing That The Proper Attitude Won't Render Funkable!"


Brotherman

June 01, 2005, 08:58:12 PM #50 Last Edit: June 01, 2005, 09:04:46 PM by Brotherman
Got your emailed response, thanks for checking it out for me.

Sho 'Nuff! LOL.  That fixed it!  Damn, I was getting depressed.  I knew the guy that designed it would know how it should be fixed!

Thanks Again - You Rule!
"There's Nothing That The Proper Attitude Won't Render Funkable!"

Brotherman

Okay, I have another question.  I notice that when someone makes a reply to a topic, even if it was a topic that was at the bottom (an older subject), once the reply is posted it brings that topic back to the top of the list.  Where do I adjust that so that the topic stays in the same order.

I'm trying to have all new posts at the top, and then moved downward as new topics are posted.  And I would like it so that even if someone replies to an older topic, it stays in that order, and not brought up to the top of the list of topics.  I'm wondering, is that something that can be set for the entire forum, or like my last issue, must that be set per section?
"There's Nothing That The Proper Attitude Won't Render Funkable!"

bloc

No, this is for the whole forum . But you can press the headers , subject,last post etc. to sort by that. Other than that I don't think its possible to make new replies NOT bring old topics on top, as long as it sorts on "last post". Should have been "last topic" or something.. ;)

Brotherman

"There's Nothing That The Proper Attitude Won't Render Funkable!"

kateydrop

Woot!!

Love this theme - thanks a million

http://swishmagic.com/juliennedrop/index.php

Not much there yet but give me time..lmaoooo

:D :D
"I am the way, the truth, and the life - no one comes to the father except through me.

Croz

What a beautiful theme! I'm new to SMF and just installed you theme and tried a few others. Yours as well as the others all show the same error on the top of the screen....

Notice: Undefined index: hello_member in /home/content/c/r/o/croslin/html/smf/Themes/shadow/index.template.php on line 168

Do you have any suggestions as to what I'm doing wrong?

[Unknown]

Quote from: Croz on June 14, 2005, 02:13:04 PM
What a beautiful theme! I'm new to SMF and just installed you theme and tried a few others. Yours as well as the others all show the same error on the top of the screen....

Notice: Undefined index: hello_member in /home/content/c/r/o/croslin/html/smf/Themes/shadow/index.template.php on line 168

Do you have any suggestions as to what I'm doing wrong?

You're using a very old version of SMF.  I strongly recommend you upgrade as soon as possible.

-[Unknown]

Flag

Greeeeeeeeeat!!!

www.ct-stars.com in work to this!

Thanks!

Marshalrusty

Any chance of updating it to work with 1.1?

bloc


Advertisement: