• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 10:41:07 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


[Theme] Cerberus (SMF 1.0.5 - 1.1RC2)

Started by bloc, March 21, 2005, 03:34:21 PM

Previous topic - Next topic

pkmnfrk

Although, it seems to work fine as-is. However, updates are never a bad thing.

bloc

Yes, they work mostly..but an update add bits of new javascript code, change of routine names etc.

mekacom

Hey! Your theme is really cool! But I need the button in french! Do you think you can make them?! ::)

( I saw the button generator but I don't have times for that! )

bloc


mekacom

Ok! Thankz You Bloc!!! Take your time! I can wait a little but I would like to have for next week!!! :D

Thankz Again!

Yngwiedis

Hello Bloc.
Your theme is great. I have already install it in my forum.
I have a problem though...
I want to create Greek buttons from your button generator but i cant make them because Greek letters are not displayed on the button generator page.
You have any suggestions ?
Thank you in advance for any help ;)
AmityHost.com - The Affordable Host

bloc

Greek letters? It would have to be another font then, I will see if I can change that/add option..darn, I need to use fonts that have support for more languages in the future.  :)

Yngwiedis

AmityHost.com - The Affordable Host

gamepro

So any ETA on Cerebus. I'm updating my site at the moment that uses a modified version of the theme. i was considering going over to Helios, but if you are planning to update...

Marshalrusty

Thanks for releasing the 1.1 version. Looking good.

Herby007

Great! I just installed the new version (toghether with smf1.1beta). All things works fine, except one little thing:
If I click at the top on "user info", the broad table (with the avatar of the user and so on) doesn't collapse - it stays. Any hint? Thank you so much!

Herby

bloc

You did use the 1.1 version of Cerberus on your SMF 1.1beta?

Herby007

Quote from: Bloc on July 20, 2005, 08:47:03 PM
You did use the 1.1 version of Cerberus on your SMF 1.1beta?

yes - the header of index.template.php: "Version: 1.1 Beta 3 Public"

bloc

Hm. I will check if its something wrong with that version.

Lemming

mh ah! I have the same problem! Thanx for checking it! Have u found something?

bloc

Yes..still tweaking, but its a javascript bug. I will post it when it works as it should.

Lemming

eh in older theme versions there's no bug?  :o

basis

Bloc - great theme! I am using now in my forum, however I found this error code in the logs.

8: Undefined index: memberCount
File: /home/delta/public_html/forums/Themes/default/Errors.template.php (eval?)
Line: 272

Any idea why it would still be searching for the default theme folder?
I am running 2 mods. Googlebot & OnlineUser mods. I know it sounds like the OnlineUser mod is causing the problem, but I checked issues with that mod and found that the above error log was usually generated by when v1.1 beta 3 mods were used with v1.0 themes... (which isn't the case here).

Any suggestions?
SMF Version: Ver 2.0.8
Running Mods:
SimplePortal v2.3.5 (disabled)
AEVA 7.2 (enabled)
Stop Spammer 2.3.9 (disabled)
Bad Behaviour mod 1.5.17 (disabled)

bloc

The theme doesn't modify the Errors.template.php file, so it just "fallback" to the default theme folder - which is correct. :)

The "membercount" is wrong..(i have to update that)..it should say "totalMembers". Not a big error , but nonetheless.

EDIT: that is in both index.tempalte.php and BoardIndex.tempalte.php of Cerberus.

Minsc

I wasn't really a fan of Helios but this one I like.  Thanks for the great theme. : )


Btw, I just noticed the text in the new fader is the same color as the background.

Advertisement: