• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 09:06:24 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


SMF 1.0.3 released

Started by Owdy, March 25, 2005, 03:21:27 AM

Previous topic - Next topic

dtm.exe

Quote from: ^Raven^ on May 09, 2005, 06:03:51 PM
So, 1.1 will be a new installation then?

No, you'll probably still be able to just upgrade from SMF 1.0.3.

-Dan The Man

Daniel D.

Why should we make another version where no one can upgrade? ::)

dtm.exe

Quote from: Daniel D. on May 09, 2005, 06:09:49 PM
Why should we make another version where no one can upgrade? ::)

Exactly :)!

-Dan The Man

godkid

i keep getting the following error when I try to install smf acrcade:

Table '*****.smf_games_caterogy' doesn't exist
File: /home/****/public_html/jamug/Sources/ArcadeAdmin.php
Line: 113

Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.3, whereas your database is at version SMF 1.0.2. It is recommended that you execute the latest version of upgrade.php.


At first i thought it was an smf arcade error because of the missing table - but then the notation mentioned something re the upgrade. I installed smf arcade AFTER upgrading by the way.

I also noticed [unknown]'s suggestion re upgrade.php but have no idea how to follow what he suggested... for us "slow"-bies could ya xplain a lil clearer?

Thanks guys.

Owdy

It wouuld be wise to start new support topic or post here: http://www.simplemachines.org/community/index.php?topic=29619.0

This is news topic in news area ;)
Former Lead Support Specialist

Tarvitsetko apua SMF foorumisi kanssa? Otan työtehtäviä vastaan, lue:http://www.simplemachines.org/community/index.php?topic=375918.0

wohoo

The upgrade was really fast. Geat job!

I did get the Display.php since I modified the default theme but nothing seems to have changed to show that error. So I'm good :)

Thanks guys, SMF is awesome!
Stargate-Gaming - The biggest source for news and info about the upcoming games based on the Stargate franchise - Stargate-Gaming.com

godkid

Quote from: Owdy on May 20, 2005, 03:06:59 PM
It wouuld be wise to start new support topic or post here: http://www.simplemachines.org/community/index.php?topic=29619.0

This is news topic in news area ;)

My apologies Owdy, it's just that part of the error has to do with the update - the last section sez that I have 1.0.3 files but 1.0.2 database.

Seeing as [Unknown] had replied to a similar problem earlier - but I was unclear on exactly what he was saying I decided to put it here.

Will post as suggested.

Ta.

NOS ChromeNut

 ;D Howdy Guys and Gals! I'm a recent convert to SMF, have been running several other boards for a couple of years now and am just really tired of the amount of maintenance those "other guys" require.  I've got my business board on XMB, and my online gaming community on phpBB. I doubt if I change the business forums over any time soon, but I've loaded a fresh new load of 1.03 and am VERY IMPRESSED! 

This stuff's the 'poo'.  (using nicer words than normal) I have two questions for the group here, and I apologize in advance if this is the wrong place for these:

  • Another SMF user has told me that he got a conversion program or something from here, that allowed him to swing his phpBB board over to SMF without having to redo all his user accounts, etc.  Is this true, and if so where do I get my grubby hands on it?
  • I tried loading a couple of packages last night and immediately encountered some issues, specific to the SMF Arcade.  Once loaded the board errored out, and it appears the Arcade package over-wrote the index.php file and the board showed reverted to 1.02 (I think).  Anyway, the question is, do the 'upgrades' listed in the available packages not work with this version?  I saw several that I'd like to attempt, but don't want to have to go through what I did last night.

I'm pretty good at working within the php and bbcode environment, if you ever had phpBB and had to modify your boards you'd know what I mean, I've spent hundreds of hours pouring over files on my previous board and was especially happy with SMF's way of handling updates, packages, etc.

I'd like to say I'm a 100% convert, but still on the fence post.  Would like some more templates but I understand that SMF is farily new and maybe doesn't have a huge development team, so I might have to do some of my own. However, before going there I'd like to know that SMF is right for me. If anyone here can answer mainly the first question above would be most helpful.

Warmest wishes to all!!  8)

Nitro

May 22, 2005, 09:35:25 PM #208 Last Edit: May 22, 2005, 09:38:51 PM by NitroRich
NOS ChromeNut, you are in the RIGHT place at the RIGHT time!
SMF is the BEST!
soon you will have the masters of SMF helping you out [uknown], owdy and all these guys. i am not that good as they are but soon i will get my hands myself on helping this community as well. but still ling journey to acheive.

hang in ther and i PROMISE YOU....


you won't get disppointed!

"May the SMF be with you"

...always....

by the way...I always have trouble remembering three things: faces, names, and... - I can't remember what the third thing was!
MPF Rocks!!!

Anguz

Quote from: NOS ChromeNut on May 22, 2005, 09:29:09 PM

  • Another SMF user has told me that he got a conversion program or something from here, that allowed him to swing his phpBB board over to SMF without having to redo all his user accounts, etc.  Is this true, and if so where do I get my grubby hands on it?
  • I tried loading a couple of packages last night and immediately encountered some issues, specific to the SMF Arcade.  Once loaded the board errored out, and it appears the Arcade package over-wrote the index.php file and the board showed reverted to 1.02 (I think).  Anyway, the question is, do the 'upgrades' listed in the available packages not work with this version?  I saw several that I'd like to attempt, but don't want to have to go through what I did last night.

There's the converter from phpBB in the downloads page.
http://www.simplemachines.org/download.php?converters

About the mod trouble, you should ask in the mod's topic, the author or other users of that mod, will help you, the answer may already be there even. HTH.
Cristián Lávaque http://cristianlavaque.com


Advertisement: