Advertisement:

Author Topic: Instalación y configuración básica de un Simple Machines Forum (SMF)  (Read 93970 times)

Offline Diaboly

  • Newbie
  • *
  • Posts: 3
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #20 on: March 23, 2006, 07:48:43 AM »
Buenas! yo al instalar el foro (cualquier version me sale esto)
Code: [Select]
Warning: main(c:\appserv\www\smf/Sources/QueryString.php): failed to open stream: No such file or directory in c:\appserv\www\smf\index.php on line 47

Fatal error: main(): Failed opening required 'c:\appserv\www\smf/Sources/QueryString.php' (include_path='.;c:\php4\pear') in c:\appserv\www\smf\index.php on line 47

Haver si saveis ayudar ..

Gracias ;)

Offline Pedi que me borren

  • SMF Hero
  • ******
  • Posts: 6,680
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #21 on: March 23, 2006, 07:58:04 AM »
Lo estas instalando en local?


Offline [darksteel]

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 5,466
  • Gender: Male
  • SMF is a big boy
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #22 on: March 23, 2006, 08:39:31 AM »
Busca en tu pc si tienes este file:
c:/appserv/www/smf/Sources/QueryString.php

al parecer no lo teneis, trata de verificar.

darksteel-
Luis "[darksteel]" Alvarado.
Spanish Support
¿Qué es el repair_settings?
No doy soporte por PM, publica tu duda en el foro y tendras respuestas mas rapidas.
My forum:
www.caamboard.com

Offline Diaboly

  • Newbie
  • *
  • Posts: 3
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #23 on: March 23, 2006, 01:02:52 PM »
no, si es que el problema es que no lo tengo, cuando me bajo cualquier version sea la que sea no me viene ese archivo.

Si es en local para probar.

Saludos sino haber si me pueden adjuntar el archivo o algo por el estilo ;)

Offline [darksteel]

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 5,466
  • Gender: Male
  • SMF is a big boy
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #24 on: March 23, 2006, 05:01:32 PM »
 ::) rraro!

archivo adjunto para RC2
Luis "[darksteel]" Alvarado.
Spanish Support
¿Qué es el repair_settings?
No doy soporte por PM, publica tu duda en el foro y tendras respuestas mas rapidas.
My forum:
www.caamboard.com

Offline omarpa

  • Semi-Newbie
  • *
  • Posts: 70
mm una pregunta
parece que me tocar dar los permisos 777 y 666
pero como se dan esos permisos???  ::)

Offline [darksteel]

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 5,466
  • Gender: Male
  • SMF is a big boy
mm una pregunta
parece que me tocar dar los permisos 777 y 666
pero como se dan esos permisos???  ::)

vas al ftp que uses a las carpetas o archivos le das click derecho, debe aparecer algo como permissions o CHMOD, ahí sale una ventana y cambias los números por 777.

darksteel-
Luis "[darksteel]" Alvarado.
Spanish Support
¿Qué es el repair_settings?
No doy soporte por PM, publica tu duda en el foro y tendras respuestas mas rapidas.
My forum:
www.caamboard.com

Offline The_Death

  • Newbie
  • *
  • Posts: 1
Hola, primero que tdodo soy nuevo aqui y tengo unas preguntas que hacer:
¿al subir el smf a mi FTP tengo que subir tooooodaaaaa la documentación o solo las carpetas?
¿Después que lo subo que hago?
¿tengo que tener mi web lista para poder hacer el foro??

Gracias de antemano.

Saludos!!!

Offline [darksteel]

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 5,466
  • Gender: Male
  • SMF is a big boy
nesecitas subir las carpetas + los arhcivos que hay antes de ellas. No nesecitas web para tener tu foro, simplemente un host, con mysql y php. después de subir ejecutas el install.php y sigues los pasos.

darksteel-
Luis "[darksteel]" Alvarado.
Spanish Support
¿Qué es el repair_settings?
No doy soporte por PM, publica tu duda en el foro y tendras respuestas mas rapidas.
My forum:
www.caamboard.com

Offline Paguata

  • Newbie
  • *
  • Posts: 3
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #29 on: October 03, 2006, 09:45:19 PM »
hola!!! muy buena explicación gracias.....
todo lo he logrado de maravillas, solo tengo un problema, una ves instalado el foro, las direcciones de las imágenes las busca en localhost, o sea en mi maquina, por lo que en mi maquina el foro se ve de maravilla pero las demás personas cuando tratan de acceder al foro solo ven los testos porque como les decía las imágenes aparecen con la dirección de localhost y no con el ip. de mi maquina , o sea el servidor en donde tengo hospedado el sitio.

Offline Lixia

  • Semi-Newbie
  • *
  • Posts: 24
  • Gender: Male
    • NarutoANBU
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #30 on: December 13, 2006, 04:44:39 PM »
hola, soy nuevo en esto y no logro instalar el foro me sale error:

The installer was unable to access the "smf" database. With some hosts, you have to create the database in your administration panel before SMF can use it. Some also add prefixes - like your username - to your database names.

Y no he podido subir los ficheros: .htaccessque estan el la carpeta attachments y Packages, esto tendra que ver algo con el error de la instalacion?

gracias

salu2
Lo siento, es que me he perdido en el sendero de la vida.... Kakashi.
[nofollow]

Offline Pedi que me borren

  • SMF Hero
  • ******
  • Posts: 6,680
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #31 on: December 13, 2006, 11:49:00 PM »
Creaste la base de datos?
El .hatacces, sibilo en mod texto y renombralo por ftp

Offline linders

  • Semi-Newbie
  • *
  • Posts: 18
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #32 on: February 13, 2007, 08:53:51 AM »
Hola,

He hecho todo para tener un forum en español: instalé el forum sin problemas.
Desempaqué y FTPé Spanish-Latin; hasta que "default forum language" dice Spanish Latin.
Pues, parece todo bien allí.

Pero todo el forum queda en inglés.
¿Que hago incorrecto? ¿He olvidado borrar/eliminar algo?

Gracias, Hubert

Offline raydenxd

  • Newbie
  • *
  • Posts: 9
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #33 on: April 03, 2007, 02:27:33 AM »
hola, soy nuevo en esto y no logro instalar el foro me sale error:

The installer was unable to access the "smf" database. With some hosts, you have to create the database in your administration panel before SMF can use it. Some also add prefixes - like your username - to your database names.

Muy buenas ... me ah ido todo bien hasta ahora .. pero tengo el mismo problema ke Lixia Weno  espero ke me ayuden en esto , gracias

Offline linders

  • Semi-Newbie
  • *
  • Posts: 18
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #34 on: April 03, 2007, 11:01:46 AM »
hola, soy nuevo en esto y no logro instalar el foro me sale error:

The installer was unable to access the "smf" database. With some hosts, you have to create the database in your administration panel before SMF can use it. Some also add prefixes - like your username - to your database names.

Muy buenas ... me ah ido todo bien hasta ahora .. pero tengo el mismo problema ke Lixia Weno  espero ke me ayuden en esto , gracias

Ayer instalé otro foro y tuve el mismo problema.
Mi "host" me da un panel de control donde tengo que agregar primero una base de datos (anota nombre, usuario, clave, etc.).
Después tienes que ir a la página "tu foro" donde tienes que llenar cosas antes de instalar tu foro (y obviamente después de haber subido todos los archivos con FTP).
Allá llena los campos sobre mysql/base de datos con los datos del panel de control de tu host.

Si no funciona la primera vez, cambia nombre de base de datos (por ejemplo, tenía problema con la base de datos en mysql 5 y lo cambié en mysql 4.1) e intentalo de nuevo.

Suerte!

Offline raydenxd

  • Newbie
  • *
  • Posts: 9
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #35 on: April 04, 2007, 02:45:14 AM »
weno ya esta... pero ahora no creo mi cuenta como admi =/
porke? =/  como pediria mi cuenta de admin?

por ciero en el foro no hay " ninguna cuenta creada "  :(
« Last Edit: April 04, 2007, 03:14:10 AM by raydenxd »

Offline LiveDark

  • Newbie
  • *
  • Posts: 2
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #36 on: April 11, 2007, 02:41:02 AM »
Buenas,

Presento Un Problema,

Resulta Que me estoy mudando de un Hosting  Gratis, a uno Pago, En Primer Lugar, El Hosting Gratis Tiene Mysql Version 5.0 y el pago, 4.0 como hago a importar la Base de Datos y que sea Lejible?

Otro Problema, es Estoy Importando una Base de Datos, de un Backup de Otro Host, Ya le subi el Foro Tal cual como lo tenia el Otro Foro, Configure el Senttings.php adecuadamente, Puse el Repair_Senttings.php, y configure todo, y resulta que al entrar a l Web, me da Error de Base de Datos, Supongo, que es por  la version, ante me Hagarraba la base de datos, pero ahora al importarla me sale.

MySQL said: 

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'smf_attachments` (
  `ID_ATTACH` int(11)  NOT NULL auto_increment,
  `ID_MSG` ' at line 11


Sabran alguna Solucion para esto?, No veo Ningun Tipo De error, de Syntaxis, Habra alguna Forma, de Que halla algo, que repare la base de datos, en general y que pueda ser Introducida.?

Bueno, Muchas Gracias.

Espero Sus Respuesta.

Saludos!

Offline Drakken

  • Newbie
  • *
  • Posts: 2
  • Gender: Male
  • ... All you need is LOVE... tap ta ra ra ra
    • Revista VIDEOGAMER
Hola compañeros.

Como todos somos nuevos les pido de favor si alguien conoce que hacer en este caso.

Ya termine de instalar todo y aparentemente no hay problema. Pero cuando quiero ir al icono ADMIN me sale este error:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.

Ahi si no tengo ni idea de que hacer..,. he tratado de todo... incluso hurgar las opciones de la base de datos...por cierto de bases de datos no se ni pio.

Será algo de configurar en el host? tengo un hosting de pago.

Please alguien que me de una manito. Gracias de antemano.

Disculpen El Foro es el 1.1.3 y el Theme Default.

Tambien ocurre que no se muestra la imagen de confirmación al momento de registrar un nuevo usuario. Supongo que las razones son las mismas. Pero este mensaje sale cada vez que quiero hacer algun cambio. O sea que tengo todo bien bonito pero no puedo cambiar nada... y se pueden crear otros usuarios si tomamos la opcion de escuchar las letras de confirmacion pero cuando el usuario quiere postear le sale:

Your session timed out while posting. Please try to re-submit your message.


Please AYUDA!
« Last Edit: June 28, 2007, 08:39:26 PM by Drakken »
"People change Duncan... you'll learn that" S./ Connor McLeod

Offline corona69

  • Newbie
  • *
  • Posts: 2
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #38 on: November 20, 2007, 02:51:10 AM »
una preguntaa alomejor muy tonta pero no c q hacer...
al hacer mi foro y todo como le hago para entrar el ingresar la pag hxxp:mazatlecoz.iespana.es [nonactive] o hxxp:mazatlecoz.iespana.es/foro/index.php [nonactive] no me sale nada sale qe no tengo nada y ahora no c como entrar alguien me podria decir
« Last Edit: November 20, 2007, 11:38:35 PM by corona69 »

Offline ravenk11

  • Newbie
  • *
  • Posts: 1
Re: Instalación y configuración básica de un Simple Machines Forum (SMF)
« Reply #39 on: February 21, 2008, 02:50:39 AM »
gracias pelao me fue de gran ayuda, es mi primer foro creado y la verdad me las vi negreas me tarde un buen para crearlo pero ya esta, muchas gracias