• Welcome to Simple Machines Community Forum. Please login or sign up.
October 16, 2021, 08:19:18 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Member Color Link

Started by Nibogo, April 02, 2005, 06:32:51 AM

Previous topic - Next topic

galagus

Please could you help me with this mod work on 2.0.1

thank you  ;)

xiCanadian





Bozforroz

January 04, 2012, 07:25:03 AM #1165 Last Edit: January 04, 2012, 08:07:07 AM by Bozforroz
Hello, which version do i download for SMF 1.1.16?

I just get this message when i tried to apply version 3_1: The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Thanks in advance.


hcfwesker

Quote from: Bozforroz on January 04, 2012, 07:25:03 AM
Hello, which version do i download for SMF 1.1.16?

From the MOD page

QuoteCompatible With:
1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5, 1.1.6, 1.1.7, 1.1.8, 1.1.9, 1.1.10, 1.1.11, 1.1.14, 2.0 Beta 4, 2.0 RC1, 2.0 RC1-1, 2.0 RC1.2, 2.0 RC2, 2.0 RC3, 2.0

1.1.14 is the latest version its compatible with.

Gary

Package Manager emulation anyone?

Nearly any mod for post 1.1 final will work on 1.1.16.

In this case, download the file labeled as 3.1 which is the current version of the mod.
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

hcfwesker

Quote from: Gary on January 11, 2012, 04:55:30 AM
Package Manager emulation anyone?

I haven't been on SMF1 since 1.1.10 ... and it didn't have an emulation for it, unless the newer version got it.  I do remember there being a version emulation MOd for SMF1 though.

Gary

Quote from: hcfwesker on January 11, 2012, 06:06:43 AM
Quote from: Gary on January 11, 2012, 04:55:30 AM
Package Manager emulation anyone?

I haven't been on SMF1 since 1.1.10 ... and it didn't have an emulation for it, unless the newer version got it.  I do remember there being a version emulation MOd for SMF1 though.

1.1 has always had emulation since RC2 at least, you just need to do it in the URL manually by force.
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Arantor

Sure it has, the emulation mod just makes it a lot easier to use ;)
No good deed goes unpunished
All helpful urges should be circumvented

Thebestthere

hey, can you make the user rank in post get colored too like it's in this side <<<<<          with your mod it colors the name of this side >>>> but it works to the rank :S


Orbit Storm

I seem to be having a bit of trouble installing this mod. I keep receiving the following error:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

I've tried setting my Emulation Version to 2.0.1 (I'm using 2.0.2), but to no avail. Any recommendations?

hcfwesker


Orbit Storm

Thanks for the tip, I'll try that out.

Does the Mod you linked, serve the same purpose? I'm basically looking to have Staff's names colored everywhere throughout the forum (Last Post, Online, etc)

hcfwesker

Quote from: orbit storm on February 01, 2012, 04:12:08 PM
Thanks for the tip, I'll try that out.

Does the Mod you linked, serve the same purpose? I'm basically looking to have Staff's names colored everywhere throughout the forum (Last Post, Online, etc)

Yes, and it doesnt edit any forum files, it uses hooks.  All the MOD does is install 1 new file, and everything works from it. 

Orbit Storm

Thanks! I installed it, and it works GREAT! Appreciate the help. =)

Out of curiosity, why do base Moderators not have a hued name? Is that adjustable in the CSS files, or is it a forum issue?

(Sorry if that's a bit off-topic, but I'll open a new thread if need be.)

Turt

nice :D it works, i love it... but i was wondering if anyone can tell me how to make a member color link, into multi-colors like this: ghld something like that..

if you can, please tell me asap ;)

ndvenckus1

Sorry, I realize I'm doing a superbump here, but is this not compatible with 2.02, because I tried to install it, and it's not working...

Advertisement: