• Welcome to Simple Machines Community Forum. Please login or sign up.
January 28, 2022, 10:04:13 PM

News:

Follow SMF on Twitter.


Can't upload avatars

Started by Steelphoenix, May 23, 2009, 12:05:10 AM

Previous topic - Next topic

fille87

Quote from: Bionic Rooster on May 25, 2009, 02:50:26 PM
Quote from: fille87 on May 25, 2009, 02:47:41 PM
Quote from: Bionic Rooster on May 25, 2009, 02:33:45 PM
Quote from: Juduras on May 25, 2009, 12:09:08 PM
Here is the fixed Profile-Modify.php file as attachment

thanks Juduras, works great now  :P

How did you do it?

Use an ftp program and upload the file provided to Sources/Profile-Modify.php

Thanks, worked great!

Trendinio


Jläbbischer


Juduras


AlenNS

I've overwrite Profile-Modify.php but still I have a error:

The database value you're trying to insert does not exist: file_hash

Juduras

Quote from: AlenNS on May 26, 2009, 12:01:54 PM
I've overwrite Profile-Modify.php but still I have a error:

The database value you're trying to insert does not exist: file_hash
You might have a different problem

kkattfish

May 27, 2009, 04:32:55 PM #26 Last Edit: May 27, 2009, 04:41:42 PM by kkattfish
just curious what did you do in that profile-modify.php to get it to work?  did you create this or did somebody else, just want to be sure it's safe. 

edit:  nm, just saw it's from the 2.0 source folder.  so is the update not working then if we use this .php?

Thank you,

jstop

Quote from: Juduras on May 25, 2009, 12:09:08 PM
Quote from: Trendinio on May 25, 2009, 04:46:44 AM
Any idea how this problem can be solved?
Quote from: Juduras on May 23, 2009, 07:45:24 PM
I've uploaded the 2.0 RC1 's Profile-Modify.php(Sourcedir) and do the upgrade editions manually,it worked on my site.


Here is the fixed Profile-Modify.php file as attachment


This worked for me too!!! Thanks
Website admin for
-------------------------------------------------
http://bridgestonemotorcycleparts.com
http://www.6x6talk.com

demento

after uploading profile-modify.php:

error

...index.php?action=profile;area=pmprefs;u=2
8: Undefined index: pm_prefs
.../Sources/Profile-Modify.php(606) : runtime-created function

MCK

Hi,

I was having the other problem with the avatar uploads. The your upload failed because it was taking too long problem so I tried this fix. The failure message went away. Now I get the Your profile has been updated successfully message but the uploaded avatar still will not show. Any ideas what I might need to do in order to fix this issue?

On a related note, I am seeing many Avatar_tmp files in my attachments folder. Should I delete these regularly? Thanks for your input.

Manieu

This worked out for me...

Did you update the file only manually, or did you do any additional changes?
FFXS.nl [nofollow] FFXS.com [nofollow]

MCK

Just uploaded the new file keeping the old one after renaming it.

darkNiGHTS

Thanks, that worked perfectly!

Advertisement: