News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ディン1031

Quote from: CMPro on December 10, 2008, 10:54:25 AM
I use from 1.7.1 for my SMF 1.1.7 but it dosen't appear in hide tag menu bar  :-[ Why ?



Help me please ???
Because it's not standard and if you write one more pm to me about this than i will ignore it!
You need to install the Button extra, it's attached to the first post.

Bye
DIN1031

Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

CMPro

Sorry i don't want bothering you with my pm or reply but i really need help about it!  :(

How to install the Button extra plz ?

ディン1031

Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

CMPro

Thank you but how to hide links please ?  :-[


I want to access the pm box members so how to do this please ?

ディン1031

Quote from: CMPro on December 10, 2008, 04:02:10 PM
Thank you but how to hide links please ?  :-[


I want to access the pm box members so how to do this please ?
[hide]link[/hide] now it's not viewable until a user post oO,

Second thing no answer, this is not allowed by smf.
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

CMPro

When i [hide]link[/hide] no link hidden for me so is this normal for admin cause i am admin too ?


Take a look at screenshot please ?

ディン1031

Quote from: CMPro on December 10, 2008, 04:17:44 PM
When i [hide]link[/hide] no link hidden for me so is this normal for admin cause i am admin too ?


Take a look at screenshot please ?

First think a little bit, you post something with a hide tag, an now it's logical that you post in the thread, so it logical that you can see it :).

Logout and look as guest, than you will see the link is not there.
The admin can normal not see it only if you allow this.

Yes if you like to give some informations to the user than you should insert something in the field oO.
(Why did i wrote the complete help information if no one read it <<.)

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

NHWD

can u help me out with this i tried installing it and got this

"Error in Package Installation

At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.
"

ディン1031

And what kind of error appear? :X
Any other mods installed?
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

NHWD

idk anymore my board just disapperead it doesnt show all i get is a blank space and in my file manager some files called core.(sometype of number) popped out of nowhere ill reinstall it soon

Mraza

#930
Hi !

thanks for this mod but i am having a problem here. i am using smf version 1.7.7 and when i tried to installed this mod manually i made changings in these files as describe in the tutorial here :

http://custom.simplemachines.org/mods/index.php?action=parse

in these files :

./Sources/ManagePosts.php
./Sources/Display.php
./Sources/Post.php
./Sources/Search.php
./Sources/Subs.php
./Themes/default/Admin.template.php
./Themes/default/languages/Admin.english.php
./Themes/default/languages/Help.english.php
./Themes/default/languages/index.english.php

and there were some other files labeled "This operation isn't vital to the installation of this mod.". cause maybe i am using only english version that's why i never see this files in my smf directory. so now the problem is everything is installed manually and i can see the hide tag option in admin post and topics but when i went to post something in forum i will get this error :
   
The following error or errors occurred while posting this message:The message body was left empty.

and i can't see the posts inside then i just remove all the setting which i made manually and try to install the package but it says the package i want to apply is not compatible with this version. i tried one by one all the packages available there and i also checked there is no error log even on the forum and even in the mysql database....any help please
Signature:
Old Software Engineers Never Dies, They Just Log Out...
! ! ! ! ! 5 Best Movies Thread ! ! ! ! !

SchinTeth

Cool mod dude, really. I like it alot.

ディン1031

Quote from: mraza on December 26, 2008, 03:10:58 PM
The following error or errors occurred while posting this message:The message body was left empty.
You can not use [hide][/hide] only, you need to insert at least a letter to be seen.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Polymath

#933
Quote from: ディン1031 on December 10, 2008, 03:50:13 PM
http://www.simplemachines.org/community/index.php?action=dlattach;topic=32954.0;attach=73649 download and install.

What does that do? Put an image in images/bbc ?

Big deal. I got image in there and no button in post template.
SMF 1.1.7 and BlackRain theme.

EDIT: Sorry. I put it through a package parser and it just showed placing the image, no code. I have it working by installing but I would rather hard code it.

Can I please get the post.template code and so forth
This is all the package info.xml says:
Quote<install for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1-1.1.9">
      <readme type="inline">
Version 1.1+ Install      
This mod add the bbc button for the [hide][/hide] in the post template.
It's a sepperate thing, because some people want it...
Copyright 2005-2008 by DIN1031 @ www.ayu-kult.de/forum/
      </readme>
      <require-file name="hide.gif" destination="$themedir/images/bbc" />
      <modification format="boardmod">HideTagSpecialBBCButton1.1.x.mod</modification>
   </install>
   <uninstall for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1-1.1.9">
      <modification format="boardmod" reverse="true">HideTagSpecialBBCButton1.1.x.mod</modification>
   </uninstall>
   <install for="2.0 Beta 3.1 Public, 2.0 Beta 4, 2.0 Beta 4 Public">
      <readme type="inline">
Version 2.0 Beta 3.1 Public Install      
This mod add the bbc button for the [hide][/hide] in the post template.
It's a sepperate thing, because some people want it...

I can not say if it work together with the wycsiwycg postoption... i can not test it at the moment 8).

Copyright 2005-2008 by DIN1031 @ www.ayu-kult.de/forum/
      </readme>
      <require-file name="hide.gif" destination="$themedir/images/bbc" />
      <modification format="boardmod">HideTagSpecialBBCButton2.0.x.mod</modification>
   </install>
   <uninstall for="2.0 Beta 3.1 Public, 2.0 Beta 4, 2.0 Beta 4 Public">
      <modification format="boardmod" reverse="true">HideTagSpecialBBCButton2.0.x.mod</modification>
   </uninstall>
</package-info>


Or does that instal code onto my temple for the button?
* I don't suffer from insanity; I enjoy every minute of it. *
F.I.G.J.A.M

ディン1031

The

<modification format="boardmod">HideTagSpecialBBCButton1.1.x.mod</modification>

This change the template to add the button into the SMF 1-1 Version.


<modification format="boardmod">HideTagSpecialBBCButton2.0.x.mod</modification>

And this change the SMF 2.0 Version ;).

Depend on the Version you have and template you use if you need to do something or not ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

micky_2556

hello i want to ask about i there are any optoin to view a photo in topic or post  that means there are here hidden links or no

poolhall

Installed the mod without any problem. It's a really nice one, thank you, ディン1031, very much!

I have a request for an additional functionality for this mod. Would it be at all possible for you to add this trigger for unhiding the hidden content: closing the thread? E.g., users post hidden messages in the thread, and when an admin/mod closes the thread, all hidden messages in it get automatically unhidden.

This feature may be really useful for forums where users play various games: they place their guesses, answers or bets, which are hidden to other users, and when a moderator closes the thread to announce the game results, everyone can see each others' guess.

Thank you!

ディン1031

Quote from: micky_2556 on January 14, 2009, 11:31:48 AM
hello i want to ask about i there are any optoin to view a photo in topic or post  that means there are here hidden links or no
oO i understand nothing.
This mod hide inside [hide][/hide] everything from others until they post to the topic.

@poolhall
Hmmm very good idea :).
Never thought on it, but you're right could be an usefull feature. :)

I will take it into the todo list.
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

X-Crew

Hello!

I upgraded my board to SMF 2.0 Beta 4 few days ago and i have one (big) problem.

Hide Tag is working fine when posting/viewing messages, but, if i click on "Edit" and then save the post, i only see Hidden Text Information instead of post, it just rewrites post with Hidden Text Information!

Its really annoying because me (and my users too) can't edit posts.

Any solution? I am using newest version of Hide Tag Special.

Thank you in advance.

ディン1031

#939
Quote from: X-Crew on January 15, 2009, 02:35:16 AM
Hello!

I upgraded my board to SMF 2.0 Beta 4 few days ago and i have one (big) problem.

Hide Tag is working fine when posting/viewing messages, but, if i click on "Edit" and then save the post, i only see Hidden Text Information instead of post, it just rewrites post with Hidden Text Information!

Its really annoying because me (and my users too) can't edit posts.

Any solution? I am using newest version of Hide Tag Special.

Thank you in advance.
You did not have any errors on the install?

I will look at it, possible in beta 4 is something changed and i did not check it. Or it work in a diffrent way.

Did this also happen if you normal edit the post?

Bye
DIN1031

Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Advertisement: