News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ディン1031

Quote from: Marko_ on June 27, 2007, 06:32:31 AM
How to remove empty row (look at picture)

I don't know ;). I must look *g*

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

MarkoWeb


GhoXt

Quote from: babjusi on June 27, 2007, 02:09:16 AM
Hi BigGunn and GhoXt. What is the default theme and language that you have in your forums?

default lang = English
default theme = the SMF default theme

:(

BigGunn

Quote from: GhoXt on June 27, 2007, 08:01:00 AM
Quote from: babjusi on June 27, 2007, 02:09:16 AM
Hi BigGunn and GhoXt. What is the default theme and language that you have in your forums?

default lang = English
default theme = the SMF default theme

:(

same here.

ディン1031

Hmmm and it show in the Package Manager as Installed?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

GhoXt

Quote from: ディン1031 on June 28, 2007, 01:24:08 AM
Hmmm and it show in the Package Manager as Installed?

Bye
DIN1031

i install now into a 1.1.3, all in default,, and yes shows installed :(

MinasC

great great mod !!!

how can i make the "hide/unhide" gif show as a button when i post ? i uploaded the gif you attached in your first post to themes/default/images/bbc but didn't get it to show (i have smf 1.1.3/tp 0.9.8).

thnx in advance !

BigGunn

#527
yes it shows as installed, but there aren't any options in the Posts & Topics area.... might it be a difference in having the language as "English" instead of "English-utf8"... although I tried switching and it still didnt show.

EDIT: Nix that. I just realized my default was English-utf8..... switched it to English and checked again, and there was the Hide Tag Special section in the Posts and Topics area.

Stalyn


ディン1031

#529
Hmmm i think i should add the english-utf8, too. I think a work for the weekend :D.

Quote from: MinasC on June 28, 2007, 07:10:15 PM
great great mod !!!

how can i make the "hide/unhide" gif show as a button when i post ? i uploaded the gif you attached in your first post to themes/default/images/bbc but didn't get it to show (i have smf 1.1.3/tp 0.9.8).

thnx in advance !
http://www.simplemachines.org/community/index.php?action=dlattach;topic=32954.0;attach=27702 install this attachment :).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

GhoXt

Quote from: BigGunn on June 28, 2007, 09:24:33 PM
yes it shows as installed, but there aren't any options in the Posts & Topics area.... might it be a difference in having the language as "English" instead of "English-utf8"... although I tried switching and it still didnt show.

EDIT: Nix that. I just realized my default was English-utf8..... switched it to English and checked again, and there was the Hide Tag Special section in the Posts and Topics area.

ahhhhhhhhh so its that :O wtf ?

ディン1031

I never made a utf8 version for English... (Never need it :X). (But i will make one, this weekend, than this should not happen any more).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

GhoXt

Quote from: ディン1031 on June 29, 2007, 11:35:33 AM
I never made a utf8 version for English... (Never need it :X). (But i will make one, this weekend, than this should not happen any more).

Bye
DIN1031


oki :)

MinasC

Quote from: ディン1031 on June 29, 2007, 01:52:01 AM
Hmmm i think i should add the english-utf8, too. I think a work for the weekend :D.

Quote from: MinasC on June 28, 2007, 07:10:15 PM
great great mod !!!

how can i make the "hide/unhide" gif show as a button when i post ? i uploaded the gif you attached in your first post to themes/default/images/bbc but didn't get it to show (i have smf 1.1.3/tp 0.9.8).

thnx in advance !
http://www.simplemachines.org/community/index.php?action=dlattach;topic=32954.0;attach=27702 install this attachment :).

Bye
DIN1031

u r right , my fault ! i only uploaded the gif to bbc folder , i didn;t know i had to install the button too ! worked fine , thnx a lot !

nitins60

Din, why don't you make one cool hide/unhide image of size 300x200

GhoXt

din the error come from admin package installer. i try install several hack and failed =|, u installed manually and they work. but your hack dont give instrutions on parser website

ディン1031

Quote from: nitins60 on June 29, 2007, 10:43:41 PM
Din, why don't you make one cool hide/unhide image of size 300x200
Because at the moment i don't have the time for this ;).

Quote from: GhoXt on June 30, 2007, 06:20:44 AM
din the error come from admin package installer. i try install several hack and failed =|, u installed manually and they work. but your hack dont give instrutions on parser website
Strange... :x normal it should work fine. Which parser did you use?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x


elian

At installing of Hide Tag  1.5.3
I get the error: Modification parse error
the smf version are: SMF 1.1.3
someone can help me?
with thanks

ディン1031

In which files?

Any Other mods installed...

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Advertisement: