News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ディン1031

Version 1.18
Both Version update to remove the error of a missing varibale if you use the SSI.php and also remove the error in the error log for text who is not set...

(Happens only in 1.1RC1 and 1.1RC2)

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

aufsaufbremse

Hello din1031,

very nice mod!
There is only a little spelling mistake:
$txt['hide_hiddentext'] = 'Ein kleines geheimnis hier!';

A great "Geheimnis" would be better....  ;)

Thanks
aufsaufbremse


carola0102

I'm using version SMF 1.0.5
But when I try to install this mod it says

QuotePackage Manager - Install Actions
Install Actions for archive HideTagSpecial.zip:
The package you are trying to download or install is either corrupt or not compatible with this version of SMF. 

and I tried to install the Fasterparscode but that says:

QuotePackage Manager - Install Actions
Install Actions for archive FasterParsecode109_SMF105.tar.gz:
Installing this package will perform the following actions:  Type Action Description
1. Execute Modification ./Sources/Subs.php Failure


Could anyone pls help :(

kat

I get the same, with other mods, too. I simply had to download the package, again, using a different browser/download program.

Curiously, I find it happens most, when I use "Opera"...


Weird.

ディン1031

#184
@carola0102

Huuu i don't know why this happend, because i try to install it on my local install and it work (and i downloaded it from here... i don't know why it not work <<). Okay i found it :x, sorry for the problem...

And with Faster Parsmod this installer would not work <<, and if you first installed this mod the farster Parser mod ist not working... for the farster parsemod the version is attached to this post -> http://www.simplemachines.org/community/index.php?topic=32954.msg295173#msg295173

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

desistyle

hi i was using hidetag mod it was so great but now there was  a bug i guess on smf 1.05 and i upgraded  it and its not working please help please please please :((

mforum

had to uninstall faster parcecode 1.09 and hide tag1.12a to update to 1.0.6
Now i cant install them, try to install HideTagSpecial 1.18 but find it an older version
I beg for a update to HideTagSpecial so it can install to 1.0.6 with suport for classic theme too...

thanks   ::)   :-[

desistyle

yea dude even i cant find hidetag for smf 1.0.6 thats like the best mod i ever saw please someone make a mod for smf 1.0.6 please

mforum

ok, i solved it  :)
open package-info.xml

find
<install for="1.0.2, 1.0.3, 1.0.4, 1.0.5">
<readme type="inline">
THIS VERSION WORK ONLY WITHOUT FASTER PARSMENT!
This mod add the [hide][/hide].
This show the text/link/img etc. between the hide only if someone post in this thread.
Copyright 2005 by DIN1031 @ www.ayu-kult.de/forum/
</readme>
<modification format="boardmod">HideTagMod1.0.x.mod</modification>
</install>
<uninstall for="1.0.2, 1.0.3, 1.0.4, 1.0.5">
<modification format="boardmod" reverse="true">HideTagMod1.0.x.mod</modification>
</uninstall>


replace with
<install for="1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6">
<readme type="inline">
THIS VERSION WORK ONLY WITHOUT FASTER PARSMENT!
This mod add the [hide][/hide].
This show the text/link/img etc. between the hide only if someone post in this thread.
Copyright 2005 by DIN1031 @ www.ayu-kult.de/forum/
</readme>
<modification format="boardmod">HideTagMod1.0.x.mod</modification>
</install>
<uninstall for="1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6">
<modification format="boardmod" reverse="true">HideTagMod1.0.x.mod</modification>
</uninstall>


worked fine for me, no changes for classic theme works fine with it....  :D

desistyle

wow dude it works fine wow you are awesome thanks a lot for this hey can i ask you something else to please even the user online today mod isnt working is it possible to fix that

mforum

Quote from: desistyle on January 28, 2006, 07:37:13 PM
wow dude it works fine wow you are awesome thanks a lot for this hey can i ask you something else to please even the user online today mod isnt working is it possible to fix that

You must ask for help on user on line today discusion, explaining the problem you have, if we discuss it here we ll be off topic  :)
I use user online today mod from Fasan, uninstaled it, instaled 1.0.6 package then instaled it back without problems.....

ディン1031

The Version is already 1.0.6 compatible

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Pink Bee

I am using RC2, and I got this message while applying the mod.

Quote7. Execute Modification ./Themes/default/languages/ModSettings.german.php File not found
Anyone knows what is the problem here?

ディン1031

*g* no problem... you can install it :x (i should remove the german translation of the mod *runs*)

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ArkServer

is it possibel to add an image like this when a post is hided:


and unhide:



i had this on 1.1 rc1 but since i upgraded.. i forgot how i did that  ::)

i thought it was adding a few image links in the sub.php

ディン1031

Quote from: ArkServer on February 09, 2006, 03:41:53 PM
is it possibel to add an image like this when a post is hided:


and unhide:



i had this on 1.1 rc1 but since i upgraded.. i forgot how i did that  ::)

i thought it was adding a few image links in the sub.php

Uff I forgot it, too *g*

I must look :], but this take some time XD.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

L.G.S

#196
^^ Just use

[img*]img link[/img*] in the hidden text message box?
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


desistyle

Quote from: L.G.S on February 10, 2006, 12:50:35 PM
^^ Just use

[img*]img link[/img*] in the hidden text nesage box?
can u tell me how can i do this in smf 1.06

ディン1031

#198
Quote from: L.G.S on February 10, 2006, 12:50:35 PM
^^ Just use

[img*]img link[/img*] in the hidden text nesage box?
he want use two pics and i know there is a way XD, but i forgot how to made it :x... i think i post it somewhere in the thread XD.




Quote from: desistyle on February 10, 2006, 05:08:00 PM
can u tell me how can i do this in smf 1.06

Use html code in 1.0x <img src="imagelink"> (because the parse work in a another way).



@ArkServer
Ahh found it (i think)

http://www.simplemachines.org/community/index.php?topic=32954.90
(one page before could also possible, but i think it's somewhere there XD)

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

haktanir2

sorry I don't understand something

am I supposed to add the hide code manually? I do't see a button for it

Advertisement: