News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ディン1031

#360

'list' => array('code' => 'list', 'before' => '[list]\n[li]', 'after' => '[/li]\n[li][/li]\n[/list]', 'description' => $txt[261]),
);

                 'hide' => array('code' => 'hide', 'before' => '[hide]', 'after' => '[/hide]', 'description' => $txt['Hide']),


replace with

'list' => array('code' => 'list', 'before' => '[list]\n[li]', 'after' => '[/li]\n[li][/li]\n[/list]', 'description' => $txt[261]),
'hide' => array('code' => 'hide', 'before' => '[hide]', 'after' => '[/hide]', 'description' => $txt['Hide']),
);


Is this wrong because of the bbc installer? Or did you do it by you self ?_?.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ディン1031

#361
Quote from: Farmacija on February 21, 2007, 09:30:55 AM
QuoteInstallations actions for "Hide Tag BBC Image":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
Possible, i don't know if i add a version check or not :). Redownload it and try it again ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Farmacija

i've got few problems:
1. when i use [hide] tag to hide something, it comes error that body of message is empty
2. when i add some text before or after [hide] tag it becomes visible everything i put between hide tags.
any solution?
www.farmaceuti.com
www.farmaceuti.com/tekstovi

ディン1031

No

Write a text for the hidden text... if nothing in it the message is empty on the check, or write one letter after the hide ;P.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Farmacija

i do exactly on that way . example: [hide]blabla[/hide] ok [see picture 1] and result in picture 2




www.farmaceuti.com
www.farmaceuti.com/tekstovi

St@rm

Farmacija maybe because you are Administrator you can see the hide part,ask someone without permissions if they can see or not,regards.

Farmacija

#366
hahaha, yes, thats right. i'm embarrssed  :'(
www.farmaceuti.com
www.farmaceuti.com/tekstovi

ディン1031

And also if you post something with hidden content ;) and you already posted in this thread automatically ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

2greedy

 >:( how do you add a button for this mod!

Farmacija

hm, i install t he button but it doesn't show up. something is wrong... :)
www.farmaceuti.com
www.farmaceuti.com/tekstovi

2greedy

how do you install the button?

ディン1031

Quote from: 2greedy on March 05, 2007, 03:27:48 AM
how do you install the button?
With this -> http://www.simplemachines.org/community/index.php?action=dlattach;topic=32954.0;attach=27702

Quote from: Farmacija on March 05, 2007, 03:22:56 AM
hm, i install t he button but it doesn't show up. something is wrong... :)

Is it possible that your theme use a own post.templates.php?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Farmacija

NO, its only possibile that some previosly install mod changed the post.templates.php
www.farmaceuti.com
www.farmaceuti.com/tekstovi

ディン1031

*thinking* did you have any errors in the error log that contain "hide" in the error?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Farmacija

i disable error log ...
www.farmaceuti.com
www.farmaceuti.com/tekstovi

ディン1031

*drop*

Okay than it's diffcult to help, i can tell you only what i changed that it work and you must look if the changes are made.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Farmacija

www.farmaceuti.com
www.farmaceuti.com/tekstovi

7ossam

Quote from: DIN1031 on January 07, 2007, 05:13:16 AM
What are your settings for the hide tag, normal nothing is set, no text no picture ;).


im a newbie to smf ... please how can i adjust the sittings of the hide tag so a messege like "there is a content hidden" appeare before posting?
thnk u very much

ディン1031

Quote from: 7ossam on March 06, 2007, 08:36:17 AM
Quote from: DIN1031 on January 07, 2007, 05:13:16 AM
What are your settings for the hide tag, normal nothing is set, no text no picture ;).


im a newbie to smf ... please how can i adjust the sittings of the hide tag so a messege like "there is a content hidden" appeare before posting?
thnk u very much
Features and Settings there is option for it where the hidden text can be set, or the the multi user language can be enabled for a language specified hide information (who can be changed in the language files).

Bye
DIN!031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

BigGunn

#379
Quote from: BigGunn on January 01, 2007, 01:19:29 PM
just discovered a little quirk.

if you go back and try to do a quick edit on a post with hidden content (using the little inside the post itself) the actual hidden content gets replaced with whatever text you have it set in the admin panel to show when there is hidden content.

I.E., instead of showing the hidden content, it says "Here is a secret" or something. And you are forced to rewrite the whole [hide]whatever was here originally[/hide] string.

has there been any change to try and fix this or is it still an issue in the newest version?

Advertisement: