• Welcome to Simple Machines Community Forum. Please login or sign up.
November 29, 2021, 02:17:54 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


Watermark

Started by digger, August 27, 2009, 03:54:56 PM

Previous topic - Next topic

tonywells82

I have installed this on my 2.0.2 and it says its installed but I can't seem to find it anywhere. In the Admin section I can't find any link whatsoever as to how to adjust this software.

Any help is appreciated.
Tony

TheListener

The mod states compatible with: 1.1.10, 1.1.11, 2.0 RC2, 2.0 RC3

Any errors on install?

Have just looked at the mod on my test forum which I had to emulate.

The settings are in the Modifications section of admin.

tonywells82

No errors on install. It says it's installed. No I can't find any info there at modifications about this.

I think I'll uninstall it and try to install again.

Tony

TheListener

Quote from: tonywells82 on June 19, 2012, 08:22:27 PM
No errors on install. It says it's installed. No I can't find any info there at modifications about this.

I think I'll uninstall it and try to install again.

Tony

Before you do which language do you use?

A link to the forum would be useful too.

tonywells82

Well I want it in English.

www.tseatc.com/smf/

When I tried to uninstall it I got ERROR MESSAGE... Unable to find package file!

So.. maybe it wasn't really there after all??

TheListener

Were you shown a compatibilty message when you installed the mod originally?

Before I forget which version smf do ya use?

tonywells82

Yes, it would not install on my 2.0.2 so I had to emulate to install it. I think I put it as 1.1.16 to get it to install the second time.
Tony

TheListener

Quote from: tonywells82 on June 19, 2012, 08:30:55 PM
Yes, it would not install on my 2.0.2 so I had to emulate to install it. I think I put it as 1.1.16 to get it to install the second time.
Tony

There is the problem.

Emulate the mod to 2.0 RC3

Have a look at the Mod emulate link in my signature.

tonywells82

OK. I'll try it now and let you know!
Thanks!
Tony

tonywells82

it's giving me error message when I try to install now. It's saying THE PACKAGE IS ALREADY INSTALLED.

Yes I did emulate to what you told me to also.
Tony

TheListener

Please pm a temp admin account if you would like me to have a peek and see what I can do.


TheListener

On your

Sources/Display template
Find
if (empty($modSettings['enableCompressedOutput']) || filesize($filename) > 4194304)

Replace with

if ((empty($modSettings['enableCompressedOutput']) && empty($modSettings['watermarkEnabled'])) || filesize($filename) > 4194304)

On another subject may I suggest you go through your error log.

The error log counter mod is very useful for keeping you aware of any errors.

tonywells82

OK let me check that now..

tonywells82

Found it.. please confirm that I will change THIS; if (!empty($modSettings['enableCompressedOutput']) && @version_compare(PHP_VERSION, '4.2.0') >= 0 && @filesize($filename) <= 4194304

to THIS: if ((empty($modSettings['enableCompressedOutput']) && empty($modSettings['watermarkEnabled'])) || filesize($filename) > 4194304)

TheListener

Quote from: Old Fossil on June 19, 2012, 08:51:55 PM
On your

Sources/Display template
Find
if (empty($modSettings['enableCompressedOutput']) || filesize($filename) > 4194304)

Replace with

if ((empty($modSettings['enableCompressedOutput']) && empty($modSettings['watermarkEnabled'])) || filesize($filename) > 4194304)

On another subject may I suggest you go through your error log.

The error log counter mod is very useful for keeping you aware of any errors.

tonywells82

OK, I changed it now.
Tony

tonywells82

When I click on any of the forum topics now all the pages are blank (for Mozilla).

For IE all the pages have this error; The website cannot display the page

DMR123

When I try to install the mod I get an error message:

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF." However, I am using SMF 2.0.2

TheListener

Quote2.0 RC3

Your mod has to be emulated to the above version.

Look at the Mod Emulate link in my signature.

DMR123

Thanks..

Is this not something which can be made compatible with the latest version to prevent these problems?

Advertisement: