• Welcome to Simple Machines Community Forum. Please login or sign up.
September 17, 2021, 06:49:57 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


[Theme] SMFone

Started by A.M.A, April 15, 2005, 07:01:21 PM

Previous topic - Next topic

forsakenlad

No problem, I apologise from everyone for the delay, I had been very busy with the real-life :P
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Aaron

Good job, Forsakenland! :D Thanks a lot. ;)

forsakenlad

No problem glad I have had the chance to help you :)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

HEB XI 1

Quote from: forsakenlad on October 29, 2005, 11:37:11 AM
Well guys, at last I have completed the mod, this mod will update SMFOne so that it is 1.1 RC1 compatible, but bear in mind that this mod erases the special Calendar system that SMFOne uses so use this mod at your own risk:

SMFOne Updater
SMFOne_blue Updater
SMFOne_gray Updater
SMFOne_red Updater

Also if you want to use the regular topic display, navigate to your theme folder and delete the Display.template.php file after applying the mod ;)

fantastic idea ... should be noted tho that the mod file does not CHANGE the current files ... it replaces them with updated ones.  So any tweaks the user might have made to the original theme will be lost and need to be redone.

Not prohibitive for me ... but will take a little more time than I originally thought.  Thanks for the updates forsakenlad :)

forsakenlad

No problem, at first I was making one which would update the files but later on I decided to make a solution like this as the xml file was having problems updating the javascript related parts ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Snape

Thanks for the update forsakenlad!

However, do you know any reason why viewing IPs in the Who's Online tool returns 'unable to load the 'TrackIP' template'?  I could've sworn this worked prior to the update.

forsakenlad

I am not having this error, are you sure that your Forum version is 1.1 RC1?
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Kamiyay

Great theme, I love it. However it scrolls the avatars on the forum (yes we use a bigger size avatar) and I was wondering where I would change such a thing. (Doesnt scroll 64 x 64 just 100 x 100)

Thanks!

forsakenlad

Open up your Display.template.php file and search for:

Code (Display.template.php) Select
<div style="overflow: auto; width: 65px; height: 65px;">

And replace it like this:

Code (Display.template.php) Select
<div style="overflow: auto; width: 100px; height: 100px;">

Hope this helps ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Snape

Quote from: forsakenlad on November 03, 2005, 06:06:11 AM
I am not having this error, are you sure that your Forum version is 1.1 RC1?
Yes, it is 1.1 RC1.  The error comes up when you click on an IP in who's online.  I have tried it with other themes and had no problems, so it's something specific to this one.

forsakenlad

Quote from: Snape on November 04, 2005, 10:59:53 AM
Quote from: forsakenlad on November 03, 2005, 06:06:11 AM
I am not having this error, are you sure that your Forum version is 1.1 RC1?
Yes, it is 1.1 RC1.  The error comes up when you click on an IP in who's online.  I have tried it with other themes and had no problems, so it's something specific to this one.

Have you installed my updater mod?
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

J. Williams

Found out my error

I saved it without .gx at end
Joshua Jon Williams
Back in Action.

forsakenlad

Yep, for it to work properly, you should make sure the extension is, tar.gz ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Snape

Quote from: forsakenlad on November 04, 2005, 11:15:47 AM
Quote from: Snape on November 04, 2005, 10:59:53 AM
Quote from: forsakenlad on November 03, 2005, 06:06:11 AM
I am not having this error, are you sure that your Forum version is 1.1 RC1?
Yes, it is 1.1 RC1.  The error comes up when you click on an IP in who's online.  I have tried it with other themes and had no problems, so it's something specific to this one.

Have you installed my updater mod?
Yes- for the blue version.  I'm not sure if it's just that package or not.  I updated manually using tar and overwriting the files.

forsakenlad

You shouldn't upload manually, the mod erases some unneeded files and stuff, please install it as a mod...
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

J. Williams

This isn't phpbb  :o

Its smf,its got a package manager :)
Joshua Jon Williams
Back in Action.

Cache-man

I recently upgraded from 1.0.5 to 1.1 beta 3, then to 1.1RC1, and I've just noticed that with the SMFOne Gray theme I was using, I can no longer edit user avatars. The whole edit/upload/link avatar interface has completely dissappeared. I dont think it's my install of SMF as if I swap the theme over to the default SMF theme then the avatar interface reappears.

Is this a compatability issue with the SMFONE theme and 1.1RC1?
Can it be fixed?
It's just that some of my new members are pestering me asking where they can change there avatars, and I don't know what to tell them, other than to change there theme to edit avatars, which is a little unproffesional.

Any help with this would be very much appreciated, as I dont think I'm the only one with this problem. I just hope that I'm not going to have to change SMF One from my default theme to something else :(

xenovanis

"Insanity: doing the same thing over and over again and expecting different results."

Snape

Quote from: forsakenlad on November 04, 2005, 05:56:27 PM
You shouldn't upload manually, the mod erases some unneeded files and stuff, please install it as a mod...
Good call- works fine now.  Thanks.

Cache-man

Thanks forskenland for pointing that post out. I did try to read through the whole thread, but i think i skipped a few pages.

Everything is working fine now. ;)

Advertisement: