Advertisement:

Author Topic: [Theme] SMFone  (Read 411152 times)

Offline m@se

  • Semi-Newbie
  • *
  • Posts: 10
Re: [Theme] SMFone
« Reply #480 on: December 10, 2005, 04:18:35 AM »
Not work preview images attached in post? For resolve problem?

Offline forsakenlad

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,134
  • Gender: Male
  • aka forsakenlad
    • erenyasarkurt on Facebook
    • erenyasarkurt on LinkedIn
    • @erenyasarkurt on Twitter
Re: [Theme] SMFone
« Reply #481 on: December 10, 2005, 06:47:33 AM »
Have you tried to install the patch to update this theme for 1.1 Forsakenlad posted a couple of pages back? If that doesn't work, delete the file Calendar.template.php from your SMFone theme directory.

He seems to have replaced the template files manually, he should install it as a package so that some of the files that are not updated can be deleted.
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Offline m@se

  • Semi-Newbie
  • *
  • Posts: 10
Re: [Theme] SMFone
« Reply #482 on: December 10, 2005, 06:57:31 AM »
Resolved with update... ;D

Offline archiebald

  • Jr. Member
  • **
  • Posts: 173
Re: [Theme] SMFone
« Reply #483 on: December 10, 2005, 11:10:14 AM »
Have you tried to install the patch to update this theme for 1.1 Forsakenlad posted a couple of pages back? If that doesn't work, delete the file Calendar.template.php from your SMFone theme directory.

He seems to have replaced the template files manually, he should install it as a package so that some of the files that are not updated can be deleted.
Forsakenlad, could you run that by me again please.

Are you saying that by running the updater as a package, then the calendar is corrected?

Offline forsakenlad

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,134
  • Gender: Male
  • aka forsakenlad
    • erenyasarkurt on Facebook
    • erenyasarkurt on LinkedIn
    • @erenyasarkurt on Twitter
Re: [Theme] SMFone
« Reply #484 on: December 10, 2005, 05:55:16 PM »
Yep the calendar will be corrected, deleting the template file as xenovanis has suggested would solve the problem too, but If I recall correctly some other template files are deleted too so I highly recommend you run the updater as a package ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Offline shen brood

  • Semi-Newbie
  • *
  • Posts: 49
Re: [Theme] SMFone
« Reply #485 on: December 11, 2005, 01:58:24 AM »
Thanks for the wonderful and cool template it is really in line with our organizations color specifications... Great work.  View our site at http://broodonline.com

Offline kamerek

  • Semi-Newbie
  • *
  • Posts: 31
  • Gender: Male
    • www.existemi.pl
Re: [Theme] SMFone
« Reply #486 on: December 11, 2005, 07:49:24 AM »
I use smf with joomla  (Jooomla smf bridge 1 0 2a)  and first I have unpatched files in bridge (as it should be done - see-joomlahacks.org) and then installed package, but only thing I can see is "white screen with 'Unable to load the 'main_above' template.'

so I gona check this with clean only smf installation, maybe the mod should be installed before bridging each other...

Could You mr Forsakenland ;) release complete rc1 version ot this template? or are You waiting for stable  smf version? :)


edit:

well, tried with clean smf install - and the same error :
Code: [Select]
Unable to load the 'main_above' template.
aha, I use grey version


also followin files are empy (0kB)

BoardIndex.template.php
Display.template.php
index.template.php
MessageIndex.template.php
Settings.template.php

- installation process was successful and no errors receiced .. weird

 more weird is : I have deleted this empty files, which should be patched (anyway), and uploaded by ftp instead of them original files form 1,05 template - and  ....... it works - I mean -I can see permissions etc, but haven't tested this .-and only till I am logged in, after logging out - goes to default style./ unless I set : the style to "Overall forum default:             /Reset everyone to: this style" and no one besides admin is allowed to change style - then style is always set to SMFone grey (logged out also)

but I dont know it is good solution? maybe I should manually exchange scripts in this files that shluold be patched..??
« Last Edit: December 11, 2005, 08:26:01 AM by kamerek »
Poland - Krakow - where every moment becomes a moment of history. Ride Your Bike For Your Better Life.

Offline kamerek

  • Semi-Newbie
  • *
  • Posts: 31
  • Gender: Male
    • www.existemi.pl
Re: [Theme] SMFone
« Reply #487 on: December 11, 2005, 08:35:08 AM »


fantastic idea ... should be noted tho that the mod file does not CHANGE the current files ... it replaces them with updated ones.  So any tweaks the user might have made to the original theme will be lost and need to be redone.

Not prohibitive for me ... but will take a little more time than I originally thought.  Thanks for the updates forsakenlad :)

Upss just find this - so the original files are replaced.. so I guess I should replace the 0kB files witrh the files from the package via ftp - and shoould work -

... and till now.. seems to work OK ..
Poland - Krakow - where every moment becomes a moment of history. Ride Your Bike For Your Better Life.

Offline DevilSky

  • Semi-Newbie
  • *
  • Posts: 27
Re: [Theme] SMFone
« Reply #488 on: December 12, 2005, 09:54:00 AM »
How to take off the title of the forum on the top of the index?
« Last Edit: December 12, 2005, 07:54:22 PM by DevilSky »

Offline forsakenlad

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,134
  • Gender: Male
  • aka forsakenlad
    • erenyasarkurt on Facebook
    • erenyasarkurt on LinkedIn
    • @erenyasarkurt on Twitter
Re: [Theme] SMFone
« Reply #489 on: December 13, 2005, 12:50:41 AM »
Could You mr Forsakenland ;) release complete rc1 version ot this template? or are You waiting for stable  smf version? :)

Glad to hear that everything has worked out fine for you. The reason I am not releasing a RC1 compatible version is because A.M.A holds the license for this theme (obviously), therefore to reproduce the files and redistrubute them I need his permission. However I have not had any chance to get in touch with him recently ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Offline DevilSky

  • Semi-Newbie
  • *
  • Posts: 27
Re: [Theme] SMFone
« Reply #490 on: December 13, 2005, 05:39:36 AM »
How to take off the title of the forum on the top of the index?

Offline definitive

  • Jr. Member
  • **
  • Posts: 102
  • Gender: Male
    • http://www.yapiforum.net
Re: [Theme] SMFone
« Reply #491 on: December 13, 2005, 12:43:36 PM »
I can't see avatar selection section in the profiles when using smfone,  it is seen when using 7dana, do i miss something? I am using 1.1 RC1 with Turkish language
Thanks,
« Last Edit: December 13, 2005, 12:48:28 PM by definitive »

Offline Moff

  • Newbie
  • *
  • Posts: 1
Re: [Theme] SMFone
« Reply #492 on: December 14, 2005, 02:04:25 AM »
I have prblem with Avatars too =((
How I or We  can fix this problem ??
SMF v 1.1 ((
very GOOD them I like it .. but have sume bugs whit avatars =(( PEOPLE HELP ME PLEAZE ! =)
...

Offline fugiFox

  • Jr. Member
  • **
  • Posts: 342
Re: [Theme] SMFone -Error
« Reply #493 on: December 14, 2005, 07:11:28 AM »
I've installed successfully the updater for SFMoneBlue but afterwards I get the message
Unable to load the 'main_above' template.

ANy help?

Offline fugiFox

  • Jr. Member
  • **
  • Posts: 342
Re: [Theme] SMFone -error 2
« Reply #494 on: December 14, 2005, 07:32:26 AM »
I solved previous error by replacing the index.template.php with a backup and now it works evth but
forum index where it says "Unable to load 'main' template".

The backup file is a modified version of index.template.php in order to work with Tiny Portal.
Maybe this causes some problems.
U can download this modified version from here
http://www.tinyportal.net/smf/index.php?action=dlattach;topic=1274.0;attach=840

Offline shen brood

  • Semi-Newbie
  • *
  • Posts: 49
Re: [Theme] SMFone
« Reply #495 on: December 14, 2005, 08:57:09 AM »
I also have problems with the Avatar and user can't select any avatar because it won't show on the Forum Profile Information selection.  This theme really blends with our website and with our organization's color branding.

Please do help regarding this matter.  Thanks :)

Offline forsakenlad

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,134
  • Gender: Male
  • aka forsakenlad
    • erenyasarkurt on Facebook
    • erenyasarkurt on LinkedIn
    • @erenyasarkurt on Twitter
Re: [Theme] SMFone
« Reply #496 on: December 14, 2005, 02:44:03 PM »
Delete the Profile.template.php file ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member

Offline fugiFox

  • Jr. Member
  • **
  • Posts: 342
Re: [Theme] SMFone
« Reply #497 on: December 14, 2005, 05:03:22 PM »
I solved error 2 also. For some unexplained reason, after running the mod file,
some files went to zero size (like Settings.php) I re-upload them and evth seems ok for now

Offline shen brood

  • Semi-Newbie
  • *
  • Posts: 49
Re: [Theme] SMFone
« Reply #498 on: December 15, 2005, 12:02:57 AM »
Delete the Profile.template.php file ;)

Thanks for the help... that was a simple one yet hard to think about :P  By the way is the Karma for this theme working?
« Last Edit: December 15, 2005, 12:27:55 AM by shen brood »

Offline forsakenlad

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 7,134
  • Gender: Male
  • aka forsakenlad
    • erenyasarkurt on Facebook
    • erenyasarkurt on LinkedIn
    • @erenyasarkurt on Twitter
Re: [Theme] SMFone
« Reply #499 on: December 15, 2005, 02:54:12 AM »
Yes it is, but you should use the updater mod if you are using this theme in 1.1 ;)
Eren "forsakenlad" Yaşarkurt
SMF Friend & Former Team Member