Advertisement:

Author Topic: [Theme] SMFone  (Read 411063 times)

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,994
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: [Theme] SMFone
« Reply #580 on: February 14, 2006, 02:56:27 AM »
I have tried to install this theme with smf 1.1 rc2 and it worked. I had a couple of modifications installed and they also worked after installing the Blue version of this theme, all except the ad mod. My problem I think is with the display.template.php file. I have edited the theme so everything works but I get this error when I go to view a post:



Line 798 is the end of the file. I modified this file manaully.

« Last Edit: February 14, 2006, 02:58:37 AM by Bigguy »

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,994
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: [Theme] SMFone
« Reply #581 on: February 14, 2006, 11:18:07 AM »
Any help at all with this ???

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,994
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: [Theme] SMFone
« Reply #582 on: February 14, 2006, 01:01:00 PM »
I have my other problem fixed but now I have this problem and I dont think anyone was really clear on how to fix it. Any help ???

Thanks for the update forsakenlad!

However, do you know any reason why viewing IPs in the Who's Online tool returns 'unable to load the 'TrackIP' template'?  I could've sworn this worked prior to the update.

EDIT: Sorry for the trouble I think all is fixed now.
« Last Edit: February 14, 2006, 01:33:54 PM by Bigguy »

Offline SaikoJosh

  • Jr. Member
  • **
  • Posts: 157
  • Gender: Male
    • Digital Home Central
Re: [Theme] SMFone
« Reply #583 on: February 15, 2006, 01:33:38 PM »
I have noticed some problems with SMFone...

Firstly you can't edit your buddies:

Quote
Unable to load the 'editBuddies' template.

Secondly the "First day of the week on the calendar" setting within "Look and Layout Preferences" doesn't show either Sunday or Monday; it's blank.


Other than that SMFone is a fantastic theme. :)

Digital Home Central - Products for the 21st century home (under construction).

Offline SaikoJosh

  • Jr. Member
  • **
  • Posts: 157
  • Gender: Male
    • Digital Home Central
Re: [Theme] SMFone
« Reply #584 on: February 15, 2006, 02:03:25 PM »
Found this error also:

Quote
Unable to load the 'trackIP' template.

Digital Home Central - Products for the 21st century home (under construction).

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,994
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: [Theme] SMFone
« Reply #585 on: February 15, 2006, 02:44:04 PM »
Search this thread and you will find answers, thats what I did.

Offline SaikoJosh

  • Jr. Member
  • **
  • Posts: 157
  • Gender: Male
    • Digital Home Central
Re: [Theme] SMFone
« Reply #586 on: February 15, 2006, 04:05:11 PM »
Have you got any idea where? I've looked through 25 pages already and can't find anything at all.

Digital Home Central - Products for the 21st century home (under construction).

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,994
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: [Theme] SMFone
« Reply #587 on: February 15, 2006, 04:46:13 PM »
There was something about deleting the profile template from the smfone theme folder I think this is what I did. I didnt delete it I renamed it at first to see if that solved it and it did. I think this is what you have to do. It is posted somewhere I think.

otario

  • Guest
Re: [Theme] SMFone
« Reply #588 on: February 21, 2006, 10:25:19 AM »
Unable to load the 'trackUser' template.
Unable to load the 'showPermissions' template.
Unable to load the 'trackIP' template.
(thats all i found so far)(i fixed the avatar problem my self)

they are the problems i am having 1.1 rc2 and skyblue

please explain how i fix this

Offline J. Williams

  • SMF Hero
  • ******
  • Posts: 1,535
  • Gender: Male
  • Don't ask me what DiCB stands for!
    • ByMoi
Re: [Theme] SMFone
« Reply #589 on: February 21, 2006, 02:57:30 PM »
Joshua Jon Williams
Back in Action.

otario

  • Guest
Re: [Theme] SMFone
« Reply #590 on: February 21, 2006, 04:53:35 PM »
if u were refering ot the indextemplate update and the css update i already did them and havent had any result....

i couldn't find anything on that page..

Offline Snape

  • Semi-Newbie
  • *
  • Posts: 65
Re: [Theme] SMFone
« Reply #591 on: February 21, 2006, 11:01:53 PM »
Unable to load the 'trackUser' template.
Unable to load the 'showPermissions' template.
Unable to load the 'trackIP' template.
(thats all i found so far)(i fixed the avatar problem my self)

they are the problems i am having 1.1 rc2 and skyblue

please explain how i fix this
When I had the trackIP problem I just removed and re-applied the mod and that fixed it.

otario

  • Guest
Re: [Theme] SMFone
« Reply #592 on: February 22, 2006, 12:41:26 AM »
i ran this...
http://turkish.doom9.org/smftheme/files/core/smfoneupdblue.tar.gz

and it scrwed it up so i jsut went back to backup...

is anyone else having this problem....

i really don't want ot borrow the code from the orginal termplay for it :/

Offline J. Williams

  • SMF Hero
  • ******
  • Posts: 1,535
  • Gender: Male
  • Don't ask me what DiCB stands for!
    • ByMoi
Re: [Theme] SMFone
« Reply #593 on: February 22, 2006, 04:31:47 AM »
Thats the one which updates it to RC 1 Compatibilty
Joshua Jon Williams
Back in Action.

otario

  • Guest
Re: [Theme] SMFone
« Reply #594 on: February 22, 2006, 04:45:57 AM »
right and what do i need?

otario

  • Guest
Re: [Theme] SMFone
« Reply #595 on: March 01, 2006, 08:17:44 AM »
okay i copied some code out of the orginal template to get trackip to work

now showpermissions track ip and so one work....

but i get these errors on Track IP or Track User

8: Undefined index: topbottomEnable
File: /home/www/web24/web/Themes/SMFone_blue/MessageIndex.template.php (main sub template - eval?)
Line: 119
8: Undefined index: topbottomEnable
File: /home/www/ws/web/Themes/SMFone_blue/Display.template.php (main sub template - eval?)
Line: 541
8: Undefined index: topbottomEnable
File: /home/www/ws/web/Themes/SMFone_blue/MessageIndex.template.php (main sub template - eval?)
Line: 288
8: Undefined index: topbottomEnable
File: /home/www/ws/web/Themes/SMFone_blue/MessageIndex.template.php (main sub template - eval?)
Line: 119

some please help as i have nfi whats wrong      i have sorted out all the kinks i have come across myself :)
« Last Edit: March 01, 2006, 08:22:11 AM by otario »

Offline SaikoJosh

  • Jr. Member
  • **
  • Posts: 157
  • Gender: Male
    • Digital Home Central
Re: [Theme] SMFone
« Reply #596 on: March 01, 2006, 03:43:42 PM »
Will this theme get updated for the offical release of 1.1?

Digital Home Central - Products for the 21st century home (under construction).

otario

  • Guest
Re: [Theme] SMFone
« Reply #597 on: March 02, 2006, 03:31:17 AM »
so no one can help me?

otario

  • Guest
Re: [Theme] SMFone
« Reply #598 on: March 02, 2006, 03:33:31 AM »
does anyone have hte trackip fully working with rc2?

Offline AyBers

  • Newbie
  • *
  • Posts: 1
Re: [Theme] SMFone
« Reply #599 on: March 03, 2006, 06:18:04 AM »
thanks