Advertisement:

Author Topic: Joomla Migrator 3rd party ETL plugin  (Read 25212 times)

Offline azarimy

  • Semi-Newbie
  • *
  • Posts: 25
Joomla Migrator 3rd party ETL plugin
« on: September 12, 2009, 06:47:51 PM »
I'm currently running Joomla 1.0.15 with SMF 1.1.10 using an SMF bridge version 1.1.7. I plan to upgrade Joomla to 1.5 using their JED Migrator. It states that I should acquire and install 3rd party plugins for whatever components that I have installed. I have the SMF Bridge installed, but it's not listed in the 3rd party plugins available in their site.

So the question is, do I need a JED Migrator ETL plugin for the SMF Bridge?



Any form of assistance is great! Thanks for your time.

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Joomla Migrator 3rd party ETL plugin
« Reply #1 on: September 19, 2009, 05:15:08 AM »
Moved to the Joomla Board :).
You'll probably want to move to using the third-party JFusion bridge as we've had to discontinue the official one due to Joomla's stance on the GPL (See: SMF bridge for Joomla discontinued)

I'm not familiar with Joomla / the JED Migrator but hopefully someone else will be able to respond! :)
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline Taneon

  • Semi-Newbie
  • *
  • Posts: 53
Re: Joomla Migrator 3rd party ETL plugin
« Reply #2 on: September 19, 2009, 08:03:23 AM »
I dont think that bridge even works with Joomla 1.5, so JFusion. Or upgrade to smf 2 and use SJSB.

Btw, even if the bridge works with J 1.5, JED Migrator wont.