• Welcome to Simple Machines Community Forum. Please login or sign up.

2 προβληματα (ΡΜ & quote )

Started by villasg, September 13, 2009, 06:38:42 AM

Previous topic - Next topic

villasg

September 13, 2009, 06:38:42 AM Last Edit: September 13, 2009, 08:58:49 AM by villasg
Γεια σας .
Θα ηθελα τη βοηθεια σας για 2 προβληματα που αντιμετοπιζω με το φορουμ μου.
1. Oταν στελνεις ενα ΡΜ δεν , βαζοντας τον παραληπτη χειροκινητα ( και συμπληρωνεται με autofill το ονομα γραφοντας τους πρωτουςχαρακτηρες , η γραφοντας το ολο χειροκινητα ) ΔΕΝ  φευγει και λεει οτι το μελος δεν βρεθηκε !
"Παρουσιάστηκαν τα ακόλουθα σφάλματα κατά την αποστολή αυτού του μηνύματος:
Ένας ή περισσότεροι παραλήπτες δεν βρέθηκαν. "
Με την αναζητηση η απο το προφιλ του μελους φευγει κανονικα .
Οταν δε γυρισω το φορουμ σε αγγλικα (αντι greek-utf8) δουλευει κανονικα ...
Ποια αρχεια παιζουν ρολο εδω ?

2. Στον Ιντερνετ Εχπλορερ δεν δουλευει το qoute ......

Εχεις κανεις καποια παρομοια εμπειρια ?


Butcher

Για το πρώτο δεν μπορώ να σε βοηθήσω, όσο για το δεύτερο, τί εννοείς δεν δουλεύει το quote?

Δεν εμφανίζει τα styles του, επιλέγεις να κάνεις quote και σου εμφανίζει απλά τα tags του -> [ quote ]κείμενο..... [ /quote ]?

villasg

Κοιτα να δεις , πατας quote σε ενα ποστ και παραμενει ετσι οπως βλεπει στην εικονα.
Στον Mozilla δεν το κανει .
Οταν γυρνω το φορουμ στα αγγλικα δεν το κανει σε κανενα brownser

Butcher

Δηλαδή στο Mozilla όταν πατάς το quote κολλάει στο Loading..., ενώ στον IE δεν κάνει απολύτως τίποτα?  ???

Μήπως πείραξες τίποτα στο Display.template.php, ή έβαλες κάποιο mod και άρχισε να στο κάνει αυτό?

villasg

Problem solved.
Βρηκα αυτο
Quote from: [n3rve] on August 05, 2009, 10:08:59 AM
The file, "file_check.php" is a tool used to check SMF source files for common errors like files not beginning with the php opening tag (<?php) and not ending with closing tags (?>), it also checks for files saved as UTF-8 BOM.

This tool can be used to diagnose forums with issues such as CAPCTHA verification images not showing, quote problems, etc. Simply upload the file to the Forum's root directory (the same directory as SSI.php), and navigate your browser to:

http://www.example.com/forum/file_check.php

-[n3rve]

Ανακαλυψε μερικα  αρχεια με utf-8 with BOM (o UTF-8 BOM found)
Post.template.php
index.template.php
ModSettings.greek-utf8.php
Modifications.greek-utf8.php

Εβγαλα το BOM και  all errors fixed .

Advertisement: