Advertisement:

Author Topic: NiceTooltips  (Read 94065 times)

Offline lurkalot

  • Sophist Member
  • *****
  • Posts: 1,265
  • Gender: Male
  • Tinyportal Support
    • guitaristguild on Facebook
    • Tinyportal on GitHub
    • @GuitaristGuild on Twitter
    • Guitarist Guild
Re: NiceTooltips
« Reply #260 on: February 24, 2019, 11:15:03 AM »

I always install mods manually because the package manager doesn't work with my host.


 :o For most people that would be a nightmare every time they wanted to do something.  Have you tried fixing the package manager, or perhaps considered a different host?

Offline digger

  • Sr. Member
  • ****
  • Posts: 760
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: NiceTooltips
« Reply #261 on: February 24, 2019, 12:00:01 PM »
I tried installing this mod but I get an error message when I'm running add_settings.php
Quote
Fatal error: Uncaught Error: Function name must be a string in /home/www/name/add_settings.php:13 Stack trace: #0 {main} thrown in /home/www/name/add_settings.php on line 13

hooks.php worked fine though
You don't need to run php files. Just install mod with package manager.
I always install mods manually because the package manager doesn't work with my host.
Get fixed add_settings.php https://github.com/realdigger/SMF-NiceTooltips/blob/master/add_settings.php

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: NiceTooltips
« Reply #262 on: February 24, 2019, 01:26:50 PM »
I tried installing this mod but I get an error message when I'm running add_settings.php
Quote
Fatal error: Uncaught Error: Function name must be a string in /home/www/name/add_settings.php:13 Stack trace: #0 {main} thrown in /home/www/name/add_settings.php on line 13

hooks.php worked fine though
You don't need to run php files. Just install mod with package manager.
I always install mods manually because the package manager doesn't work with my host.
Get fixed add_settings.php https://github.com/realdigger/SMF-NiceTooltips/blob/master/add_settings.php
Thank you very much. This has worked for me. :)

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: NiceTooltips
« Reply #263 on: March 02, 2019, 08:52:19 AM »
How can I set up that images show up in the tooltip?

Offline Steve

  • Freak
  • Support Specialist
  • SMF Hero
  • *
  • Posts: 4,479
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: NiceTooltips
« Reply #264 on: March 03, 2019, 11:28:33 AM »
Not sure what you're asking because images display in my tooltips just fine.
Online Manual

Please do not PM me for support.

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: NiceTooltips
« Reply #265 on: March 03, 2019, 01:24:24 PM »
Sorry, I had the "Max images width" at 0 for some reason which seemed to disable images.

Offline Steve

  • Freak
  • Support Specialist
  • SMF Hero
  • *
  • Posts: 4,479
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: NiceTooltips
« Reply #266 on: March 03, 2019, 02:29:31 PM »
No worries. Glad you figured it out. :)
Online Manual

Please do not PM me for support.

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: NiceTooltips
« Reply #267 on: March 17, 2019, 09:14:07 AM »
What's the name of the CSS class of the tooltip background color?

Offline digger

  • Sr. Member
  • ****
  • Posts: 760
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: NiceTooltips
« Reply #268 on: March 17, 2019, 04:19:44 PM »
What's the name of the CSS class of the tooltip background color?
nice_tooltip_bgclass

Offline natcip

  • Semi-Newbie
  • *
  • Posts: 89
Re: NiceTooltips
« Reply #269 on: March 17, 2019, 05:20:48 PM »
What's the name of the CSS class of the tooltip background color?
nice_tooltip_bgclass
Ahh, thanks :)