• Welcome to Simple Machines Community Forum. Please login or sign up.

Login Issue (previous title was SMF Wrapped has no theme)

Started by marinesct, November 24, 2009, 03:29:56 PM

Previous topic - Next topic

marinesct

Allow User Registration: Yes 
Use New Account Activation: Yes 

This is where I register: http://test.usmcg.org/index.php?option=com_registration&task=register

How do I redirect the registration to com_smf_registration?

Orstio

EIther use the bridge login module, or change your registration method to Mambo registration and use the Mambo registration with the SMF_register mambot.

marinesct

December 20, 2009, 12:22:08 PM #22 Last Edit: December 20, 2009, 12:26:06 PM by marinesct
I've changed my registration method in the bridge to use the Mambo registration.  smg_register mambot is still published.

Same URL results.  ???

Orstio

Yes.  But now the user should automagically appear in both Mambo and SMF upon registration.

marinesct

With the bridge set to Mambo registration, I tried registering through Mambo and got the 500 error.  Using the same settings, I tried registering through the SMF and got the same error.

I set the bridge registration to SMF and registered via the forums successfully, but it didn't communicate with Mambo.

Could there have been something not installed properly during the initial install?  Should I delete the mambots, modules, components and tables?  You've provided guidance o me on this for quite sometime now and I'm starting to think that the modules aren't communicating properly between the two systems.

Orstio

Are you sure your SMF database user has access to your Mambo database?

marinesct




Orstio

Did you install SMF and/or Mambo using an auto-installer like Fantastico?

marinesct

Fantastico? Never heard of it.  But no on the auto-installers. I utilized the installers that came with the software.

Orstio

OK, re-reading your first post, you indicated you had to apply some sort of fix due to your version of PHP?  What version is that?

marinesct

It was the php version in my php.ini file if I remember correctly.  I'll have to look later when I have access to the control panel.  But according to my phpinfo, I'm currently using PHP Version 4.4.9.

That might be wherein lies the problem, yes?

Orstio

Possibly.  What changes did you have to make in Mambo in order for it to work?

marinesct

I'm traveling right now and can't check the htaccess file.  The php.ini only reflects zend for my Treasury module by mh2designs.

I'll have to verify that I put it in the htaccess correctly, but this should be the only change I made (other than the recommended changes in the Mambo install process)

AddType x-mapp-php5 .php
AddHandler application/x-httpd-php5 .php
AddHandler cgi-php5 .php

Orstio

Oh, OK.

I thought you were referring to changes in the PHP files.


Advertisement: