Advertisement:

Author Topic: Non so usare le mod....  (Read 10367 times)

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Non so usare le mod....
« on: January 11, 2010, 06:12:18 PM »
Ho installato questa mod: http://custom.simplemachines.org/mods/index.php?mod=1617

ora come si usa???come si fa per mettere topic importanti e ecc..???

grazie in anticipo....

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #1 on: January 12, 2010, 03:10:05 PM »
admin -> forum -> global annoucements
e poi farai "add global announcements" e via dicendo...


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #2 on: January 12, 2010, 04:29:31 PM »
 non esce global annoucements...

xk???

ho smf 2.0 RC2....

ho provato con il forum in lingua italiana e non esce...

ho provato a mettere il forum in inglese e neanche esce....

mica bisogna tradurre la mod o qualcosa del genere??

come mai non compare  global annoucements
???

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #3 on: January 13, 2010, 01:16:38 PM »
se non la vedi in italiano imposta l'inglese per verificare che appaia come nella figura allegata.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #4 on: January 13, 2010, 05:59:06 PM »
Che codice inserisco nella discussione per fare uscire la lista in ordine alfabetico??

non ho capito come si usa questa mod: http://custom.simplemachines.org/mods/index.php?mod=1459

se mi potete dire che codice esatto devo inserire per fare uscire la lista..

perche sbaglio qualcosa...  non mi esce la lista...

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #5 on: January 14, 2010, 03:10:42 AM »
ascolta, non puoi continuare a cambiare discorso e parlare di altre mod

risolvi un problema alla volta!
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #6 on: January 14, 2010, 08:32:08 AM »
ma io ho risolto quel problema... ecco perche sto chiedendo aiuto su quest'altra mod... io risolvo una cosa alla volta....

mi aiutate ora su questa mod??


http://custom.simplemachines.org/mods/index.php?mod=1459

vorrei sapere come si usa... io ho provato a seguire la guida vado ad inserire il codice ma non me la da la lista...

ditemi un po voi che codice devo mettere allora sono io ke sbaglio qualcosa...

grazie in anticipo...

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #7 on: January 14, 2010, 09:58:05 AM »
ecco un esempio di lista

Code: [Select]
[tlistindex]0 - 9|A|B|C|D|E|F|G|H|I|J|K|L|M|N|O|P|Q|R|S|T|U|V|W|X|Y|Z[/tlistindex]
[TLIST]0|9[/TLIST]
[TLIST]A|[/TLIST]
[TLIST]B|[/TLIST]
[TLIST]C|[/TLIST]
[TLIST]D|[/TLIST]
[TLIST]E|[/TLIST]
[TLIST]F|[/TLIST]
[TLIST]G|[/TLIST]
[TLIST]H|[/TLIST]
[TLIST]I|[/TLIST]
[TLIST]J|[/TLIST]
[TLIST]K|[/TLIST]
[TLIST]L|[/TLIST]
[TLIST]M|[/TLIST]
[TLIST]N|[/TLIST]
[TLIST]O|[/TLIST]
[TLIST]P|[/TLIST]
[TLIST]Q|[/TLIST]
[TLIST]R[/TLIST]
[TLIST]S|[/TLIST]
[TLIST]T|[/TLIST]
[TLIST]U|[/TLIST]
[TLIST]V[/TLIST]
[TLIST]W|[/TLIST]
[TLIST]X[/TLIST]
[TLIST]Y|[/TLIST]
[TLIST]Z|[/TLIST]
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #8 on: January 14, 2010, 11:01:27 AM »
l'ho inserito ma non esce la lista....

come mai??:o

Streamen.altervista.org << ecco il mio sito...

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #9 on: January 14, 2010, 03:14:04 PM »
Due le possibilità che mi vengono in mente:
1) l'installazione non ha funzionato
2) hai inserito il codice sbagliato

Io ho provato ed a me funziona...


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #10 on: January 14, 2010, 03:25:17 PM »
sicuramente non ha funzionato l'installazione..

ora riprovo...

dammi il link per scaricare la mod.. allora ho sbagliato mod....

ciao e grazie di tutto.... sei il migliore....

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #11 on: January 14, 2010, 04:48:51 PM »
Ho usato il link che hai messo tu poco sopra! ;D

Dei tre file disponibili quello per la RC2, il terzo: http://custom.simplemachines.org/mods/index.php?action=download;mod=1459;id=123627


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #12 on: January 14, 2010, 05:20:02 PM »
Fatto ma niente....

Un mio amico ha detto ke a quel codice da inserire bisogna mettere una cosa importante ....

ecco perche non mi fa fare la lista..

pero non mi vuole dire cosa...

cosa sbaglio???

ecco cosa inserisco:

[tlistindex]0 - 9|A|B|C|D|E|F|G|H|I|J|K|L|M|N|O|P|Q|R|S|T|U|V|W|X|Y|Z[/tlistindex]
[tlist=6]0|9[/tlist]
[tlist=6]A|[/tlist]
[tlist=6]B|[/tlist]
[tlist=6]C|[/tlist]
[tlist=6]D|[/tlist]
[tlist=6]E|[/tlist]
[tlist=6]F|[/tlist]
[tlist=6]G|[/tlist]
[tlist=6]H|[/tlist]
[tlist=6]I|[/tlist]
[tlist=6]J|[/tlist]
[tlist=6]K|[/tlist]
[tlist=6]L|[/tlist]
[tlist=6]M|[/tlist]
[tlist=6]N|[/tlist]
[tlist=6]O|[/tlist]
[tlist=6]P|[/tlist]
[tlist=6]Q|[/tlist]
[tlist=6]R[/tlist]
[tlist=6]S|[/tlist]
[tlist=6]T|[/tlist]
[tlist=6]U|[/tlist]
[tlist=6]V[/tlist]
[tlist=6]W|[/tlist]
[tlist=6]X[/tlist]
[tlist=6]Y|[/tlist]
[tlist=6]Z|[/tlist]

cosa manca??'cosa devo inserire??? in cosa sbaglio??

:(


Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #13 on: January 15, 2010, 11:51:02 AM »
A me funzionano entrambi i codici: quello postato da Darknico ed il tuo...non ho idea di cosa non funzioni.

Altri mod installati che potrebbero influenzare il comportamento di questo?


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #14 on: January 15, 2010, 12:17:51 PM »
quindi cosa mi suggerisci di fare???

:(
ti prego aiutami...

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #15 on: January 15, 2010, 12:47:31 PM »
Altri mod installati che potrebbero influenzare il comportamento di questo?

In aggiunta: il post in cui hai inserito il codice è un semplice post impostato come importate o è per caso un post creato come global annoucement?


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #16 on: January 15, 2010, 12:54:36 PM »
post creato come global annuncements...

ma comunque ho provato anke come post normale ma non funziona lo stesso...

senti vai nel mio forum: streamen.altervista.org

e prova tu... per favore...

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #17 on: January 15, 2010, 02:30:46 PM »
post creato come global annuncements...
Potrei sbagliarmi, ma ho la sensazione che questo è il motivo per cui non funziona. ;)

ma comunque ho provato anke come post normale ma non funziona lo stesso...
Ritenta, guardando all'unico post in cui l'hai inserito i tag li riconosce, quindi presumendo che quel post l'hai creato come global ann. significa semplicemente che non trova i post.
Se il mio intuito non mi tradisce, postando come topic normale dovrebbe funzionare correttamente! ;) Ovviamente crea il post in una board in cui hai topic!

senti vai nel mio forum: streamen.altervista.org

e prova tu... per favore...
Picchiare la testa contro i problemi è il modo migliore per imparare a risolverli. 8)


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #18 on: January 15, 2010, 03:46:57 PM »
niente.. la lista non esce... senti puoi farmelo tu??

allora sono io ke sbaglio qualcosa...

dai ti prego....:( tu sei piu esperto...:(

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #19 on: January 16, 2010, 07:26:17 AM »
niente.. la lista non esce...
...ops, mi son sbagliato...
Va beh, il topic di supporto ufficiale parrebbe avere la risposta!
Quote
The solution was that the address of my theme directory was wrong in the admin area. I corrected that and everything start working again. (repair_settings can repair only the default theme)
In sintesi controlla che nel pannello di admin il percorso al tuo tema sia quello corretto. (non chiedermi dove lo trovi perché non me lo ricordo, cerca e vedrai che è abbastanza facile trovarlo)
Nel tuo caso dovrebbe essere qualcosa tipo:
Code: [Select]
/membri1/streamen/Themes/

senti puoi farmelo tu??

allora sono io ke sbaglio qualcosa...

dai ti prego....:( tu sei piu esperto...:(
Anche se sono più esperto, nel momento in cui hai postato il codice corretto e l'installazione è andat a buon fine, anche se posto io lo stesso codice non cambierebbe niente nel 99,9% dei casi... ;)
Probabilmente il problema è da un'altra parte come in effetti parrebbe essere.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #20 on: January 16, 2010, 08:51:03 AM »
ho controlato e tutto corretto.. ma la lista non esceee...

uff... :'( :'(

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #21 on: January 17, 2010, 04:34:19 AM »
Provato anche quanto suggerito nel post appena prima di quello che ti ho suggerito io?

Quote
check your index.template.php (of your theme). seems you have not the tlist_bits function.

Quindi apri il file index.template.php del tuo tema, non di quell odi default e controlla se c'è la funzione "tlist_bits".
Se non la trovi hai trovato il motivo per cui non funziona! ;)

Allora devi solo aggiungere questo pezzo:
Code: [Select]

function tlist_bits($element)
{
global $txt, $settings, $scripturl;

   switch($element)
   {
      case 'container_open':
         $answ = '<table cellspacing="1" border="0" class="tlisttable">';
         break;
      case 'header':
         $answ ='<tr><th><div class="tlisttitleicon"><a name="tl_{JLABEL}">&nbsp;</a></div></th><th>{TITLE}</th></tr>';
         break;
      case 'topic_row':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="{ICON}" alt="" /></td>';
            $answ .= '<td class="tlistcol2"><a href="'.$scripturl.'?topic={TOPIC_ID}">{TOPIC_TITLE}</a></td></tr>';
            break;
         }
      case 'container_close':
         $answ = '</table>';
         break;
      case 'no_topics':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="'.$settings['images_url'].'/tlist_spacer.gif" alt="" width="20" /></td>';
            $answ .= '<td class="tlistcol2">-</td></tr>';
            break;
         }
      case 'index_container_open':         
         $answ = '<div class="tlistindex">'.$txt['jump_to'];
         break;
      case 'index_bit':
         $answ = ' <a href="#tl_{TITLE}">{TITLE}</a>';
         break;
      case 'index_container_close':
         $answ = '</div>';
         break;
   }
   return $answ;
}

appena prima della riga:
Code: [Select]
?>
che trovi alla fine del file.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #22 on: January 18, 2010, 10:49:23 AM »
scusami ma sono ignorante...

mi spieghi proprio tutti i passaggi nei minimi paricolari per favore???

non ho capito dove devo andare ... vado in gestione file in altervista e poi???

che file apro??
spiega tutto passo per passo...
anche come si inseriscono quei codici.. perche io non so niente proprio sono ignorante...



:(

grazie tanto in anticipo... sei un amico... grazie....
« Last Edit: January 18, 2010, 11:02:35 AM by Michy944 »

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #23 on: January 18, 2010, 10:51:42 AM »
eppure mi sembra che ema parli italiano....
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #24 on: January 18, 2010, 01:12:24 PM »
- vai in:
* Themes/Curve_Black/
- cerca:
* index.template.php
- aprilo
- utilizza la funzione "cerca" del tuo browser e vedi se esiste:
Code: [Select]
function tlist_bits
due possibilità:
1) esiste: il problema è un altro.
2) non esiste:
- vai in fondo al file, troverai la seguente riga:
Code: [Select]
?>
- appena prima copia ed incolla questo codice:
Code: [Select]

function tlist_bits($element)
{
global $txt, $settings, $scripturl;

   switch($element)
   {
      case 'container_open':
         $answ = '<table cellspacing="1" border="0" class="tlisttable">';
         break;
      case 'header':
         $answ ='<tr><th><div class="tlisttitleicon"><a name="tl_{JLABEL}">&nbsp;</a></div></th><th>{TITLE}</th></tr>';
         break;
      case 'topic_row':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="{ICON}" alt="" /></td>';
            $answ .= '<td class="tlistcol2"><a href="'.$scripturl.'?topic={TOPIC_ID}">{TOPIC_TITLE}</a></td></tr>';
            break;
         }
      case 'container_close':
         $answ = '</table>';
         break;
      case 'no_topics':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="'.$settings['images_url'].'/tlist_spacer.gif" alt="" width="20" /></td>';
            $answ .= '<td class="tlistcol2">-</td></tr>';
            break;
         }
      case 'index_container_open':         
         $answ = '<div class="tlistindex">'.$txt['jump_to'];
         break;
      case 'index_bit':
         $answ = ' <a href="#tl_{TITLE}">{TITLE}</a>';
         break;
      case 'index_container_close':
         $answ = '</div>';
         break;
   }
   return $answ;
}

in modo da ottenere questo:
Code: [Select]

function tlist_bits($element)
{
global $txt, $settings, $scripturl;

   switch($element)
   {
      case 'container_open':
         $answ = '<table cellspacing="1" border="0" class="tlisttable">';
         break;
      case 'header':
         $answ ='<tr><th><div class="tlisttitleicon"><a name="tl_{JLABEL}">&nbsp;</a></div></th><th>{TITLE}</th></tr>';
         break;
      case 'topic_row':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="{ICON}" alt="" /></td>';
            $answ .= '<td class="tlistcol2"><a href="'.$scripturl.'?topic={TOPIC_ID}">{TOPIC_TITLE}</a></td></tr>';
            break;
         }
      case 'container_close':
         $answ = '</table>';
         break;
      case 'no_topics':
         {
            $answ = '<tr><td class="tlistcol1"><img class="tlistfirsticon" src="'.$settings['images_url'].'/tlist_spacer.gif" alt="" width="20" /></td>';
            $answ .= '<td class="tlistcol2">-</td></tr>';
            break;
         }
      case 'index_container_open':         
         $answ = '<div class="tlistindex">'.$txt['jump_to'];
         break;
      case 'index_bit':
         $answ = ' <a href="#tl_{TITLE}">{TITLE}</a>';
         break;
      case 'index_container_close':
         $answ = '</div>';
         break;
   }
   return $answ;
}
?>
- salva il file appena modificato
- vai sul topic e controlla se funziona.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #25 on: January 18, 2010, 01:30:08 PM »
Grazie ho risolto...

grazie tanto per la pazienza che hai....

ora un altro problema...

la lista non e come nell'esempio della mod.. con la barra colorata celeste per ogni lettera...

le lettere sono invisibili...

cioe e una lista proprio semplice....

e un problema mio di broswer??


Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #26 on: January 18, 2010, 02:20:13 PM »
Quello è presumibilmente perché quando l'hai installato non hai selezionato il tuo tema tra quelli in cui installare le modifiche.

Quindi ci son 2 modi:
1) fai le modifiche a mano
2) disinstalli e reinstalli facendo attenzioni, in fase di installazione, a selezionare anche il tuo tema (in fondo alla pagina che ti si presenta dopo che fai "applica mod" c'è qualcosa tipo altri temi, non ricordo più la dicitura corretta, comunque basta che clicchi sul simbolino "+" e ti apparirà la lista dei temi installati con una serie di caselle da spuntare, basta che clicchi su quella di fianco al nome del tuo tema.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #27 on: January 18, 2010, 02:37:59 PM »
Ho risolto a modo mio...

sai quale era il problema???

mi viene da ridere dirlo...era semplicissimo...

bastava cambiare tema... perche quello che avevo era nero e quindi usciva trasparente la lista..

ora ho messo quello di default e si vede bene la lista...

grazie di tutto sei mitico...

e grazie per la tua pazienza...

Ah un ultima cosa ... dove trovo la mod tradotta in italiana di yagam??(topic importanti,annunci ecc)

ho fatto richiesta della traduzione ma non rispondono ancora..

mica hai tu la traduzione?

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #28 on: January 18, 2010, 02:59:33 PM »
Meglio non mi cimenti con traduzioni.

Però se sei tornato al tema di default...allora anche tutto quello che mi hai fatto scrivere sopra è inutile...

Un consiglio spassionato, ma un po' interessato: chiarisciti le idee su quello che vuoi fare prima di continuare a chiedere aiuto e poi cambiare idea, altrimenti un pochino passa la voglia... ;)


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #29 on: January 19, 2010, 10:11:01 AM »
emanuele non riesco a trovare una chat per il mio smf 2.0 RC2... :(

tu conosci una chat per la mia versione? :(

grazie in anticipo.. sei il migliore...

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #30 on: January 19, 2010, 01:23:10 PM »
Sulle chat sono completamente ignorante, mi spiace...


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #31 on: January 19, 2010, 01:32:09 PM »
mi chiedevo se potevi darmi una tua e.mail msn o contatto skype...

cosi puoi aiutarmi meglio e spiegarmi meglio le cose quando ho dei problema istantaneamente...

se puoi mi fai un piacere....

grazie ancora....

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #32 on: January 19, 2010, 02:14:14 PM »
Non mi avevi già aggiunto ad msn ed io avevo autorizzato qualche tempo fa? (gugu944)
Ad ogni modo son più presente sui forum che su msn. ;)


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #33 on: January 21, 2010, 09:13:29 AM »
emanuele praticamente gli utenti ke non si registrano al mio forum possono vedere tutto... anke  i link .. come si fa a non fare vedere i link??

cosi devono per forza registrarsi per vederli...

come si fa??

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #34 on: January 21, 2010, 10:50:59 AM »
Caro Michy, io non so come sei abituato tu, ma esiste una funzione molto comoda: la ricerca!
Se la usi risolvi il 90% dei problemi così, un po' di buona volontà dai..

Nessuno nasce imparato ma almeno provarci a fare le cose non sarebbe male...

FUNZIONE VERAMENTE UTILE QUI -> http://www.simplemachines.org/community/index.php?action=search
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #35 on: January 21, 2010, 11:32:58 AM »
ma se io chiedevo aiuto a voi vuol dire che non ho trovato niente ricercando ..
non credi??

quindi gentilmente potresti aiutarmi??

http://custom.simplemachines.org/mods/index.php?mod=231
ce una mod simile a questa per la mia versione 2.0 RC2???

se non ce mi spiegate come farla diventare per la mia 2.0 RC2??

grazie in anticipo e spero che questa volta mi aiutate....:(

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #36 on: January 21, 2010, 01:30:40 PM »
ma se io chiedevo aiuto a voi vuol dire che non ho trovato niente ricercando ..
non credi??

quindi gentilmente potresti aiutarmi??
Ogni tanto mi capita di leggere:
Quote
Dai ad un uomo un pesce e lo avrai sfamato per un giorno,
insegnagli a pescare e lo avrai sfamato per tutta la vita.

Quindi oggi facciamo qualche lezione di ricerca.
Iniziamo con una facile: vuoi nascondere i link?
http://custom.simplemachines.org/mods/index.php?action=search;basic_search=link

Scorri tutte le pagine, ad un certo punto troverai quello che ti serve. Promesso. L'ho verificato io. ;)

http://custom.simplemachines.org/mods/index.php?mod=231
ce una mod simile a questa per la mia versione 2.0 RC2???
Il mod si chiama "Read Topic Permission", il punto quindi sono i permessi per i topic, proviamo quindi a cercare Topic Permission. C'è qualcosa che può fare al caso tuo? Non mi pare.
Proviamo per sicurezza anche con google, sostanzialmente le stesse cose.
Mi viene da pensare che non ci sia nulla...

se non ce mi spiegate come farla diventare per la mia 2.0 RC2??
Posta la richiesta nel topic di supporto del mod.
Magari l'autore deciderà di esaudire la tua richiesta.

grazie in anticipo e spero che questa volta mi aiutate....:(
Spero di averti aiutato ad imparare qualcosa di nuovo. ;)
Tieni presente che almeno metà degli interventi che faccio li faccio dopo aver fatto un paio di ricerche come queste per trovare la risposta. ;-)


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #37 on: January 21, 2010, 01:56:57 PM »
Grazie per il consiglio..

ho trovato una mod apposta per me...

grazieeeeeeeeeeeeeeeeeeeeeeeeee... sei mitico!!
grazie per tutti i consiglii!!
« Last Edit: January 21, 2010, 02:08:30 PM by Michy944 »

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #38 on: January 22, 2010, 04:51:30 PM »
Emanuele quanto faccio un post lungo mi esce questo:

Il post supera la lunghezza massima consentita di 20000 caratteri.

come si fa ad aumentare i caratteri cioe invece di 20000 voglio 400000 o di piu... cosi posso fare post piu lunghi...

come si puo fare???

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #40 on: January 22, 2010, 07:26:57 PM »
Ho risolto ...

grazie ancora....

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #41 on: January 24, 2010, 09:42:05 AM »
cerco con urgenza questa mod: Download and Password BBC


non la trovo da nessuna parte...:(

per favore aiutatemi...

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #42 on: January 24, 2010, 12:18:29 PM »
Se non c'è tra quelli sul sito non saprei...


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #43 on: January 26, 2010, 03:24:57 PM »
mi dite qualke mod per poter mettere nei post gli spoiler,download,password.. e ecc???

tipo questo:


grazie in anticipo...
« Last Edit: January 26, 2010, 05:17:05 PM by Michy944 »

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #44 on: January 27, 2010, 03:23:21 AM »
continui a non capire....

1) uppi dopo appena 2 ore, abbiamo una vita privata tutti
2) emanuele ti ha fatto vedere anche come cercare da solo e cercare di cavartela, mi sa che non ci hai neanche provato, ti piace la pappa pronta e a me non piacciono le persone cosi...o ci si sbatte tutti o niente....
« Last Edit: January 27, 2010, 07:38:01 AM by Darknico »
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #45 on: January 27, 2010, 07:35:07 AM »
ho cercatoooooo

e da una settimana che cerco ma niente...

seno mica chiedevo aiuto a voi??...

uff.. non volete proprio aiutarmi...:(:(

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #46 on: January 27, 2010, 07:39:32 AM »
cercato?
basta mettere le parole spoiler,download,password nel campo di ricerca delle mod per avere la risposta  al tuo problema...

Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #47 on: January 27, 2010, 10:45:16 AM »
ho fatto ma nn trovo niente....:(


Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #48 on: January 27, 2010, 11:31:55 AM »
non trovi nulla??? mah....

http://custom.simplemachines.org/mods/index.php?action=search;basic_search=spoiler
http://custom.simplemachines.org/mods/index.php?action=search;basic_search=download
http://custom.simplemachines.org/mods/index.php?action=search;basic_search=password

2 sono le cose...
o non sai usare un semplice campo di ricerca o non cerchi niente e chiedi solo...

e non ho usato parole chiavi strane, solo esattamente quello che cerchi....
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #49 on: January 27, 2010, 11:42:06 AM »
io so usare il coso di ricerca...

e queste cose che hai trovato io gia le avevo trovate e non mi servono...

io vado cercando una mod che si chiama download and password bbc 3.0
che e stata cancellata dal sito smf..

dove posso trovarle se e stata cancellata questa mod dal sito smf??

ho cercato nel forum inglese e ho trovato uno che dice:

wow i did a search with a name of download in modification section and just was hoping to find some thing good... and there i could not believe my self my request was fulfilled..hehehe
i got the mod i wanted... Thanks to SMF helpers and supporters also wanna give a kiss to a creator of that mod.. well i have not tested it yet but i am so happy to see it i cant describe...

here goes one of my most favorite mod...

http://custom.simplemachines.org/mods/index.php?mod=1816

Thanks every one for the input...

quel link forse e la mod ke ora e stata cancellata da smf che a me serve... dove la trovo ora??
« Last Edit: January 27, 2010, 11:45:50 AM by Michy944 »

Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,156
  • Gender: Male
  • THERE'S JUST ME
Re: Non so usare le mod....
« Reply #50 on: January 27, 2010, 12:49:18 PM »
http://www.google.com/search?hl=en&safe=off&q="Download+and+Password+BBC"

Navigando un po' nel secondo risultato:
Code: [Select]
http://www.sharedownload.org/index.php?ind=downloads&op=entry_view&iden=18
Però non mi son registrato, quindi non ho idea se il download funzioni e nemmeno se è quello che cerchi.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #51 on: January 27, 2010, 01:53:37 PM »
dire

Quote
ho cercatoooooo

e da una settimana che cerco ma niente...

è differente da dire

Quote
queste cose che hai trovato io gia le avevo trovate e non mi servono...

sii chiaro subito!
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #52 on: January 27, 2010, 02:11:08 PM »
ho provato ma niente non si scarica...
l'unica soluzione e chiedere alle persone che hanno questa mod di passarmela...

uff pero..:(

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #53 on: January 27, 2010, 04:04:38 PM »
l'unica soluzione e chiedere alle persone che hanno questa mod di passarmela...

uff pero..:(

è vietato distrubuire mod senza il consenso dell'autore!!
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Michy944

  • Semi-Newbie
  • *
  • Posts: 41
Re: Non so usare le mod....
« Reply #54 on: January 27, 2010, 04:11:42 PM »
e come faccio ora per fare questa mod??:o

vabbe grazie lo stesso..

ciao...

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: Non so usare le mod....
« Reply #55 on: January 27, 2010, 04:13:10 PM »
se è stata tolta c'è un motivo, non vengono tolte mod a casaccio
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)