Advertisement:

Author Topic: Një problem me Avatarët në forum  (Read 16953 times)

Offline albin

  • Newbie
  • *
  • Posts: 3
Një problem me Avatarët në forum
« on: February 16, 2010, 09:31:28 AM »
Përshëndetje

Një problem më ka dalë tek Avatarët, sepse nuk po i tregon fotot edhe pse në FTP tregon se në dosje janë të vendosur. Kurse në forum kur klikon për të marrë një avatar të dëshiruar  nuk tregon se ka foto(tregon vetëm një x).
Gjithashtu në ndonjë postim kur dua të bëjë një bashkangjitje më jep shenjën se nuk mund të realizohet(attachments).
Kam provuar tek administrimi : attachments and Avatars  të bëjë diçka por kot , skam mundur të gjej ndonjë zgjidhje.

momentalisht avatarët mund të vendosen nga anëtarët vetëm nga ndonjë link(URL) dhe mundesia tjetër të vendoset nga pc personale(foto personale) nuk funksionon.

Ju lutem nëse dikush mund të më ndihmojë në këtë zgjidhje të këtij problemi  le të ndaj pakë kohë edhe për mua.
Paraprakisht ju njoftoi se nuk jam edhe shumë njohës në këtë drejtim.

Offline miri13

  • Semi-Newbie
  • *
  • Posts: 27
  • Gender: Male
  • My family
    • Devolli.net
Re: Një problem me Avatarët në forum
« Reply #1 on: February 18, 2010, 03:24:47 PM »
Ok puna e pare qe duhet te beni eshte te shikoni a jane te sakta te dhenat qe jane dhene ne admin panel>>> Admin>>Attachments and Avatars>>Avantar Settings
Membergroups allowed to select a server stored avatar:     
Select permissions for each group
   Regular Members
   Global Moderator
   V.i.p
dhe shiko te dhenat qe jane vene ne
Avatars directory:duhet ti japesh adrese te sakte se ku ndollen fotot
Avatars URL:dhe po ashtu ketu
i njejti proble, qendron ne attachments
ne ftp i shikon ti kurse forumi jo adresa ne te cilen i eshte dhene nuk eshte e sakte.
« Last Edit: February 18, 2010, 03:33:02 PM by miri13 »

Offline albin

  • Newbie
  • *
  • Posts: 3
Re: Një problem me Avatarët në forum
« Reply #2 on: February 22, 2010, 01:42:25 PM »
Flm miri13 për ndihmën tuaj.

Shikova aty por ka një problem tek Attachment Settings dmth në attachments directory qëndron me të kuqe dmth se kjo nuk është në rregull me atë adres që tash ndodhet. Nuk kam mundur ta gjej adresen e saktë për te.

Kurse teks AVATAR SETTINGS  Avatar directory dhe url janë mirë adresat ashtu mendoj unë .
Tentova ta instaloj edhe një here SMF por smundem se nuk më instalohet më del gjithë error 550 no such file ...
PS: miri13 po pate durim do të jepja të dhënat dhe të kontrollosh një herë në administrim tek forumi si është gjendja dhe ndoshta do të më rregullosh këtë problem nëse nuk është aq i thellë e nese jo po e lë kështu pasi që unë më skam pse mundohem të bëjë diçka këtu.

Offline miri13

  • Semi-Newbie
  • *
  • Posts: 27
  • Gender: Male
  • My family
    • Devolli.net
Re: Një problem me Avatarët në forum
« Reply #3 on: February 24, 2010, 10:38:57 AM »
Po kur te duhash nuk e kam problem per dy minuta regullohet difekti dhe nuk eshte nonje difekt kushedi sa i veshtire.Per me shume informacjon me kontakto ne adresen e-mail <<<miri13msn@hotmail.com>>> dhe me jep adresen e forumit qe ta shikoj respekte miri13
« Last Edit: February 24, 2010, 10:44:16 AM by miri13 »