Advertisement:

Author Topic: Older Software Version in Settings.php  (Read 930 times)

Offline Linda.V

  • Jr. Member
  • **
  • Posts: 384
  • Gender: Female
Older Software Version in Settings.php
« on: February 18, 2010, 10:00:46 AM »
Hello,

My forum is Powered by SMF 2.0 RC2 but in Settings.php and Settings_bak.php is the Software Version: SMF 2.0 RC1

What can I do to fix this please?

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,868
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: Older Software Version in Settings.php
« Reply #1 on: February 18, 2010, 10:04:43 AM »
Delete the old Settings_bak.php, then go into Admin -> Server Settings and save the settings (without changing anything). This will cause SMF to re-create the Settings_bak.php file based on the current Settings.php.
Michael Eshom
Cincy Space - now open!