Advertisement:

Author Topic: Iphone issues  (Read 593 times)

Offline NaaN NL

  • Semi-Newbie
  • *
  • Posts: 10
Iphone issues
« on: February 19, 2010, 04:43:49 PM »
Hi everybody


We're currently testing a rc2 config, which seemed to work pretty good (besides minor theme bugs).
However we've now tested rc2 with mobile safari browser (iphone) and our log is flooding with errors and we cannot seem to figure out why.

Error 1
Code: [Select]
http://rc2.powerkiters.nl/index.php?action=dlattach;attach=967;type=avatar
8: Undefined index: server
Bestand: /home/powerkite/domains/powerkiters.nl/public_html/rc2/Sources/Subs.php
Regel: 2478

Error 2
Code: [Select]
http://rc2.powerkiters.nl/index.php?action=dlattach;attach=967;type=avatar
8: Undefined index: server
Bestand: /home/powerkite/domains/powerkiters.nl/public_html/rc2/Sources/Subs.php
Regel: 1700

Installed mods

1.     Moderator and Administrator Comment Tags      1.8
2.    Aeva ~ Auto-Embed Video & Audio    7.0
3.    Pretty URLs    1.0RC
4.    Sitemap    2.1.0
5.    Highslide Image Viewer    1.6 not active
6.    Reason For Editing Mod    2.0
7.    Admin Notepad    2.0
8.    Page Management    1.4
9.    SMF4iPhone-Mod    1.0 not active

We already disabled highslide, thinking it was creating the problem, but sadly no
Anyone any ideas ?

Thnx in advance !

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: Iphone issues
« Reply #1 on: March 04, 2010, 09:28:55 PM »
Sorry for the delay. Do you still need help with this?

What do you mean by not active for your mods? Are they uninstalled? If not, try removing SMF4iPhone to see if it helps. That mod has been removed from the Mod section (at least for now) since there are some things that needs to be fixed first.