Advertisement:

Author Topic: Package Installation changes nothing  (Read 551 times)

Offline ScopeXL

  • Jr. Member
  • **
  • Posts: 130
  • Gender: Male
  • In a box on an island...with broadband.
    • BnetWeb
Package Installation changes nothing
« on: February 22, 2010, 11:32:44 PM »
Hello,

I just now started having this problem. I try to install a package through package manager and first gave me one or more files is not writable error. I fixed this by creating a 'temp' folder in /Packages/ and chmodding to 0777. Now when I try to install a package, it will say all tests passed and appear to install the package correctly, though nothing in the package shows up. I go to uninstall the package and every test fails that requires code adding or replacing. I read this could be a permission error though I checked all my permissions and they are as follows:

/Packages/ -- 0777
/Sources/ -- 0777
/Themes/ -- 0777

So I don't know why my packages won't install and actually make the necessary changes to install the package? Anyone have any insight on this? Thanks in advance.

// Edit
Problem has resolved itself. Sorry I cannot comment any further on how it got resolved.
« Last Edit: February 23, 2010, 03:30:39 AM by ScopeXL »

Offline skyline5k

  • Semi-Newbie
  • *
  • Posts: 14
Re: Package Installation changes nothing
« Reply #1 on: February 24, 2010, 09:30:27 PM »
Having the exact same problem, yet mine hasn't resolved itself.  Need to install about 6 different packages, and I really don't want to do them all manually. 

Thanks in advance.