News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Missing Field in user permissions page

Started by fantasydirtracing, March 10, 2010, 09:21:24 AM

Previous topic - Next topic

fantasydirtracing

Just fixed it, I unchecked the box for Enable user-selectable language support and now it is showing up...... ;D........thanks for your help and time....

Arantor

That suggests your own language was set to something other than English.
No good deed goes unpunished / All helpful urges should be circumvented

I have something to say: it's better to burn out than to fade away. There can be only one.

fantasydirtracing

one other question for you what is the difference between english and english (utf-8) I checked the box to install utf-8 during this upgrade.

Arantor

It is all down to encoding. UTF-8 is one method of representing characters, ISO-8859-1 (which is what English non UTF-8 uses) is another.

Every mod is required to edit .english.php, but not .english-utf8.php files. Unless you run a multi-lingual forum you don't need UTF-8.
No good deed goes unpunished / All helpful urges should be circumvented

I have something to say: it's better to burn out than to fade away. There can be only one.


Arantor

No, because that'll cause problems elsewhere :(

Unfortunately there's no way other than a fresh install or lots of manual changes, that I know of to uninstall UTF-8.
No good deed goes unpunished / All helpful urges should be circumvented

I have something to say: it's better to burn out than to fade away. There can be only one.

Advertisement: