Advertisement:

Author Topic: Incorporação de videos  (Read 18740 times)

Offline FragaCampos

  • Sophist Member
  • *****
  • Posts: 1,307
  • Gender: Male
    • docsPT
Re: Incorporação de videos
« Reply #20 on: May 07, 2010, 05:08:41 PM »
Painel admin -> Configuração do fórum -> Funcionalidades e Opções -> AEVA Sites

Não sei que versão do mod estás a usar, mas eu ainda estou na antiga 7.0.706...

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #21 on: May 07, 2010, 06:07:42 PM »
Painel admin -> Configuração do fórum -> Funcionalidades e Opções -> AEVA Sites

Não sei que versão do mod estás a usar, mas eu ainda estou na antiga 7.0.706...

Fraga,

entrando no painel adm>configuração do forum> (daqui por diante tenho as seguintes opções)Editar Recursos e Opções, Editar Configurações do Servidor, Configurações do tema atual e Configurações de temas e layout.

a opção Funccionalidades e Opções nao existe e o seguinte - AEVA Sites tbm nao localizei.... :-\

Offline WoW[PT]

  • Semi-Newbie
  • *
  • Posts: 57
    • www.duelos.org
Re: Incorporação de videos
« Reply #22 on: May 07, 2010, 09:40:56 PM »
Tens de ter isto:



a não ser que tenhas algum erro no fórum ...


Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #23 on: May 07, 2010, 10:01:00 PM »
entao, nao ha esse AEVA no meu forum....

verificando aqui melhor as opções desta mesma Configuração do Forum, verifiquei que no Explorar Pacotes, consta como instalado o Old Aeva &.0 Auto Embed, porem, quando verifica os Pacotes Instalados, ele nao aparece como instalado la.....

alguem poderia me passar o link de qual AEVA devo fazer o download e instala-lo corretamente????

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #24 on: May 07, 2010, 10:15:22 PM »
Senhores, consegui.....ufaa

instalei o Aeva Media 1.1b e funcionou tudo normal agora....

obrigado pela força todos os amigos...

abraços

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #25 on: May 08, 2010, 02:22:07 AM »
Amigos, só mais uma ajuda pra finalizar o topico e dar como resolvido...

Como Adm pra mim aparece ao lado direito de "minhas mensagens", a palavra MEdia...

no entanto, para os demais membros nao aparecem......

creio que seja questão de permissão que nao consegui encontrar facil, por isso, peço ajuda com relação a isso mais uma vez, para permitir que os demais membros possam utilizar deste recurso.....

abraço

Offline WoW[PT]

  • Semi-Newbie
  • *
  • Posts: 57
    • www.duelos.org
Re: Incorporação de videos
« Reply #26 on: May 08, 2010, 11:47:24 PM »
Não percebi o teu problema   :-\

Posta uma imagem disso

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #27 on: May 09, 2010, 12:29:32 AM »
Não percebi o teu problema   :-\

Posta uma imagem disso


Na primeira imagem vc verificará que quando eu acesso pelo meu login de ADM, ao lado direito de "minhas mensagens", tera a Aba MEDIA., Como segue abaixo:




Ja na segunda foto, vc ve que no acesso como um membro normal do forum, nao encontra essa ABA MEDIA, conforme segue:




Eu acho que é permissao que preciso liberar, porem nao sei onde, alias, nao localizei onde seria.....entendeste agora????

Abraço

Offline WoW[PT]

  • Semi-Newbie
  • *
  • Posts: 57
    • www.duelos.org
Re: Incorporação de videos
« Reply #28 on: May 09, 2010, 01:26:40 PM »
Tens aqui 1 membro com o mesmo problema, vê o que o costa sugeriu  8)

http://www.simplemachines.org/community/index.php?topic=380566.0

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #29 on: May 09, 2010, 02:44:20 PM »
Tens aqui 1 membro com o mesmo problema, vê o que o costa sugeriu  8)

http://www.simplemachines.org/community/index.php?topic=380566.0

Wow,

o meu é o contrario do problema do topico indicado...

na primeira foto que postei, é o meu perfil, la aparece o menu MEdia e eu tenho acesso as pastas pra criação de fotos e videos...

ja na segunda foto, é um membro ficticio, criado por mim para testes no forum, la vc ve pela foto, que ele nao tem o Media no seu menu e, logo, nao tem acesso a criação de pastas de imagens e videos....

eu queria saber se isso é só pra mim que sou Adm ou se os demais membros podem ter esse direito????

se sim, como fazer para permitir os demais membros a terem esse Media para poder utiliza-lo????


Offline Costa

  • SMF Hero
  • ******
  • Posts: 3,045
  • Gender: Male
  • Do NOT feed the trolls...
Re: Incorporação de videos
« Reply #30 on: May 09, 2010, 06:40:27 PM »
@Wow
No SMF 1.1.11 o menu não fica no Subs.php e sim no index.template.php

@Rodrigo
Verifica as permissões dos membros, tens que dar permissão a eles para usar a galeria.

-Costa
Hugo "Costa" Fernandes
Todas as MP's a pedir ajuda são sujeitas a radioactividade, microondas, queimadas e atiradas borda fora.

"At least someone appreciates the fact that I am doing and not thinking..."
"Laziness is counter-revolutionary."

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #31 on: May 09, 2010, 08:55:16 PM »
@Rodrigo
Verifica as permissões dos membros, tens que dar permissão a eles para usar a galeria.

-Costa

Costa, encontrei onde está o erro no forum...

conforme segui sua orientação, fui até o campo de permissoes dos membros, porem, na encontrava nda que falasse dessa permissão, no entanto, encontrei o que demonstro na foto abaixo:






note que na direita da foto, logo abaixo de onde esta escrito "mensagens pessoais", ha varias linhas em branco, com a permissao de seleção nas caixinhas que estão a direita no fim dessas linhas...

eu as selecioneis todas, e ingressei no forum com o membro ficticio que mencionei anteriormente e ai sim apareceu a Aba da Media, me permitindo criar uma pasta la de fotos e videos....

Mas o problema é que eu nao sei o que esta escrito nessas linhas que selecionei, nao sei que permissoes dei pros membros, entendeu????

nao sei porque razao aconteceu isso de nao aparecer as referidas permissoes, tbm, se isso nao tiver nenhum problema, eu só gostaria de saber o que está escrito nessas linhas em braco.... :-\ :-\ :-\

Offline Costa

  • SMF Hero
  • ******
  • Posts: 3,045
  • Gender: Male
  • Do NOT feed the trolls...
Re: Incorporação de videos
« Reply #32 on: May 09, 2010, 09:12:30 PM »
Isso acontece porque na versão 1.1.X o SMF não usa as strings que faltam em português. Enquanto que no 2.0, quando falta a tradução, ele "puxa" as strings em inglês, o 1.1.X não faz isso. Se mudares a linguagem do fórum para inglês vais ver que vai aparecer aí o texto que falta.

Das duas uma, ou traduzes ou mudas os ficheiros de *.english.php para *.portuguese_pt.php

-Costa
Hugo "Costa" Fernandes
Todas as MP's a pedir ajuda são sujeitas a radioactividade, microondas, queimadas e atiradas borda fora.

"At least someone appreciates the fact that I am doing and not thinking..."
"Laziness is counter-revolutionary."

Offline Rodrigo Nogueira

  • Semi-Newbie
  • *
  • Posts: 26
Re: Incorporação de videos
« Reply #33 on: May 09, 2010, 09:41:08 PM »
Costa,

fiz isso, joguei para o ingles, vi quais sao as permissoes, anotei e voltei ao portugues, assim fiz a edião das permissoes....

Topico Resolvido....

Valeu mesmo a Todos

Abraços

Offline edwar colt

  • Newbie
  • *
  • Posts: 5
Re: Incorporação de videos
« Reply #34 on: June 04, 2010, 07:38:14 AM »
Olá....

Bom pessoal, meu problema é um pouco similar e diferente ao mesmo tempo.

Eu estava com o Aeva 1.b funcionando perfeitamente e resolvi ir pra versão 1.2 . Até aí normal... desinstalei a 1.b e adicionei o novo pacote 1.2.

A nova versão estava funcionando normal, até eu fazer uns testes de redimensionamento das imagens pelo painel de controle. Alterei cuidadosamente algumas coisas em exibição de miniaturas e o tamanho da thumbviews. Literalmente estraguei toda minha galeria com isso. Tentei usar a opção de manutenção p/recuperar a antiga forma e simplesmente futricou o restante. Quebrando todo layout da galeria.

Quero reinstalar do zero tudo outra vez, só que mesmo desinstalando pelo painel de controle e apagando tudo por alí, não desintá-la. Já que quando tento reinstalar volta com as configurações todas erradas que ficaram gravadas em algum lugar.

Estou tentando retirar na 'unha', via filezila - ftp, mas, caso alguém saiba uma forma mais simples de retirar o Aeva, como se ele nunca tivesse existido p/poder viabilizar um nova instação do 'zero'. já que agora descobri da pior forma onde não devo fazer alterações.

Enfim: como retirar totalmente o Aeva Media Gallery para poder viabilizar uma nova e limpa instalação?  :'(

'

Offline Spectrum..!!

  • SMF Hero
  • ******
  • Posts: 5,567
  • Gender: Male
  • No to Bullying !!
Re: Incorporação de videos
« Reply #35 on: June 04, 2010, 04:20:46 PM »
Amigo edwar colt, seja bem vindo ao SMF.

No local do download do MOD tem a versão do seu SMF e também a versão do MOD que instalou, configure com essas informações nas caixas de pesquila lá e clique no botão "Parse" e terá uma listagem de onde o MOD altera as linhas de programação.
Creio que assim conseguirá retirar a unha....(vide anexo).

abçs

Existem pessoas que deixam de buscar algo que dura a vida toda, para somente conquistar algo que dura alguns momentos...
Ser humilde; não é ser menos que alguém. É saber que não somos mais que ninguém!
SMF 2.0.4 | Meu site -->
Dell Vostro 3560 + AMD Radeon™ HD 7670M 1GB| Windows 8 Pro | Fedora 18 | IE10 | Google Chrome
Não atendo PM para pedidos de suporte/ajuda

Offline edwar colt

  • Newbie
  • *
  • Posts: 5
Re: Incorporação de videos
« Reply #36 on: June 07, 2010, 03:20:14 PM »
Obrigado pelas boas vindas Spectrum...

Consegui em partes resolver o problema pelo tutorial do Aeva. Mas, não consegui que as imagens da minha galeria voltassem a abrir em full size depois desse incidente.

Precisei configurar um tamanho de exibição padrão para poder upar novas imagens e ao clicar nelas. o tamanho se mantém o mesmo, sem o zoom. 

Ao acaso, alguém teria as configurações do settings originais do aeva media gallery p/me passar?

*O que faltou nas versões tanto desse pacote como de outros que incorporamos nos nossos fóruns, é um botão 'reset' p/voltar as configurações originais do momento da instalação. ta parecendo o 'morton anti vírus' - infecta tua máquina até a última dll.  >:(

Mas beleza Spectrum... valeu a tentativa. foi bom reler as configurações do parse. e vou continuar tentando, já resolvi uns 80% do problema a partir de lá.  8)

'

Offline Spectrum..!!

  • SMF Hero
  • ******
  • Posts: 5,567
  • Gender: Male
  • No to Bullying !!
Re: Incorporação de videos
« Reply #37 on: June 07, 2010, 05:45:40 PM »
Quote
Ao acaso, alguém teria as configurações do settings originais do aeva media gallery p/me passar?

Veja se resolve, anexos..

Existem pessoas que deixam de buscar algo que dura a vida toda, para somente conquistar algo que dura alguns momentos...
Ser humilde; não é ser menos que alguém. É saber que não somos mais que ninguém!
SMF 2.0.4 | Meu site -->
Dell Vostro 3560 + AMD Radeon™ HD 7670M 1GB| Windows 8 Pro | Fedora 18 | IE10 | Google Chrome
Não atendo PM para pedidos de suporte/ajuda

Offline edwar colt

  • Newbie
  • *
  • Posts: 5
Re: Incorporação de videos
« Reply #38 on: June 07, 2010, 07:28:44 PM »
Quote
Veja se resolve, anexos..


Show... plim! tipo mágica... ;D

Valeu mesmo brother!

*Se possível deixe esses anexos aí pro pessoal. Pode aparecer mais um desastrado.  ::)...  :-X

Abraço amigo..

'

Offline Spectrum..!!

  • SMF Hero
  • ******
  • Posts: 5,567
  • Gender: Male
  • No to Bullying !!
Re: Incorporação de videos
« Reply #39 on: June 07, 2010, 07:36:16 PM »
Quote
Veja se resolve, anexos..


Show... plim! tipo mágica... ;D

Valeu mesmo brother!

*Se possível deixe esses anexos aí pro pessoal. Pode aparecer mais um desastrado.  ::) ...  :-X

Abraço amigo..

'

De nada amigo.

abçs,

Existem pessoas que deixam de buscar algo que dura a vida toda, para somente conquistar algo que dura alguns momentos...
Ser humilde; não é ser menos que alguém. É saber que não somos mais que ninguém!
SMF 2.0.4 | Meu site -->
Dell Vostro 3560 + AMD Radeon™ HD 7670M 1GB| Windows 8 Pro | Fedora 18 | IE10 | Google Chrome
Não atendo PM para pedidos de suporte/ajuda