Advertisement:

Author Topic: I have latest version of mysql but its saying  (Read 6041 times)

Offline KensonPlays

  • SMF Hero
  • ******
  • Posts: 4,306
    • @Kenson_Plays on Twitter
Re: I have latest version of mysql but its saying
« Reply #20 on: March 29, 2010, 11:03:30 AM »
You're trying SMF 2.0RC3? I think 1.1.11 and 2.0 have different server requirements. Class is starting, later...

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #21 on: March 29, 2010, 11:03:54 AM »
ok sadly i am my host and so then when i upgrade php to php5 it says its not compiled with mysql

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,411
    • StoryBB/StoryBB on GitHub
Re: I have latest version of mysql but its saying
« Reply #22 on: March 29, 2010, 11:04:55 AM »
Kcmartz: No, try again. When SMF 2.0 started development, PHP 4 was quite alive. There's still compatibility code in there for PHP 4.2 and 4.3.

siedge: So how are you installing it?
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #23 on: March 29, 2010, 11:14:38 AM »
ok now my server im running is coming up error so brb

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #24 on: March 29, 2010, 11:19:52 AM »
ok so how do i connect compile php 5 with mysql?

Offline vbgamer45

  • Customizer
  • SMF Super Hero
  • *
  • Posts: 21,508
    • smfhacks on Facebook
    • VBGAMER45 on GitHub
    • @createaforum on Twitter
    • SMF For Free
Re: I have latest version of mysql but its saying
« Reply #25 on: March 29, 2010, 11:25:48 AM »
I would ditch Abyss Web Server and use IIS built into windows seven or use apache.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #26 on: March 29, 2010, 11:28:14 AM »
i like abyss but does anyone no how to compile php with mysql

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,411
    • StoryBB/StoryBB on GitHub
Re: I have latest version of mysql but its saying
« Reply #27 on: March 29, 2010, 01:58:20 PM »
You don't have to compile it.

Let me ask you again, for what must be the 4th time. How did you install PHP?
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #28 on: March 29, 2010, 02:03:55 PM »
what u mean i installed a zip file from there site

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,411
    • StoryBB/StoryBB on GitHub
Re: I have latest version of mysql but its saying
« Reply #29 on: March 29, 2010, 02:04:21 PM »
Which one?
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline siedge

  • Semi-Newbie
  • *
  • Posts: 50
Re: I have latest version of mysql but its saying
« Reply #30 on: March 29, 2010, 02:09:53 PM »
PHP 5.2.13
Complete Source Code

    * PHP 5.2.13 (tar.bz2) [8,872Kb] - 25 February 2010
      md5: eb4d0766dc4fb9667f05a68b6041e7d1
    * PHP 5.2.13 (tar.gz) [11,445Kb] - 25 February 2010
      md5: cdf95cdc1ebccccce9c96653fd593dd4

Windows Binaries

    * PHP 5.2.13 zip package [10,281Kb] - 25 February 2010           <------ that one
      md5: 3074bad887d613acf992ebdfea0e4465

Offline vbgamer45

  • Customizer
  • SMF Super Hero
  • *
  • Posts: 21,508
    • smfhacks on Facebook
    • VBGAMER45 on GitHub
    • @createaforum on Twitter
    • SMF For Free
Re: I have latest version of mysql but its saying
« Reply #31 on: March 29, 2010, 02:12:23 PM »
I would try grabbing this and see if it helps
http://www.aprelium.com/data/php528.exe

That version is for your webserver.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,411
    • StoryBB/StoryBB on GitHub
Re: I have latest version of mysql but its saying
« Reply #32 on: March 29, 2010, 02:48:17 PM »
So if you grab that, and install it, does it then work? (I'm guessing so based on the fact this topic has been marked solved)
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.